Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

[SOLVED] XP msoobe problem:Blank "Activate Windows" Window

This is a discussion on [SOLVED] XP msoobe problem:Blank "Activate Windows" Window within the Windows XP Support forums, part of the Tech Support Forum category. My old graphic card stop working, so I installed a new one. When rebooting the windows XP sp3, I got


Closed Thread
 
Thread Tools Search this Thread
Old 01-26-2012, 06:10 AM   #1
xpu
Registered Member
 
Join Date: Jan 2012
Location: FIN
Posts: 6
OS: xp SP3, Win7



My old graphic card stop working, so I installed a new one. When rebooting the windows XP sp3, I got message of need to activate Windows within 3 days, because of changes. So I agree to activate Windows, but only thing happening is blank "Activate Windows" screen. After waiting 1/2 hour I got a message, that "the running script might slow down Internet Exploer (IE8). Do you want to stop script or continue". After continue the white activation screen change to blue and picture of two keys appears. Nothing else. If not continue, windows start normally, but small icon appears to down bar saying 3 days left for activation.

I contact local MS support, follow their instructions (registry changes, restart msoobe.exe, make changes in Safe Mode etc.) but without any success! Now they say that I should make clean installation of XP, but I do not want to install and configure all my apps again (doing video editing with several programs)

By my self I have follow threads here and other forums with out getting any help to situation. Now activation time has change to 30 days (by following instruction from forum). I have reinstall SP3 and install the latest IE8 version. Somehow I feel, that msoobe.exe is running some scripts within IE8 and this is not working.

Any advice from this forum hoe to continue?

__________________
xpu is offline  
Old 01-26-2012, 10:32 AM   #2
Registered Member
 
rtfgirl's Avatar
 
Join Date: Jan 2011
Location: Any
Posts: 16
OS: Windows XP Home



i don't think those problems are related! also, did u unplug ur pc before you changed the vid card? but... check in the windows>system32 folder for the file wpa.dbl. if you have that xp file for whatever reason its not seeing it. i think that's the first place to start!

__________________
rtfgirl is offline  
Old 01-26-2012, 12:39 PM   #3
xpu
Registered Member
 
Join Date: Jan 2012
Location: FIN
Posts: 6
OS: xp SP3, Win7



Thank for quick reply. Yes I unplugged my PC before changing the video card.
Also I have wpa.dbl in windows\system32 folder. That has been renewed couple times during my attempt to recover with this windows activation key problem.
__________________
xpu is offline  
Old 01-26-2012, 01:12 PM   #4
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,249
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


When you change any hardware (video card, RAM etc) XP will need to be reactivated. I'm not sure if you have tried this yet but give it a shot:

Quote:
Go to Start- Run then type Regedit.exe
Click here: HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\Windows NT\CurrentVersion\Winlogon
There you'll find a key called Activation Required ... double click on it and set the value to 0 (instead of 1)
Reboot and see if it says it requires Activating.
Run Reg Edit and browse to this key:
"HKey_Local_Machine\Software\Microsoft\WindowsNT\Current Version\WPAEvents"
Change ANYTHING (any one digit) of the value: oobetimer
(this will de-activate XP
Reboot and see if the next Online Activation takes
spunk.funk is offline  
Old 01-26-2012, 02:15 PM   #5
xpu
Registered Member
 
Join Date: Jan 2012
Location: FIN
Posts: 6
OS: xp SP3, Win7



Hi, after first reboot it is asking the activation (29 days left - in double key icon right down corner), but msoobe shows still blank activating screen. So no change.
Afer second reboot: same as above. Not yet on-line activation only blank window.
__________________
xpu is offline  
Old 01-27-2012, 07:28 AM   #6
Windows Tech Team
 
Join Date: Jul 2010
Location: SA
Posts: 1,921
OS: DOS 3.3



Hi

Download IE8
Then restart the PC and go into Safe Mode
Install the IE8 that you downloaded
Restart the PC when finished and try the activation again.
__________________
AlbertMC2 is offline  
Old 01-27-2012, 09:09 AM   #7
xpu
Registered Member
 
Join Date: Jan 2012
Location: FIN
Posts: 6
OS: xp SP3, Win7



Hi
I downloaded and installed in safe mode IE8.
After PC restarting no impact: Blank Activate Windows screen (msoobe.exe). No changes in task manager, msoobe use 20% CPU, size 24000 Kb and disk activity is continuous.
__________________
xpu is offline  
Old 01-27-2012, 10:40 AM   #8
Windows Tech Team
 
Join Date: Jul 2010
Location: SA
Posts: 1,921
OS: DOS 3.3



Hi

Go through the options on this page:
Blank Activate Windows page in the Windows Product Activation Wizard
__________________
AlbertMC2 is offline  
Old 01-28-2012, 03:05 AM   #9
xpu
Registered Member
 
Join Date: Jan 2012
Location: FIN
Posts: 6
OS: xp SP3, Win7



Hi
did not yet reinstall XP! I wanted to find out why msoobe.exe is not proceeding and below you find RegMon view, where msoobe try to create a key HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT, but access is denied. This loop continues until I stop msoobe-process!
Any suggestion?


34.50035858 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT ACCESS DENIED Access: 0x2 VALTTERI-8FF36B\Omistaja
34.50038147 msoobe.exe:896 CreateKey HKLM\SOFTWARE SUCCESS Access: 0x2000000
34.50040054 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft SUCCESS Access: 0x2000000
34.50041580 msoobe.exe:896 CloseKey HKLM\SOFTWARE SUCCESS
34.50043488 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows SUCCESS Access: 0x2000000
34.50044250 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft SUCCESS
34.50046158 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion SUCCESS Access: 0x2000000
34.50046921 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows SUCCESS
34.50048828 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup SUCCESS Access: 0x2000000
34.50049973 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion SUCCESS
34.50051498 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE SUCCESS Access: 0x2000000
34.50052643 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup SUCCESS
34.50057220 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT ACCESS DENIED Access: 0x2 VALTTERI-8FF36B\Omistaja
34.50058365 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE SUCCESS
34.50083542 msoobe.exe:896 OpenKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT ACCESS DENIED Access: 0x2 VALTTERI-8FF36B\Omistaja
34.50116348 msoobe.exe:896 OpenKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT SUCCESS Access: 0x1
34.50117493 msoobe.exe:896 QueryValue HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT\TOS SUCCESS 0x1
34.50118637 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT SUCCESS
34.50149918 msoobe.exe:896 OpenKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT SUCCESS Access: 0x1
34.50151062 msoobe.exe:896 QueryValue HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT\0 SUCCESS 0x3
34.50152206 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT SUCCESS
34.50185394 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT ACCESS DENIED Access: 0x2 VALTTERI-8FF36B\Omistaja
34.50187302 msoobe.exe:896 CreateKey HKLM\SOFTWARE SUCCESS Access: 0x2000000
34.50188828 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft SUCCESS Access: 0x2000000
34.50189972 msoobe.exe:896 CloseKey HKLM\SOFTWARE SUCCESS
34.50191498 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows SUCCESS Access: 0x2000000
34.50192642 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft SUCCESS
34.50194168 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion SUCCESS Access: 0x2000000
34.50195313 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows SUCCESS
34.50196838 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup SUCCESS Access: 0x2000000
34.50197983 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion SUCCESS
34.50199509 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE SUCCESS Access: 0x2000000
34.50200653 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup SUCCESS
34.50204849 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT ACCESS DENIED Access: 0x2 VALTTERI-8FF36B\Omistaja
34.50205612 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE SUCCESS
34.50225830 msoobe.exe:896 OpenKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT ACCESS DENIED Access: 0x2 VALTTERI-8FF36B\Omistaja
34.50257111 msoobe.exe:896 OpenKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT SUCCESS Access: 0x1
34.50258255 msoobe.exe:896 QueryValue HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT\TOS SUCCESS 0x1
34.50259399 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT SUCCESS
34.50295639 msoobe.exe:896 OpenKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT SUCCESS Access: 0x1
34.50296783 msoobe.exe:896 QueryValue HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT\0 SUCCESS 0x3
34.50297928 msoobe.exe:896 CloseKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT SUCCESS
34.50331497 msoobe.exe:896 CreateKey HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT ACCESS DENIED Access: 0x2 VALTTERI-8FF36B\Omistaja
34.50333405 msoobe.exe:896 CreateKey HKLM\SOFTWARE SUCCESS Access: 0x2000000
__________________
xpu is offline  
Old 01-28-2012, 03:36 AM   #10
xpu
Registered Member
 
Join Date: Jan 2012
Location: FIN
Posts: 6
OS: xp SP3, Win7



Problem SOLVED:

I granted all rights to system user in regedit for key HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Setup\OOBE\CKPT
Then I start msoobe.exe /a again. And voilá it works now.

Thank you for your advices!
__________________
xpu is offline  
Old 01-28-2012, 03:56 AM   #11
Windows Tech Team
 
Join Date: Jul 2010
Location: SA
Posts: 1,921
OS: DOS 3.3



Very clever.
Unfortunately I was under the impression you could not get into normal mode. I have just read your first post and I see you could.
Well done.

__________________
AlbertMC2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
ALL files hidden. XP REPAIR "16375588.exe"
Hit a nasty link last nite and noticed Java icon pop up in the task bar. Hit Ctrl-Alt-Del to bring up task manager and it said disabled by administrator which is me and I did not do. Soon all files were hidden and only option on screen was "XP Repair" pop up. I only seem to get control in safe...
mrfurrypants Resolved HJT Threads 13 07-07-2011 06:16 PM
.exe problems, and possible Malware issues
Aloha, Need help... not sure what to do, hopefully I posted this correctly this time! Mahalo, Red Eye . DDS (Ver_2011-06-03.01) - NTFSx86 Internet Explorer: 8.0.6001.18702 BrowserJavaVersion: 1.6.0_24 Run by Jennifer at 14:07:36 on 2011-06-09
RED EYE TRUKIN Resolved HJT Threads 10 06-28-2011 06:27 AM
Please help I think I may have spyware/malware/virus & possible keylogger?
Hi there My other half was using my laptop yesterday (just regular web surfing) nothing untoward and she called out to me and said you have 30 viruses on your computer do you want me to remove them. Me thinks say what so I come out and have a look and notice - what seem's to be a dodgy...
scottietwenty3 Resolved HJT Threads 50 06-22-2011 11:42 PM
Aggravating Google Redirect Virus on Wife's Computer
my wife's laptop suddenly is getting the redirect on google searches. i know this is one of your common problems to fix. i had the same problem on my computer about a year ago and your help was the only way i got rid of it on my computer. this computer runs updated version of webroot securities....
scott1nc Inactive Malware Help Topics 36 04-20-2011 04:27 AM
Virus keeps redirecting google and bing to other sites.
After opening a "bad" site two days ago, a virus/malware keeps redirecting google and Bing searches to other sites. The Google page comes up but then when you click on a link, it redirects you to a page you don't want. Also keep getting a script error that concides with a "site visited" going to...
tommylow97 Resolved HJT Threads 65 04-13-2011 08:03 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:10 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts