Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

[SOLVED] Network computers disappeared

This is a discussion on [SOLVED] Network computers disappeared within the Windows XP Support forums, part of the Tech Support Forum category. This morning could see my Windows 7 machine and on MSHOME my machine and another XP machine on the network.


Closed Thread
 
Thread Tools Search this Thread
Old 12-15-2011, 07:53 AM   #1
Registered Member
 
Join Date: Dec 2011
Posts: 3
OS: XP Service pack 3



This morning could see my Windows 7 machine and on MSHOME my machine and another XP machine on the network.

Downloaded updates and then couldn't see the other machines nor mine.
Tried restoring machine back 5 days
MSoft Fixit posted Sept this year
Can ping the machines
Can see my mac iBook
Checked this site for similar problems so ran these commands

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\ak>
C:\Documents and Settings\ak>NBTSTAT -n

Local Area Connection:
Node IpAddress: [192.168.2.4] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
GFHANDEL <00> UNIQUE Registered
MSHOME <00> GROUP Registered
GFHANDEL <20> UNIQUE Registered
MSHOME <1E> GROUP Registered

C:\Documents and Settings\ak>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : gfhandel
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI
Gigabit Ethernet Controller
Physical Address. . . . . . . . . : Deleted for this post
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.2.4
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
Lease Obtained. . . . . . . . . . : 15 December 2011 15:22:18
Lease Expires . . . . . . . . . . : 19 January 2038 03:14:07

C:\Documents and Settings\ak>

Any idea?

__________________
Old Gifford is offline  
Old 12-15-2011, 09:22 AM   #2
Registered Member
 
Join Date: Dec 2011
Posts: 3
OS: XP Service pack 3



Quote:
Originally Posted by Old Gifford View Post
This morning could see my Windows 7 machine and on MSHOME my machine and another XP machine on the network.

Downloaded updates and then couldn't see the other machines nor mine.
Tried restoring machine back 5 days
MSoft Fixit posted Sept this year
Can ping the machines
Can see my mac iBook
Checked this site for similar problems so ran these commands

Microsoft Windows XP [Version 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\ak>
C:\Documents and Settings\ak>NBTSTAT -n

Local Area Connection:
Node IpAddress: [192.168.2.4] Scope Id: []

NetBIOS Local Name Table

Name Type Status
---------------------------------------------
GFHANDEL <00> UNIQUE Registered
MSHOME <00> GROUP Registered
GFHANDEL <20> UNIQUE Registered
MSHOME <1E> GROUP Registered

C:\Documents and Settings\ak>ipconfig /all

Windows IP Configuration

Host Name . . . . . . . . . . . . : gfhandel
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Unknown
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : Belkin

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : Belkin
Description . . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI
Gigabit Ethernet Controller
Physical Address. . . . . . . . . : Deleted for this post
Dhcp Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IP Address. . . . . . . . . . . . : 192.168.2.4
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.2.1
DHCP Server . . . . . . . . . . . : 192.168.2.1
DNS Servers . . . . . . . . . . . : 192.168.2.1
Lease Obtained. . . . . . . . . . : 15 December 2011 15:22:18
Lease Expires . . . . . . . . . . : 19 January 2038 03:14:07

C:\Documents and Settings\ak>

Any idea?
RESET ROUTER AND NOW IT WORKS :(

__________________
Old Gifford is offline  
Old 12-16-2011, 06:36 AM   #3
TSF Enthusiast
 
CriticalPoint's Avatar
 
Join Date: Feb 2008
Location: Oxford, UK
Posts: 907
OS: Windows 7 Ent x64

My System


Quote:
Originally Posted by Old Gifford View Post

RESET ROUTER AND NOW IT WORKS :(
Thats excellent news!

Please remember to mark your thread as solved.



Cheers!
__________________
MEMTest ¦ Drive Fitness ¦ IMGBurn
Malware & Virus help ¦ Slow PC?

Looking for support with something else?
Microsoft ¦ Security ¦ Hardware ¦ Networking

Got an SSD?
Disable Defrag, SuperFetch and Prefetch!



*I do not always subscribe to threads*
If you're awaiting a reply after 24 hours, please PM me
CriticalPoint is offline  
Old 12-18-2011, 02:52 AM   #4
Registered Member
 
Join Date: Dec 2011
Posts: 3
OS: XP Service pack 3



Quote:
Originally Posted by CriticalPoint View Post
Thats excellent news!

Please remember to mark your thread as solved.

It seems that just rebooting the whole system sometimes works and sometimes doesn't. The problem was only with the Msoft computers not the attached macs.



Cheers!
__________________
Old Gifford is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] my internet keep getting disconnecting connecting
Hi.I'm new on this forum.I got problem with my internet connection.It keeps dropping then connecting by itself.I cant download anything because in the middle it just drops.My connection is wireless and is cable.My other housemates who have laptops like me have no problem with connection.I took my...
jumrose123 Networking Support 52 03-21-2014 05:18 PM
network computers disappear
I have a vista, an xp, and a win7 computer networked. The xp is very temperamnetal, in that it randomly is accessible and just as randomly disappears. i often get the message "Computer (name) is not assessible...." The trouble is most acute in trying to access the xp machine from the win7.
chuckbowers Networking Support 4 08-10-2011 09:37 AM
Cannot connect to new network, yet all other computers can.
Hello, I have recently created a new network in my house using a ZyXEL router. It has replaced the old network and uses the same Security key. All other computers can connect to this network fine except one HP Pavillion dv3 notebook that cannot. The computer recognises the network exists,...
Coolmurr Networking Support 2 07-19-2011 06:43 PM
[SOLVED] Rootkit problem: hidden boot sector.
Dearest Techies: I have Windows 7 Home Premium on a Dell Inspiron N7010 Notebook. A few days ago the computer would not start and took me to the windows 7 startup repair utility, and it was unsuccessful in repairing the problem. I ended up having to restore the system to factory settings to get...
Raygumm Resolved HJT Threads 60 07-03-2011 09:07 PM
network setup for 6 computers
Hi, I have been asked to help a local charity setup their systems. They have 4 windows xp computers and 2 windows 7 laptops. They need to share files and use 1 printer between all computers. The modem they have currently is a Thomson TG585 Wireless Router v7. They have 3 windows xp...
danbr Networking Support 20 04-15-2011 07:20 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:06 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts