Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

[SOLVED] Internet Explorer always opens in new window

This is a discussion on [SOLVED] Internet Explorer always opens in new window within the Windows XP Support forums, part of the Tech Support Forum category. My internet explorer has recently started opening a new window everytime I click a link. The only forums I can


Closed Thread
 
Thread Tools Search this Thread
Old 08-30-2007, 06:16 PM   #1
Registered Member
 
Join Date: Aug 2007
Posts: 2
OS: XP



My internet explorer has recently started opening a new window everytime I click a link.

The only forums I can find tell me how to make this happen. I say "It already is, but I don't want it to!"

I have verified the following:

- "Reuse window for launching shortcut" is checked in the options form.
- Registry setting for "AllowWindowReuse" is set to "1".

What other settings should I try?

__________________
cabbey is offline  
Old 08-30-2007, 10:12 PM   #2
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,263
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2

Hi Cabbey, Welcome to TSF!

Quote:
Registry setting for "AllowWindowReuse" is set to "1".
Try changing the 'Hexidecimal' setting to "0" and see what transpires.....this should stop windows from opening links in a new window.
(Don't forget to reboot the computer after making the Registry change so it will come into effect.)

Post back with the results.

Kind Regards,

__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Old 08-31-2007, 05:58 AM   #3
Registered Member
 
bala_sen's Avatar
 
Join Date: Aug 2007
Posts: 22
OS: Win XP



Hi

You can probably do a complete IE optimization to fix the issue.

The important point is

From IE properties windows, Select Advanced and below Browsing options, you will see an option "Enable third party extension".

Most of the times, this will resolve the issue.

Try it out....best wishes

Balasenthil Rajasehar
__________________
bala_sen is offline  
Old 08-31-2007, 05:14 PM   #4
TSF Enthusiast
 
Join Date: Sep 2005
Location: Alabama
Posts: 505
OS: Win 7 Pro 64-bit

My System


Another possibility might be one of the Shift keys are stuck.
__________________
Flatiron is offline  
Old 09-02-2007, 06:29 PM   #5
Registered Member
 
Join Date: Aug 2007
Posts: 2
OS: XP



Thank you all for your suggestions. Turns out the Internet Explorer settings were over-written by the Google settings.

In the advanced settings for Google, there is a checkbox at the bottom for "Open links in new window". Once I unchecked that, everything worked ok.

I switched to Firefox today anyway. I like it better so far.

Thanks Again!
__________________
cabbey is offline  
Old 09-02-2007, 09:07 PM   #6
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,263
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2

I am sincerely please that you've got it sorted out.

Feel free to post back anytime in the future should you have any other computer woes or queries.



Kind Regards,

__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:08 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts