Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

[SOLVED] Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] Need help with finding

This is a discussion on [SOLVED] Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3] Need help with finding within the Windows XP Support forums, part of the Tech Support Forum category. So the story goes like this.. 1)I installed a fresh copy of XP on my pc.. 2)Tryed to get the


Closed Thread
 
Thread Tools Search this Thread
Old 11-17-2011, 06:26 AM   #1
Registered Member
 
riddler27's Avatar
 
Join Date: Sep 2011
Location: Latvia
Posts: 30
OS: Windows 7 Ultimate x64


Send a message via Skype™ to riddler27
Exclamation

So the story goes like this..
1)I installed a fresh copy of XP on my pc..
2)Tryed to get the missing drivers..
And stoped at the sound card driver, after alot of googling I found out that
realtek ac97 should be the one for me but it wasnt, so I continiued on with searching and found another thread about my audio controller (Intel 82801EB ICH5 - AC'97) In it they were saying that SoundMAX should work.. so I tryied didnt work ether.. The problem with ''Realtek ac 97 driv'' was that my pc rebooted at the middle of the installation proccess, and the problem with SoundMAX was that an error ''Driver not found!Reboot your system, and run this setup again.'' poped up.. As I understand from the information I hawe collected one of those should hawe worked!? Mother Board ''Intel Rock Lake D865PERL'' HELP ME, PLEASE :( btw my old copy of win had SoundMAX im almost sure of it!

__________________
riddler27 is offline  
Old 11-17-2011, 06:34 AM   #2
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 10,125
OS: windows 7

My System


Hi riddler27

give this driver a try. http://downloadcenter.intel.com/Deta...5PERL&lang=eng

__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline  
Old 11-17-2011, 12:03 PM   #3
Registered Member
 
riddler27's Avatar
 
Join Date: Sep 2011
Location: Latvia
Posts: 30
OS: Windows 7 Ultimate x64


Send a message via Skype™ to riddler27

I guess I can say thank you :), it worked trough but there was a windows logo testing error in the installation process, so I chosed ''continiue anywhay'' so this wont change anything?
__________________
riddler27 is offline  
Old 11-17-2011, 12:05 PM   #4
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 10,125
OS: windows 7

My System


so your sound working now i take it?, your welcome
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is offline  
Old 11-17-2011, 12:11 PM   #5
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,053
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Windows Logo test just means that the driver is not signed by Microsoft. Meaning that they did not pay Microsoft to give it their blessing. As long as it works it doesn't really matter. Please mark this thread Solved in the Thread Tools at the top.

spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
PLEASE HELP Stubborn Malware
Hey, early this week these messages from a fake program called Security Guard 2012 started popping up, it wanted me to pay for it and it made fake blue screens and reboot screens..it also redirected sites sometimes, didn't let me use certain programs, wouldn't let McAfee Real-Time scanning stay on...
Mike_Jack's_Gal Inactive Malware Help Topics 16 10-28-2011 04:17 PM
Portal 2 Black Screen issue
Hey guys, first post here. I bought myself Portal 2 yesterday on Steam, and instantly I'm getting the black screen of death issue. I've tried tones of things to get rid of it, but none have worked completely. Most just prolong my gaming time untill the black screen attacks me once again. So I have...
Oxcide PC Gaming Support 24 08-10-2011 10:28 AM
Windows 7 hangs just after startup each time
Just after startup, I can see the desktop, all icons, the system tray, etc., but if I click anything, it immediately hangs. I am eventually given an error from the bottom left corner of the screen stating that "Microsoft Windows" is not responding. I can wait and the application may respond or I...
slhaas BSOD, App Crashes And Hangs 3 08-03-2011 04:49 AM
[SOLVED] Rootkit problem: hidden boot sector.
Dearest Techies: I have Windows 7 Home Premium on a Dell Inspiron N7010 Notebook. A few days ago the computer would not start and took me to the windows 7 startup repair utility, and it was unsuccessful in repairing the problem. I ended up having to restore the system to factory settings to get...
Raygumm Resolved HJT Threads 60 07-03-2011 09:07 PM
SVCHOST
Since I got this computer on Christmas I have been experiencing lag spike while using anything that uses internet. Skype, video games, servers, web browsers. I play games on a more competative level and its becoming more and more annoying. The issue is that I would lag for about 1-3 seconds...
damndionic360 Windows 7 Support, Windows Vista Support 8 03-23-2011 06:09 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:17 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts