Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

[SOLVED] Hamachi breaking Internet access

This is a discussion on [SOLVED] Hamachi breaking Internet access within the Windows XP Support forums, part of the Tech Support Forum category. Hi I've installed Hamachi a while ago on my laptop (Dell Vostro 1320) and it seems to have broken my


Closed Thread
 
Thread Tools Search this Thread
Old 05-13-2010, 12:21 PM   #1
Registered Member
 
Join Date: Jun 2007
Posts: 73
OS: WinXP



Hi

I've installed Hamachi a while ago on my laptop (Dell Vostro 1320) and it seems to have broken my Internet connection in the sense that once in a while I am notified that either

a. "A network cable is unplugged" although the cable is still in. The lights from the Ethernet slot stop flashing as well which makes me think the whole network card turns off

b. or that "This Local Area Connection has limited or no connectivity". In both cases I can no longer connect to the Internet and ipconfig /release and ipconfig /renew don't work saying that the Media is disconnected. The only way I can get the connection going again is rebooting Windows. While the wired connection isn't working, the wireless one seems to be fine all the time.

I had no issues before trying to install hamachi. Also, I recall I've tried installing two versions of it, but I forgot about it and only deleted the older one. When I did this I manually deleted all the registries that contained information about hamachi and all the folders in program Files and Application Data. However, I still had the newer version of Hamachi (LogMeIn Hamachi) which kept opening up every time I've booted Windows and it kept breaking the Internet connection.

The issue now is that I can't remove the newer version of Hamachi from Add/Remove Programs. When I try doing so I receive an error message saying "Another product is already installed. Installation of this version cannot continue.To configure or remove the existing version of this product, use Add/Remove Programs on the Control Panel." There's no other Hamachi products showing up o the list (seeing as I've deleted the other one). I've tried downloading LogMeIn Hamachi and reinstalling it but I receive the same error. Do you have any idea how I can uninstall Hamachi, or at least fix the conflict that keeps disconnecting me from the Internet?

__________________
Maest is offline  
Old 05-15-2010, 07:35 AM   #2
Registered Member
 
Join Date: Jun 2007
Posts: 73
OS: WinXP



bump.

__________________
Maest is offline  
Old 05-15-2010, 05:18 PM   #3
TSF Team Emeritus
 
reventon's Avatar
 
Join Date: Oct 2009
Posts: 5,177
OS: Windows 7 x64, XP, Fedora



Use Revo Uninstaller: http://www.revouninstaller.com/revo_..._download.html
__________________
reventon is offline  
Old 05-18-2010, 04:04 PM   #4
Registered Member
 
Join Date: Jun 2007
Posts: 73
OS: WinXP



That seemed to do the trick. No disconnections as of yet.


Thanks.
__________________
Maest is offline  
Old 05-18-2010, 07:55 PM   #5
TSF Team Emeritus
 
reventon's Avatar
 
Join Date: Oct 2009
Posts: 5,177
OS: Windows 7 x64, XP, Fedora



Good to know. Can you please mark this thread as solved:


__________________
reventon is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:49 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts