Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

[SOLVED] Can't press F8 when installing new XP

This is a discussion on [SOLVED] Can't press F8 when installing new XP within the Windows XP Support forums, part of the Tech Support Forum category. i've just formatted my brother's PATA 80Gb hard drive and was attempting to reinstall XP onto the supposed now clean


Closed Thread
 
Thread Tools Search this Thread
Old 07-18-2006, 05:44 AM   #1
Registered Member
 
Join Date: Jul 2006
Posts: 17
OS: Win XP



i've just formatted my brother's PATA 80Gb hard drive and was attempting to reinstall XP onto the supposed now clean hard drive, booting from CD. it loads the files etc and comes up with the standard do you want to install screen. i press enter and then the license agreement comes up. i've tried pressing F8 and it just doesn't work. it does nothing. i then have to exit. i've tried rebooting several times and it hasn't worked. Help!

Thanks

Benja

__________________
benzach is offline  
Old 07-18-2006, 05:48 AM   #2
Registered Member
 
lem02's Avatar
 
Join Date: May 2005
Posts: 55
OS: XP


do you have have a usb keyboard? cuz i do and i cant enter safe mode with my usb keyboard i have to swith them. i know it sounds ierd but try using a ps/2 keyboard. good luck

__________________
lem02 is offline  
Old 07-18-2006, 05:57 AM   #3
Registered Member
 
Join Date: Jul 2006
Posts: 17
OS: Win XP


annoyingly its not USB. my one on my computer is otherwise i could try my keyboard. i'm fairly positive it's worked before

Benja
__________________
benzach is offline  
Old 07-18-2006, 06:30 AM   #4
Registered User
 
Join Date: Mar 2005
Posts: 5,917
OS: XP


is this a store bought xp disk?
__________________
whodat is offline  
Old 07-18-2006, 06:40 AM   #5
Registered Member
 
Join Date: Jul 2006
Posts: 17
OS: Win XP


yep. sure is.
__________________
benzach is offline  
Old 07-18-2006, 09:22 AM   #6
TSF Team, Emeritus
 
Join Date: May 2005
Location: USA
Posts: 24,230
OS: XP Professional


Hi,

This is not funny, and I had the same problem a couple of years ago with the F8 key at that same place. The keyboard was almost new. I tried, retried, kept trying to get it to install on my main machine. Finally, after trying for about ten times, I got rather upset and went to my shop and got another keyboard and put it in. Guess what, F8 key dead on that new keyboard. Therefore, the moral of this story is to try another keyboard before you get any further. That was very frustrating for me and I am sure it is for you.
__________________
Tumbleweed36 is offline  
Old 07-19-2006, 04:41 AM   #7
Registered Member
 
Join Date: Jul 2006
Posts: 17
OS: Win XP


well, low and behold. same thing. new keyboard works fine.

thanks for your help lads

Benja
__________________
benzach is offline  
Old 07-19-2006, 06:10 AM   #8
TSF Team, Emeritus
 
Join Date: May 2005
Location: USA
Posts: 24,230
OS: XP Professional


Hi,

Glad that was your problem also. Sure was frustrating to me at that time. Have a great day and don't be a stranger on here.
__________________
Tumbleweed36 is offline  
Old 05-07-2009, 03:03 PM   #9
Registered Member
 
Join Date: Nov 2008
Posts: 11
OS: windows vista



the f8 key also did not work on my keyboard wile installing xp
people be aware of this i never would have thought that would be it
i was using a wireless i put in an old wired board and wahla it WORKS!
THANKS FOR THE HELP!
__________________
techfix is offline  
Old 05-07-2009, 05:38 PM   #10
TSF Team, Emeritus
 
Join Date: May 2005
Location: USA
Posts: 24,230
OS: XP Professional



Solving one two years later...Wow, glad you are up and going. Now, I will put this thead to rest by closing it as an old thread.

__________________
Tumbleweed36 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:00 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts