Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

[SOLVED] can't connect to internet after installing XP

This is a discussion on [SOLVED] can't connect to internet after installing XP within the Windows XP Support forums, part of the Tech Support Forum category. Hi, I have an older laptop. It had xp installed. I reformat and re-installed xp. Now it won't connect to


Closed Thread
 
Thread Tools Search this Thread
Old 09-13-2008, 05:44 PM   #1
Registered Member
 
Join Date: Sep 2008
Posts: 3
OS: XP



Hi,

I have an older laptop. It had xp installed. I reformat and re-installed xp.
Now it won't connect to the internet.
I am connected to a DSL router hardwired. I checked it; it is working.
When I type ipconfig on the laptop it replies: "Windows IP Configuration"
My Ethernet card says it's Enabled but it doesn't say it's conected.
At the J45 connection on my laptop I have red & orange LED steady ON.
Before I re-installed xp it was working but very painfully slow because of popups and probably viruses.

Help please.

__________________
jvg123 is offline  
Old 09-13-2008, 05:54 PM   #2
TSF Enthusiast
 
ThorXP's Avatar
 
Join Date: Mar 2008
Posts: 2,568
OS: Windows XP Pro SP3, Kubuntu & Ubuntu 8.10



Welcome to TSF....

Since windows was re-installed the thing that has to be done is to install all of the special drivers like chipset, buss, network, audio, video and others, they can be installed in any order you wish and can be found on the system recovery disk set for the computer if it is an OEM like Compaq, Dell etc. or if you do not have a recovery disk set the drivers can be found on the manufacturers web site for either the motherboard or the manufacturer of the computers web site. You can download these drivers and burn to a CD-R and then install those following instructions to reboot when asked.

__________________
I was always taught to respect my elders, but it keeps getting harder to find one.
Heaven goes by favorites, If it didn't then your dog would get in first. Amen.
ThorXP is offline  
Old 09-13-2008, 06:07 PM   #3
Registered Member
 
Join Date: Sep 2008
Posts: 3
OS: XP



Thanks for the quick response TSF,

on the Device manager I'm getting a "?" on "other devices" = Ethernet controller, multimedia audio controller, pcm modem, usb controller, VGA compatible. Would this mean that I'm missing the drivers for these?

This is not provided by the XP software?
Also my laptop is a Dell Inspiron 5100
__________________
jvg123 is offline  
Old 09-13-2008, 06:10 PM   #4
Certifiable Lazy Bum
 
sobeit's Avatar
 
Join Date: Nov 2007
Location: NEAR
Posts: 17,216
OS: win7pro/mint17


Send a message via Yahoo to sobeit

you need to go to dells website and download the drivers you need for your specific model from them. the xp install usually only install generic drivers that may or may not work properly.
__________________
the truth is a three edged sword - your truth, my truth and the real truth.
sobeit is online now  
Old 09-13-2008, 07:08 PM   #5
Registered Member
 
Join Date: Sep 2008
Posts: 3
OS: XP



Thank you guys. It was my Ethernet controller. It was kind of hard to find but finally it works. It was in Dell's drivers and downloads.
Thanks very much for the help and support.

__________________
jvg123 is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:32 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts