Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

[SOLVED] BSOD session3_initialization_failed, xp home install, please help ??

This is a discussion on [SOLVED] BSOD session3_initialization_failed, xp home install, please help ?? within the Windows XP Support forums, part of the Tech Support Forum category. Trying to reinstall windows XP home edition and getting this BSOD all the time. Session3_initialization_failed. Could anybody please tell me


Closed Thread
 
Thread Tools Search this Thread
Old 03-24-2011, 08:34 AM   #1
TSF Enthusiast
 
Join Date: Mar 2007
Location: Vancouver, Canada
Posts: 567
OS: Windows 7 Home Premium 64 Bit



Trying to reinstall windows XP home edition and getting this BSOD all the time.

Session3_initialization_failed.

Could anybody please tell me how can i resolve this issue. i have diagnosed all hardware with a hardware diagnostic utility. Everything came back passed.

Please help me resolving this issue.

Thanks,
Pal

__________________
bindudhindsa is offline  
Old 03-24-2011, 02:14 PM   #2
Windows Tech Team
 
Join Date: Jul 2010
Location: SA
Posts: 1,921
OS: DOS 3.3



Hi

Is this a new installation or are you trying to repair Windows?
Make sure the CD is not scratched/damaged. (You can test the CD by copying the whole CD to a folder on another PC.
You can also try another CD/DVD drive.
Did you test the memory during the hardware diagnostics?

__________________
AlbertMC2 is offline  
Old 03-24-2011, 02:24 PM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,677
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Are you using a Microsoft XP CD or a Restore CD? Our you doing a Repair install or are you reinstalling Windows fresh? If the later, try to backup all data off the drive and boot off of the XP CD and Delete the partition, Create a new partition and Format NTFS (do not do a Quick Format, this will take longer but eliminate any bad sectors on the HDD). Then install Windows. This message either means you have a hardware error (CD, HDD or RAM) or it didn't load all the files from the CD. How did you test the hardware?
spunk.funk is offline  
Old 03-25-2011, 06:20 AM   #4
TSF Enthusiast
 
Join Date: Mar 2007
Location: Vancouver, Canada
Posts: 567
OS: Windows 7 Home Premium 64 Bit



I am using Microsoft home edition installation disc to do fresh install. I used Eurosoft software to check all the hardware components. Most of the time it always gave me accurate results but i am not sure if its missing something. All the memory and hard drive test came passed with this software. Please suggest me if i can use any other software or purchase any software which give me more accurate results for all the hardware components check in my PC. For memory i can run memtest and can check memory again. To check the errors in installation disc i can try to use another disc so that i can verify its not the installation disc which is causing this error.

This errors comes right after when it asked me to press F8 for licenese agreement so never got chance to completely format my hard drive so far but i can use Derik boot and nuke to completely format.

please suggest !!! Thanks for your valuable time and effort guys
__________________
bindudhindsa is offline  
Old 03-26-2011, 05:40 AM   #5
TSF Enthusiast
 
Join Date: Mar 2007
Location: Vancouver, Canada
Posts: 567
OS: Windows 7 Home Premium 64 Bit



I am not worrying about saving anything on my hard drive ,would it be helpful if i kill the disk with derik boot and nuke disc and start it all over again
__________________
bindudhindsa is offline  
Old 03-27-2011, 10:07 AM   #6
Windows Tech Team
 
Join Date: Jul 2010
Location: SA
Posts: 1,921
OS: DOS 3.3



Hi

Since you do not want any data... Format the disk with DBAN.
It will definitely help in finding the source of the problem.
__________________
AlbertMC2 is offline  
Old 03-27-2011, 08:24 PM   #7
TSF Enthusiast
 
Join Date: Mar 2007
Location: Vancouver, Canada
Posts: 567
OS: Windows 7 Home Premium 64 Bit



Thanks Albert, i will do it tonight and let u know about the outcome
__________________
bindudhindsa is offline  
Old 03-28-2011, 11:30 AM   #8
TSF Enthusiast
 
Join Date: Mar 2007
Location: Vancouver, Canada
Posts: 567
OS: Windows 7 Home Premium 64 Bit



Hello Guys,

So i have wiped my hard drive with DBAN still showing same error

i have tried another hard drive too, but to my surprise its still showing exactly same error. Could you please suggest me anything else.

Thanks,
Pal
__________________
bindudhindsa is offline  
Old 03-28-2011, 12:18 PM   #9
Windows Tech Team
 
Join Date: Jul 2010
Location: SA
Posts: 1,921
OS: DOS 3.3



Hi again

1.
Run Memtest which you can download from here. Download the ZIP file, extract the ISO and write it to CD using a program like ImgBurn.
Once written to CD, boot your PC with the CD and run Memtest. Allow the test to run through at least 3 passes or until it gives errors. If you have more than 1 memory module run the test on each module separately.

2.
Try another CD and/or CD drive
__________________
AlbertMC2 is offline  
Old 03-28-2011, 12:39 PM   #10
TSF Enthusiast
 
Join Date: Mar 2007
Location: Vancouver, Canada
Posts: 567
OS: Windows 7 Home Premium 64 Bit



i have run the memory test inbuilt in BIOS , it came positive all the time .. easy way to find out is, let me replace the ram memory and i will let u know about the results ..
__________________
bindudhindsa is offline  
Old 03-28-2011, 04:59 PM   #11
TSF Enthusiast
 
Join Date: Mar 2007
Location: Vancouver, Canada
Posts: 567
OS: Windows 7 Home Premium 64 Bit



Hello Albert i have changed the ram memory and tried with a good working one but still getting same error msg

Any more suggestions ??
__________________
bindudhindsa is offline  
Old 03-29-2011, 12:34 AM   #12
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,677
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


This is caused by some bad hardware. Since you tested the RAM and the HDD then that leaves the CD/DVD rom drives and any cards (Video, Sound, Modem etc) in he computer. Unplug all hardware.And then add them one at a time to see which one fails, This could be just a bad CD drive.
spunk.funk is offline  
Old 03-29-2011, 05:12 AM   #13
TSF Enthusiast
 
Join Date: Mar 2007
Location: Vancouver, Canada
Posts: 567
OS: Windows 7 Home Premium 64 Bit



Thanks Spunk for your suggestion, i have already tried external usb dvd drive , showing same error message, I am running out of options in here now .. This is a laptop so sound, modem, ethernet and video card are integrated on motherboard so only things i can try now is to remove wireless card .. could anybody please explain me what exactly this error message referring to

session3_initialization_failed

Thanks a lot guys for ur help so far .. much appreciated ..


i was researching on this issue on internet . some people suggested to use different installation disc, i guess i did but i will try one more time on this

some people suggested to disable boot sector virus detection in BIOS , does anybody know what is it ?? would it be any helpful in this ? anyways one thing i have't tried yet is to set my BIOS on default and see how it will go ..

if anything else u guys can suggest please let me know ..

Regards,

Pal
__________________
bindudhindsa is offline  
Old 04-04-2011, 10:16 AM   #14
TSF Enthusiast
 
Join Date: Mar 2007
Location: Vancouver, Canada
Posts: 567
OS: Windows 7 Home Premium 64 Bit



Thanks Guys for your help, so problem i got was in installation cd, It had few scratches on it . I was ignoring them coz i am using same cd from past few months and installed on number of computers regardless of scratches> My guess is because of some new scratches on cd, it started behaving like that.I borrowed my friends disc and it came back with no error.

From my experience just wanna share if you see BSOD initialization failed error .. please check your cd drive or installation cd.

Thanks again for your help guys and stood with me all the time.

marking this thread as solved !!

__________________
bindudhindsa is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Failed/aborted Ubuntu install-wiped out system. Now cant install Windows XP!
A friend, who is new to computers, came by with an old Compaq Presario Notebook (running Vista) to have me take a look at it and maybe install some software. We decided it might be fun to load up with Ubuntu. I have successfully loaded Ubuntu on other machines before. So we decided to do a full...
MnLaurie Windows XP Support 1 03-18-2011 03:43 PM
Antivira Av - fake AV software, completely hijacked everything
One of my family members has somehow ended up with this on their computer. I wasn't able to follow the instructions in the sticky as it wont let me run anything. DSS amd GMER just got closed as soon as I open them. I can't even open the taskmanager or add/remove programmes. There are a few removal...
parabola50 Virus/Trojan/Spyware Help 9 02-22-2011 10:10 AM
Browser Redirect Issue
I have been having an issue with both IE and Firefox redirecting Google search results a majority of the time. I had done a scan with Spybot Search & Destroy prior to posting here and "Fraud.WindowsProtectionSuite" (15 entries) and "Microsoft.Windows.RedirectedHosts" (3 entries) were the only...
bob2881 Resolved HJT Threads 21 02-21-2011 06:48 PM
Bad Image error
Please help me to remove the problem that is causing the 'Bad Image' error. It appears multiple times when I start my computer and then everytime I open a program. I hope I have correctly run the logs you require. Details below. DDS (Ver_10-12-12.02) - NTFSx86 Run by Administrator at ...
lchiv Resolved HJT Threads 11 02-13-2011 06:44 PM
Problem with E-mail attaching stuff
I keep getting Delivery Status Notification (Failure) from my Hotmail account. It says this: >>>>>>>>>> Hotmail Active Viewhttp://gfx2.hotmail.com/mail/w4/pr04/ltr/clear.gif 1 attachment (1.4 KB) http://gfx1.hotmail.com/mail/w4/pr04/ltr/at48/default.pngRe hey.eml Download(1.1 KB)
GenghisTron Virus/Trojan/Spyware Help 21 01-21-2011 06:55 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:01 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts