Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

[SOLVED] Blank screen with flashing cursor in upper left

This is a discussion on [SOLVED] Blank screen with flashing cursor in upper left within the Windows XP Support forums, part of the Tech Support Forum category. I get home this afternoon and started up my Dell desktop Dimension 4600 just gave me a blank screen with


Closed Thread
 
Thread Tools Search this Thread
Old 06-05-2011, 10:08 PM   #1
Registered Member
 
Join Date: Sep 2009
Location: Sacramento, CA
Posts: 93
OS: win 8 (desktop), win vista (laptop)


EEK!

I get home this afternoon and started up my Dell desktop Dimension 4600 just gave me a blank screen with a flashing cursor in the upper left hand corner. I tried to get to the "setup" (F12) and I got a "keyboard failure." Can I get my desktop back?

__________________
MrToon is offline  
Old 06-05-2011, 10:45 PM   #2
TSF Enthusiast
 
lorjack's Avatar
 
Join Date: Nov 2007
Location: Planet Earth
Posts: 2,960
OS: XP, Win7



Try booting up and hitting the F8 key. Then choose the Last Known Good Config option and see what that does for you.

__________________
lorjack is offline  
Old 06-05-2011, 11:25 PM   #3
Registered Member
 
Join Date: Sep 2009
Location: Sacramento, CA
Posts: 93
OS: win 8 (desktop), win vista (laptop)



That didn't get any response at all the first time, I went back and tried it again and it responded and seems to be fine. Don't know...just a hiccup I guess, thanks for your time.
__________________
MrToon is offline  
Old 06-05-2011, 11:41 PM   #4
Registered Member
 
Join Date: Sep 2009
Location: Sacramento, CA
Posts: 93
OS: win 8 (desktop), win vista (laptop)



Scratch that, I re-booted it and it's back to the blank screen and the flashing cursor...DAMN!

The F8 is non-responsive
__________________
MrToon is offline  
Old 06-06-2011, 01:27 AM   #5
Registered User
 
Join Date: May 2011
Posts: 33
OS: xp



Hi, Firstly try to boot your system in safe mode and take out all your data backup. As this type of issue indicates that hard drive has some problem. Its better to protect your data first. If you get any difficulty in maintaining data backup or your system stops you from maintaing backup just consult to data recovery services expert.
__________________
Jacy757 is offline  
Old 06-06-2011, 02:18 AM   #6
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,607
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Press F12 at bootup and run the Dell Diagnostics.
spunk.funk is offline  
Old 06-07-2011, 02:19 PM   #7
TSF Enthusiast
 
lorjack's Avatar
 
Join Date: Nov 2007
Location: Planet Earth
Posts: 2,960
OS: XP, Win7



I'd do the thorough option....that way its less likely to miss something
__________________
lorjack is offline  
Old 06-07-2011, 06:46 PM   #8
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,607
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


be sure to remove all media when starting computer (Floppy disk, CD/DVD, or other USB devices other then keyboard and mouse)
spunk.funk is offline  
Old 06-09-2011, 11:23 PM   #9
Registered Member
 
Join Date: Sep 2009
Location: Sacramento, CA
Posts: 93
OS: win 8 (desktop), win vista (laptop)



I've figured out that when ever I turn on my Epson Stylus NX400 before I boot up the PC is when I get the blinking cursor. If I boot up the PC and then the printer then there is no problem. Driver issue?
__________________
MrToon is offline  
Old 06-10-2011, 01:35 AM   #10
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,607
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Boot into the Setup (Bios) press F2. go to the Boot order and make sure USB device is disabled and is not the first boot device.
spunk.funk is offline  
Old 06-10-2011, 07:43 PM   #11
TSF Enthusiast
 
lorjack's Avatar
 
Join Date: Nov 2007
Location: Planet Earth
Posts: 2,960
OS: XP, Win7



Quote:
Originally Posted by MrToon View Post
I've figured out that when ever I turn on my Epson Stylus NX400 before I boot up the PC is when I get the blinking cursor. If I boot up the PC and then the printer then there is no problem. Driver issue?
Nope, its trying to boot off of your printer. Do what Spunk said and that should fix it.
__________________
lorjack is offline  
Old 06-13-2011, 10:11 AM   #12
Registered Member
 
Join Date: Sep 2009
Location: Sacramento, CA
Posts: 93
OS: win 8 (desktop), win vista (laptop)



Thanks for everyone's help

__________________
MrToon is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Acer Aspire 5520G Blank Screen
Hello, I have a problem with an Acer Aspire 5520G. The problem is that when the laptop is switched on, the screen remains blank. 1. I've tried to attach another monitor in the VGA output, and I can see that the notebook works, so the video card works too. 2. I know it's not an inverter...
unaManu Laptop Support 7 06-01-2011 02:58 AM
Removing blank space left from blocked ads
Sorry if this is in the wrong place. I just started using Google chrome for facebook. It runs faster. But this problem was was in internet expolorer and Google chrome. I don't know what I did but I started getting ads in the wall. I got adblock which did get rid of the ads but left blank...
Tiki-sensei Other Browsers 3 05-10-2011 07:52 PM
XP repair : blank activation screen then locks up
After a difficult time with a trojan, I attempted to install a new Kodak printer. the installation failed. The tech support at Kodak attempted to solve the problem and the Tech did a remote access of my computer and he determined that the problem was with the Microsoft.Net software and that I had...
agravitt Windows XP Support 1 01-11-2011 11:56 PM
Windows Vista wont load. Stuck at a blank screen after the OS loading bar
Hey everybody. A little while ago, I updated my Dell XPS M1530 laptop NVIDIA GeForce 8400M GS graphics card and the next day, the display was all blue with horizontal lines going through it. There was sound, but that's all what I was seeing. I turned it on and off again and again but to no avail. I...
Vrael Windows 7 Support, Windows Vista Support 0 01-07-2011 09:26 AM
Dell Inspiron 9300 blank screen @ startup
Dell Inspiron screen stays blank during bootup. I can hook up an external monitor and system is running fine. Problem was intermittent at first but I put laptop on a shelf once the screen stayed blank about 7 months ago. Now I'm trying to get it started again. Any ideas of where to start with the...
obsoleteatnew Laptop Support 3 01-04-2011 07:23 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:05 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts