Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

[SOLVED] Annoying popup: To free up disk space Outlook Express can compact

This is a discussion on [SOLVED] Annoying popup: To free up disk space Outlook Express can compact within the Windows XP Support forums, part of the Tech Support Forum category. Actually, 2 annoying issues: (1) how can i get rid of this message permanently? It pops up each time I


Closed Thread
 
Thread Tools Search this Thread
Old 09-11-2011, 09:58 AM   #1
Registered Member
 
Join Date: Aug 2010
Location: U.S.
Posts: 262
OS: Win XP

My System


Actually, 2 annoying issues:

(1) how can i get rid of this message permanently? It pops up each time I restart my system.

To free up disk space outlook express can compact messages

Note:
I've already tried Windows-Components via Add/Remove,
and Removed the Checkmark nearby OE - yet the message keeps popping up.

btw, i never ever use Outlook Express. Only online mail.


It's only started the past week or two.

(2) Every time my system enters standby mode, i need to enter my password, instead of simply rolling the mouse, which usually activates displays. Is there a safe way I can reinstate the latter, instead of constantly needing to type my password upon entering standby?

__________________
Minni is offline  
Old 09-11-2011, 11:31 AM   #2
Registered Member
 
Join Date: Apr 2010
Location: Toronto
Posts: 88
OS: Win XP/7, Ubuntu LucidLynx, Maemo 4.1 Diablo

My System


Hi Minni,

Try this Microsoft Answers fix for your Outlook Express problem.

As for your standby mode annoyance, go to
Control Panel -> Power Options -> 'Advanced' Tab -> Uncheck 'Prompt for password when computer resumes from standby' -> Apply.

Hope this helps!
-HelloMello

__________________
HelloMello is offline  
Old 09-13-2011, 11:07 PM   #3
Registered Member
 
Join Date: Aug 2010
Location: U.S.
Posts: 262
OS: Win XP

My System


Quote:
Originally Posted by HelloMello View Post
Hi Minni,

Try this Microsoft Answers fix for your Outlook Express problem.
I had already seen that thread when trying to fix my problem, and in fact already followed thru on the magnifying-glass "solution" - including removing checkmark near outlook express - but it did not solve my issue:

Quote:
I started getting this message and Bing'd the message, where I arrived at this board. In the meantime I left the message up. While reading this string I noticed that in my system tray my "Indexing" icon (the magfnifying glass) had not yet loaded. After clicking "cancel", it then appeared.
I right clicked the maginfying glass in my sys trey (or is it tray), clicked on "Windows Search Options..." and there I saw an option to index Outlook Express. Highlight, click on Modify and remove the check mark beside Outlook Express. Click OK and that should do it.



As for your standby mode annoyance, go to
Control Panel -> Power Options -> 'Advanced' Tab -> Uncheck 'Prompt for password when computer resumes from standby' -> Apply.

I did that, but the following was already un-checked:
Prompt for password when computer resumes from standby
__________________
Minni is offline  
Old 09-14-2011, 12:59 AM   #4
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,103
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


You can go to Start/Run and type appwiz.cpl and press enter. In the Add Remove programs uninstall Windows Live Search. This will revert back to the old Windows Search. Which will eliminate the need for indexing.
spunk.funk is offline  
Old 09-14-2011, 01:25 PM   #5
Registered Member
 
Join Date: Apr 2010
Location: Toronto
Posts: 88
OS: Win XP/7, Ubuntu LucidLynx, Maemo 4.1 Diablo

My System


Hmm...

What programs/devices have you installed/added recently?

I know that some companies' software (especially those made for the corporations) can cause XP to behave like a corporate machine (have the Ctrl+Alt+Del sign in screen, for example).

-HelloMello
__________________
HelloMello is offline  
Old 09-20-2011, 04:27 PM   #6
Registered Member
 
Join Date: Aug 2010
Location: U.S.
Posts: 262
OS: Win XP

My System


Quote:
Originally Posted by spunk.funk View Post
You can go to Start/Run and type appwiz.cpl and press enter. In the Add Remove programs uninstall Windows Live Search. This will revert back to the old Windows Search. Which will eliminate the need for indexing.
Is this what you meant:
Windows Search 4.0
Because that's what i saw (rather than "Windows Live Search"

P.S. Responded to HelloMello via PM to avoid confusion.
__________________
Minni is offline  
Old 09-20-2011, 04:37 PM   #7
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,103
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Yes Search 4.0
spunk.funk is offline  
Old 09-20-2011, 04:54 PM   #8
Registered Member
 
Join Date: Aug 2010
Location: U.S.
Posts: 262
OS: Win XP

My System


Quote:
Originally Posted by spunk.funk View Post
Yes Search 4.0
as usual, nothing is straight cut.

here's what displayed:

WINDOWS WARNING

the following prograums were installed after Search 4.0

(i'm summarizing the below, since too hard to do humongous list):

Adobe Flash
IE 8
Irfanview
Security Update Win XP (a zillion of these)
Update IE8 (several of these)
Hotfix for Win Media etc.
ThinkVantage stuff
Thinkpad wiz
VLC media player
Lenovo stuff
Firefox

In light of the warning, I was scared to proceed in case above programs wouldn't work.
__________________
Minni is offline  
Old 09-21-2011, 01:23 AM   #9
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,103
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


This does not change any programs on your computer. It just removes the over bloated MS Search 4.0 which continually indexes things which slows your computer down but cannot find anything when you need it. It is just telling you, that these programs are indexed and this will remove the indexing for quick searching, but it will not remove the program.
spunk.funk is offline  
Old 09-22-2011, 02:40 PM   #10
Registered Member
 
Join Date: Aug 2010
Location: U.S.
Posts: 262
OS: Win XP

My System

Thumbs Up

Thanks SpunkFunk!
I finally removed it, and my system is still functioning and this time there wasn't a popup - KNOCK ON WOOD... (with my luck i've learned to say that
__________________
Minni is offline  
Old 09-22-2011, 02:49 PM   #11
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,103
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


You are so welcome! Please mark this thread Solved in the Thread Tools at the top.
spunk.funk is offline  
Old 09-23-2011, 01:14 PM   #12
Registered Member
 
Join Date: Aug 2010
Location: U.S.
Posts: 262
OS: Win XP

My System


Okay, I'll look for the tools - actually, regarding question #2 in my OP, I'm still needing to enter my password each time it goes into standby, but i guess i can post that again (when/if i find time, since my life is out of control lately

P.S. I wish the smilies on here were similar to the ones on candlepowerforums.
__________________
Minni is offline  
Old 09-23-2011, 01:25 PM   #13
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 10,157
OS: windows 7

My System


goto control panel- power options- advanced tab and uncheck require password on resume.
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is online now  
Old 10-02-2011, 02:47 AM   #14
Registered Member
 
Join Date: Aug 2010
Location: U.S.
Posts: 262
OS: Win XP

My System


Quote:
Originally Posted by oscer1 View Post
goto control panel- power options- advanced tab and uncheck require password on resume.
I did, but "require password" was already unchecked.
__________________
Minni is offline  
Old 10-02-2011, 08:08 AM   #15
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 10,157
OS: windows 7

My System


you can check the screen saver option, right click open spot on desktop personalise or properties then screen saver make sure no check mark by on resume require password.
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is online now  
Old 10-05-2011, 01:54 AM   #16
Registered Member
 
Join Date: Aug 2010
Location: U.S.
Posts: 262
OS: Win XP

My System


Quote:
Originally Posted by oscer1 View Post
you can check the screen saver option, right click open spot on desktop personalise or properties then screen saver make sure no check mark by on resume require password.
OK, I removed the checkmark from:
"on resume, display welcome screen"

Thanks and I'll check if that did the trick next time I get into standby.

P.S. I was going to use the colon-cool-colon smilie, but it didn't work because there's 2 of them, so the first "cool" overrode the 2nd version of "cool", and it's the 2nd one i wanted. So i used butterfly instead.

That's a bug you may not be aware of.
__________________
Minni is offline  
Old 10-05-2011, 05:09 AM   #17
Moderator Hardware Team
 
oscer1's Avatar
 
Join Date: Jan 2010
Location: wisconsin
Posts: 10,157
OS: windows 7

My System


your welcome
__________________

Mark thread solved under thread tools when issue has been resolved.
oscer1 is online now  
Old 10-09-2011, 01:33 PM   #18
Registered Member
 
Join Date: Aug 2010
Location: U.S.
Posts: 262
OS: Win XP

My System


OK - I'm pretty sure it worked the trick since i haven't been aware of the problem since i removed the checkmark...
...then again, I haven't been online so much recently due to endless distractions, such as mold infesting my house that i don't know if i'm coming or going.

If I do run into the annoyance again, I'll follow up.

Thanks again!

__________________
Minni is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Disk space will not free up
Having recently bought a new laptop, I quickly filled up the 320GB hard drive with games, music, videos etc. I decided to delete some of the games that I hardly play and I have on an external hard drive anyway.However no matter how much I delete, the free disk space barely changes. I have deleted...
unit684 Windows 7 Support, Windows Vista Support 2 07-03-2011 12:12 PM
Windows has detected a hard disk problem
Hi all, I've been having "Windows has detected a hard disk problem" for quite some time now and was wondering how should i fix it? is it a software or hardware problem and if im under warranty could i get a change? Also, is there a place which "logs" the times that i get the error message?
Pacerier Windows 7 Support, Windows Vista Support 16 04-08-2011 12:53 PM
"to free up disk space outlook express can compact messages this may take up to a few
I keep getting this message today when I try to start up my Outlook Express. If I click on compact, Outlook crashes before opening. I can't find a way to open Outlook at all, it is my normal email program along with googlemail. My broadband connection is fine and I use Windows XP. Have done...
Stryker66 Microsoft Office support 1 03-15-2011 07:49 PM
Low Disk Space On My Comp
'Sup everyone! Shout-outs to the staff and frequent contributors to TechSupport Forum. Without any of you, this forum is not resourceful. Okay! Here we go... This is a follow-up thread to a previous "low disk space" issue I had months ago. There isn't really a need to view, but here it is: ...
Bounce Windows XP Support 2 03-02-2011 05:59 PM
Windows 7 BSOD - Memory management
Been getting BSOD. Sometimes twice a night, sometimes none. This hass been for weeks. Sometimes I get stuck in a reboot loop, sometimes it wants to run Repair, sometimes it wants me to choose safe mode/no safe mode. Pulled out two 1GB sticks of old dell memory yesterday when it was stuck in a...
dj-anakin BSOD, App Crashes And Hangs 7 02-21-2011 03:27 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:09 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts