Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

shellmanager database missing or corrupt

This is a discussion on shellmanager database missing or corrupt within the Windows XP Support forums, part of the Tech Support Forum category. I am trying to remove nero and instal a new one. I cannot remove at all. It keeps informing me


Closed Thread
 
Thread Tools Search this Thread
Old 04-17-2008, 04:44 AM   #1
Registered Member
 
Join Date: Apr 2008
Posts: 1
OS: windows xp


Confused

I am trying to remove nero and instal a new one. I cannot remove at all. It keeps informing me that my shellmanager is corupt or missing. How may I fix this problem?? Please help me. Thanx

__________________
sambrad is offline  
Old 04-17-2008, 05:07 AM   #2
BEEN THERE, DONE THAT
 
michaeldrivas1's Avatar
 
Join Date: Apr 2008
Location: New York
Posts: 1,238
OS: win xp/vista



Try this! Go to Start then search, click on all files and folders, select C drive or both C and D if you have more then one drive, Enter "Nero" If you find anything at all from Nero delete it.

__________________
michaeldrivas1 is offline  
Old 04-17-2008, 05:12 AM   #3
Security Team
Visiting Trainee (247)
 
Join Date: Mar 2008
Location: UK
Posts: 1,066
OS: XP



did you try to remove the program from add/remove or start all programs and uninstall. is the program still in all program listed.
try this
when your pc is starting up keep pressing f8 then choose safemode
login as normal not admin unless you don't have admin rights
go to control panel, add or remove if you still get the same error

click on start, my computer, program files, find the file nero delete it and delete it from recycle bin.
then click on start, run, type regedit, expand HKEY_local_machine by clicking the plus sign
then expand software and find nero and delete.
please don't delete anything else us you will have corrupt registry or unusable pc if you are not sure or need more advice then just delte the program files.
__________________
jimmy is offline  
Old 04-17-2008, 05:12 AM   #4
Security Team
Visiting Trainee (247)
 
Join Date: Mar 2008
Location: UK
Posts: 1,066
OS: XP



or download this program
http://www.nero.com/eng/support-nero...utilities.html

and will help you remove it click on detail and it will tell you more.
__________________
jimmy is offline  
Old 10-12-2008, 11:27 AM   #5
Registered Member
 
Join Date: Oct 2008
Posts: 1
OS: XP SP3



Quote:
Originally Posted by faradd View Post
or download this program
http://www.nero.com/eng/support-nero...utilities.html

and will help you remove it click on detail and it will tell you more.
this helped out alot ... thanks for your hard work
__________________
Ampizer is offline  
Old 11-13-2008, 07:27 PM   #6
Registered Member
 
Join Date: Nov 2008
Location: Christchurch, New Zealand
Posts: 1
OS: XP SP3_gdr.080814-1236



I was having the very same problems with Nero7 and went to this link http://www.nero.com/eng/support-nero...utilities.html and got rid of all traces of Nero. All is well again, however for some reason when I rebooted my system to finalise, it went to the dreaded blue screen and into a never ending reboot cycle...obviously something is corrupt somewhere, I can use my system normally but when I reboot for updates etc it goes into this spiral of doom until I restart in "last known good config" and all is once again well! My question is are there any reputable scanning/repair utilities (preferably free)available to remedy this situation without having to backup some 500Gbs and reformat?
__________________
Stifla is offline  
Old 05-09-2010, 12:49 AM   #7
Registered Member
 
Join Date: May 2010
Posts: 1
OS: Windos Vista



Just as everyone else from what I'm reading, I am having the exact problem. I cannot uninstall nero 7. What can I do?

__________________
linwoodjr is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:09 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts