Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Setup.exe Won't Run

This is a discussion on Setup.exe Won't Run within the Windows XP Support forums, part of the Tech Support Forum category. Hello, I've had this problem for a while on this computer now. On certain programs the Setup.exe and the .msi


Closed Thread
 
Thread Tools Search this Thread
Old 03-25-2007, 10:59 AM   #1
Registered Member
 
Join Date: Oct 2006
Posts: 15
OS: XP



Hello, I've had this problem for a while on this computer now. On certain programs the Setup.exe and the .msi files will not open. When I double-click them the cursor changes to the hourglass for a few seconds, but nothing opens, and there is no error message. I know that these files work because I used them on my old computer, and brought them over to my new one.

I had Photoshop 7.0 on my other computer, but when I copied it to my new one and ran the Setup.exe nothing happened. I got the disc from a friend and still, the Setup.exe would not run. So I downloaded a version of Photoshop CS2, same thing happened.

My Windows Installer is up to date, as I downloaded the update when I noticed this problem. It's really bothering me, and any help getting these files to work would be appreciated.

Thank you.

__________________
PurelyCanadian is offline  
Old 03-25-2007, 02:31 PM   #2
Registered Member
 
sultan_emerr's Avatar
 
Join Date: Dec 2005
Location: Arabia/winter = N.India/summer
Posts: 143
OS: XP



Quote:
Originally Posted by PurelyCanadian View Post
I downloaded a version of Photoshop CS2.
From where did you download that version of Photoshop CS2?

__________________
sultan_emerr is offline  
Old 03-25-2007, 03:14 PM   #3
Registered Member
 
Join Date: Oct 2006
Posts: 15
OS: XP



It was a trial version off of the website, I'm pretty sure it was CS2 - but I'm more concerned about the executable problem in general. I was just using that as an example. It isn't just Photoshop that this problem occurs with, as it seems kind of random because some programs will install and some just dont do anything - even when I know they work because I've used them on my other computer.
__________________
PurelyCanadian is offline  
Old 03-25-2007, 05:02 PM   #4
TSF Team Emeritus
Moderator, Microsoft Support
 
justpassingby's Avatar
 
Join Date: Mar 2007
Location: Belgium
Posts: 6,472
OS: XP Home SP3 / Ubuntu / Win 7

My System


have you tried while running xp in an administrator account or in safe mode ?
__________________
justpassingby is offline  
Old 03-25-2007, 06:25 PM   #5
Registered Member
 
Join Date: Oct 2006
Posts: 15
OS: XP



I am the administrator for this computer, and I tried running both the Photoshop executables in Safe Mode and neither of them would open in that either.
__________________
PurelyCanadian is offline  
Old 03-25-2007, 06:53 PM   #6
TSF Team Emeritus
Moderator, Microsoft Support
 
justpassingby's Avatar
 
Join Date: Mar 2007
Location: Belgium
Posts: 6,472
OS: XP Home SP3 / Ubuntu / Win 7

My System


microsoft help and support has some tricks about windows installer here
Even if you have no error message one of those operations could work. Or wait for someone wiser than me to give a look
__________________
justpassingby is offline  
Old 08-07-2009, 03:41 PM   #7
Registered Member
 
Join Date: Aug 2009
Posts: 1
OS: Windows Vista 64-bit



not to re-open a cold thread or anything, but I just had the same problem trying to install Photoshop 7.0. I'm running Vista 64-bit, which may not help in an XP thread, but you never know. Needless to say, when i tried to manually install from the Setup.exe file, it didn't open up. When I went in to the Task Manager to find out the source, it turned up that the installer were running processes, but weren't showing up. I was also running PeerGuardian 2, which, once i disabled it, the setup popped right up. Hope it helps for anyone else with the problem.

__________________
berganat0r is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please Help!!! Black Desktop Screen (warning! Your In Danger!)
THIS IS EXACTLY WHAT MY DESKTOP SCREEN SAYS: WARNING! YOUR IN DANGER! All you do forever is stored forever in your hard disk. When you visit sites, send e-mails...All your actions are Logged. And it is impossible to...
TrojanVictim05 Inactive Malware Help Topics 3 06-10-2005 10:21 PM
Win Min problem
Hello, every time I want to shut down my computer a Win Min error occurs. Also, my homepage changes to http://abcsearch4u.com/index.htm there's also a bunch of trojans I can't seem to get rid of. I ran Hijack This, this is the log:
ggb Resolved HJT Threads 8 05-29-2005 11:23 AM
Help with "Win min"
Hi all, I'm new here, I hope to find help here! I am running into this problem everytime I try to shutdown my PC. I receive a message about WIN MIN and I have to terminate it before the PC shuts down, and also when I open Internet Explorer it starts with a strange search engine "wind-find" and...
spac3man Resolved HJT Threads 23 04-27-2005 12:06 PM
nooo idea what to do
computers been acting up for past 2 weeks! i tried a system restore and it got worse! doesnt make sense! ive tried everyprogram nothing works! Logfile of HijackThis v1.98.2 Scan saved at 2:59:13 AM, on 3/26/2005 Platform: Windows XP SP1 (WinNT 5.01.2600) MSIE: Internet Explorer...
eyeamtheggman Inactive Malware Help Topics 1 03-25-2005 12:23 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:13 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts