Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

RESOLVED Missing Local Area Connection icon in Network Connections

This is a discussion on RESOLVED Missing Local Area Connection icon in Network Connections within the Windows XP Support forums, part of the Tech Support Forum category. Recently, I've found that the Local Area Connection icon is missing from my Network Connections folder, but my connection still


Closed Thread
 
Thread Tools Search this Thread
Old 06-11-2007, 10:52 AM   #1
Registered Member
 
Join Date: Aug 2006
Posts: 7
OS: WinXP



Recently, I've found that the Local Area Connection icon is missing from my Network Connections folder, but my connection still works. However, I cannot run my system on my WRT54G Linksys router (Yes, it sucks, I know), and as I have multiple systems in the house, this is a problem.

As it stands, I can run directly off the cable, but not when connected to the router. I cannot edit my connection settings. I've tried several microsoft fixes, such as the ones here:

http://support.microsoft.com/kb/254631/
http://support.microsoft.com/kb/269019/

If anyone has any other help, it would be greatly appreciated.

__________________
Adelus is offline  
Old 06-18-2007, 07:03 AM   #2
TSF Enthusiast
 
quizme1220's Avatar
 
Join Date: Sep 2004
Location: New York
Posts: 1,352
OS: Windows 7 Home 32-bit

My System

Send a message via AIM to quizme1220 Send a message via Yahoo to quizme1220

Maybe something here may help http://www.kellys-korner-xp.com/xp_abc.htm.

__________________
Malwarebytes Anti-Malware|AVG Free|CCleaner|Zone Alarm Free
quizme1220 is offline  
Old 06-18-2007, 06:45 PM   #3
TSF Enthusiast
 
TheMatt's Avatar
 
Join Date: May 2006
Location: Boston
Posts: 13,690
OS: Win 3.1, 98, NT 4.0, XP Debian 4.0, Kubuntu 6.06

My System

Send a message via MSN to TheMatt

First, make sure for your network connection that Windows is set to show the icon in the system tray. Go to:

Start > Settings... > Control Panel > Network Connections > Local Area Connection > Right click > Properties > Check Show icon in notification area when connected > Click OK

Now it will show the icon. Also when you are in network connections, check the Wireless connection is enabled. Windows will use the local area connection when you are wired, but when you aren't, it will switch over to the Wireless if available.
__________________
TheMatt is offline  
Old 06-21-2007, 12:31 AM   #4
Registered Member
 
Join Date: Aug 2006
Posts: 7
OS: WinXP



Neither of those really helped at all, and I had already done what you suggested, TheMatt.

I did, however, solve my problem by getting down and dirty with netsh. My icon is still gone, but I can manage my connection.

Command Line Interfaces: When the GUI fails you, it's got your back.
__________________
Adelus is offline  
Old 06-21-2007, 11:08 AM   #5
TSF Enthusiast
 
TheMatt's Avatar
 
Join Date: May 2006
Location: Boston
Posts: 13,690
OS: Win 3.1, 98, NT 4.0, XP Debian 4.0, Kubuntu 6.06

My System

Send a message via MSN to TheMatt

Glad you fixed it.
__________________
TheMatt is offline  
Old 03-26-2009, 09:32 AM   #6
Registered Member
 
Join Date: Mar 2009
Posts: 1
OS: windows xp



is the plug and play service stopped that'll cause the icon for LAN to disappear

__________________
zerializing is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Startup S....l.....o....w
My startup from boot till everything is loaded takes about 10 mins whats up?
JFLmongoose Windows XP Support 28 05-02-2007 12:49 PM
Can't get into Internet explorer or my computer!
I cant open internet explorer or anything inside My Computer (my documents, control panel, ect.) plzzzz help Logfile of HijackThis v1.99.1 Scan saved at 10:37:03 AM, on 6/24/2005 Platform: Windows XP SP1 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106) Running...
kdawg53188 Inactive Malware Help Topics 1 06-24-2005 01:02 PM
rdriv.sys
MicroBell has been helping with this problem. Started with AdWatch Alert about unfixable rootkit trojan and now, since trying to download from anti-spyware links I've been deluged with spyware and other maleficent stuff. This is the first I've been able to stay on line without having to hit the off...
paultrue Inactive Malware Help Topics 69 06-21-2005 09:21 PM
Re: hi jack by look-today.com and haunted by trojan swizzor bt.
Hi there, New and novice member here :sad: :sad: It is really frustrating not being able to get rid of the look-today.com tool bar and it's frequent hijack. I had a scan by 'Trendmircro' and result was 'trojan swizzor bt.' being spotted. Like everyone else, i have tried ad-ware, norton...
chankmr Resolved HJT Threads 41 12-21-2004 07:48 PM
Record Hijackthis log!
A friend working on a computer brought me this log. I have never seen anything like it! Logfile of HijackThis v1.98.2 Scan saved at 9:01:58 PM, on 8/30/04 Platform: Windows 98 SE (Win9x 4.10.2222A) MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106) Running processes:...
idtent Offline 5 08-31-2004 02:37 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:28 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts