Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Regedit won't open?

This is a discussion on Regedit won't open? within the Windows XP Support forums, part of the Tech Support Forum category. I'm having a few issues with my computer right now, I could fix them but I would need to get


Closed Thread
 
Thread Tools Search this Thread
Old 08-18-2007, 06:18 PM   #1
Registered Member
 
bgalin's Avatar
 
Join Date: Aug 2007
Location: Canada
Posts: 45
OS: Vista, XP



I'm having a few issues with my computer right now, I could fix them but I would need to get into regedit to do so. Each time when I try to open regedit or regedt32 through start > run, and click open, its as if I didn't give my computer the command, and it doesn't open.

__________________
bgalin is offline  
Old 08-18-2007, 06:28 PM   #2
TSF Team Emeritus
Moderator, Microsoft Support
 
justpassingby's Avatar
 
Join Date: Mar 2007
Location: Belgium
Posts: 6,472
OS: XP Home SP3 / Ubuntu / Win 7

My System


Hi bgalin and welcome to TSF !

Are you logged with an account that has administrative rights ?

If you have an XP install CD then run sfc /scannow. The system file checker will replace possibly missing or corrupt system files with good copies. It may ask you for the CD if it can't find a backup of the file on your drive. Don't do anything while it's running.

__________________
Malware removal steps. Post your logs there and not here !
Posting system specs
justpassingby is offline  
Old 08-18-2007, 06:35 PM   #3
Registered Member
 
bgalin's Avatar
 
Join Date: Aug 2007
Location: Canada
Posts: 45
OS: Vista, XP



Thanks for the quick reply, and yes I have administrative rights on my account, however my dad managed to lose the XP install cd, :( ,

Any other suggestions? Its weird because it always worked fine in the past..
__________________
bgalin is offline  
Old 08-18-2007, 06:36 PM   #4
TSF Team Emeritus
Moderator, Microsoft Support
 
justpassingby's Avatar
 
Join Date: Mar 2007
Location: Belgium
Posts: 6,472
OS: XP Home SP3 / Ubuntu / Win 7

My System


Borrow some friend's CD and run sfc. It has to be the same version you have installed, Home SP2 if you have Home SP2 for instance.

Do you believe you could have gotten some virus or malware ? What issues do you have exactly ?
__________________
Malware removal steps. Post your logs there and not here !
Posting system specs
justpassingby is offline  
Old 08-18-2007, 06:37 PM   #5
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 14,322
OS: Windows 8.1



Hello and welcome to TSF

This can be a symptom of a virus infection

But first please have a look at this:
http://www.dougknox.com/xp/utils/xp_emerutils.htm

Edit Sorry JpB i was looking into this when you first replied. your too fast
__________________


“You can fail at what you don’t want, so you might as well take a chance on doing what you love.” ~ Jim Carrey (Ceremony speech)
Go The Power is online now  
Old 08-18-2007, 06:45 PM   #6
Registered Member
 
bgalin's Avatar
 
Join Date: Aug 2007
Location: Canada
Posts: 45
OS: Vista, XP



I think I will be able to borrow a friend's cd.

The issue I'm having right now, is that I don't have a welcome screen when I login. Im forced to use the "classic login". Even though under user accounts I have set up my computer so that I should see the welcome screen, not a huge issue, but annoying nonetheless.


Quote:
Originally Posted by Go The Power View Post
Hello and welcome to TSF

This can be a symptom of a virus infection

But first please have a look at this:
http://www.dougknox.com/xp/utils/xp_emerutils.htm

Edit Sorry JpB i was looking into this when you first replied. your too fast
I just tried this program and like my regular regedit this "copy_of_regedit.com" won't open either.
__________________
bgalin is offline  
Old 08-18-2007, 06:49 PM   #7
TSF Team Emeritus
Moderator, Microsoft Support
 
justpassingby's Avatar
 
Join Date: Mar 2007
Location: Belgium
Posts: 6,472
OS: XP Home SP3 / Ubuntu / Win 7

My System


ok, could be a virus as GTP said. I'll let him guide you with the needed steps since he's the HJT guy, but you can already have a look at the HJT - 5 steps against malware link in my sig (or in his sig).

Running sfc /scannow could still help so do it as soon as you have a chance.
__________________
Malware removal steps. Post your logs there and not here !
Posting system specs
justpassingby is offline  
Old 08-18-2007, 06:53 PM   #8
Registered Member
 
bgalin's Avatar
 
Join Date: Aug 2007
Location: Canada
Posts: 45
OS: Vista, XP



Alright, thanks, I'll do that.
__________________
bgalin is offline  
Old 03-21-2009, 03:07 PM   #9
Registered Member
 
Join Date: Mar 2009
Posts: 1
OS: xp



please help me with this. thanks.

i couldn't execute any game application
Attached Files
File Type: txt mylog.txt (3.5 KB, 17 views)
__________________
aalvarez is offline  
Old 03-23-2009, 06:23 AM   #10
TSF Team Emeritus
Moderator, Microsoft Support
 
justpassingby's Avatar
 
Join Date: Mar 2007
Location: Belgium
Posts: 6,472
OS: XP Home SP3 / Ubuntu / Win 7

My System


@ aalvarez : please follow these instructions and post the required logs in a new thread in the virus/trojan/spyware help section as requested :
http://www.techsupportforum.com/f50/...lp-305963.html

__________________
Malware removal steps. Post your logs there and not here !
Posting system specs
justpassingby is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't open regedit, cmd or taskmanager.
Hey guys, think I got infected again. I can't open cmd, regedit or taskmanager. It says another program is using it. Did a search around google and decided to do a hijackthis log. I'm running a Lenovo notebook with windows xp professional sp2. Logfile of HijackThis v1.99.1 Scan saved...
amzhar Inactive Malware Help Topics 3 02-03-2007 08:38 AM
taskmanager and regedit won't open
im havin trouble my taskmanger and regedit wont open did everythin to delete spywares and w.e else..heres my logfile for HJT: Logfile of HijackThis v1.99.1 Scan saved at 7:54:02 PM, on 4/1/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) ...
jujuman Inactive Malware Help Topics 1 04-01-2006 07:42 PM
Very Slow Browsing
I have broadband connected at 2.3mb, recently IE has been browsing really really slow. Ive ran Adawre, Registry Fix, Spybot and Norton Antivirus but it's still not fixing the slowness. My computer is running at normal speed, it's just IE opening up webpages that take ages. Logfile of HijackThis...
Floyd80 Resolved HJT Threads 17 11-10-2005 04:53 AM
my windows just shows me the blue screen and shuts down
(i didnt read the post instructions, so i wrote down the question in someone elses thread. Sorry, my bad) Can someone help, few days ago my comp. started acting strange. It just shows me a blue death screen and shuts down. I runed hijackthis scan like i saw you did, and this is the log...... ...
INSERT_COIN Resolved HJT Threads 26 11-03-2005 11:48 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:27 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts