Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

procedure entry point CoInternetCombineUrlEx could not be located...

This is a discussion on procedure entry point CoInternetCombineUrlEx could not be located... within the Windows XP Support forums, part of the Tech Support Forum category. Hi, I keep getting popup message " The procedure entry point CoInternetCombineUrlEx could not be located in the dynamic link


Closed Thread
 
Thread Tools Search this Thread
Old 10-08-2009, 10:15 PM   #1
Registered Member
 
Join Date: May 2008
Posts: 43
OS: XP Home SP2



Hi,

I keep getting popup message "The procedure entry point CoInternetCombineUrlEx could not be located in the dynamic link library urlmon.dll" while I am using AOL. AOL help told me to do a quick restore which did not work. I uninstalled and reinstalled AOL and still have the same problem. They don't seem to have any other answers so far.

I also get an IE script error when trying to print in AOL. It says invalid argument for "URL res://C:\WINDOWS\system32\shdoclc.dll/preview.dlg". Disable script debugging is checked in advanced section of internet options. I tried a regsvr32 shdoclc.dll but got a message saying that shdoclc.dll was loaded but the "DllRegisterServer entry point could not be found. The file cannot be registered." I was able to reregister urlmon.dll successfully.

Does anyone have any ideas other than getting rid of AOL?

I am using Windows XP SP2.

Thanks,

Gail

__________________
grandmagail is offline  
Old 10-09-2009, 04:55 AM   #2
TSF Team, Emeritus
 
speedster123's Avatar
 
Join Date: Oct 2006
Location: New York
Posts: 6,826
OS: xp pro SP3

My System


this is the toshiba laptop with restore disks?
Quote:
Static Linking
urlmon.dll is statically linked to the following files:

msvcrt.dll
ntdll.dll
ole32.dll
OLEAUT32.dll
RPCRT4.dll
SHLWAPI.dll
USER32.dll
ADVAPI32.dll
KERNEL32.dll
iertutil.dll
This means that when urlmon.dll is loaded, the above files are automatically loaded too. If one of these files is corrupted or missing, urlmon.dll won't be loaded.

__________________
speedster123 is offline  
Old 10-09-2009, 11:29 PM   #3
Registered Member
 
Join Date: May 2008
Posts: 43
OS: XP Home SP2



No, my computer is Compaq Presario desktop.
__________________
grandmagail is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:55 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts