Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Problem with System Mechanic

This is a discussion on Problem with System Mechanic within the Windows XP Support forums, part of the Tech Support Forum category. I purchased System Mechanic after reading good reviews about the product. I was attempting to use the Fix Broken Shortcut


Closed Thread
 
Thread Tools Search this Thread
Old 10-10-2005, 12:38 PM   #1
Registered Member
 
raiderfan's Avatar
 
Join Date: Jan 2005
Posts: 10
OS: Windows XP Home



I purchased System Mechanic after reading good reviews about the product.

I was attempting to use the Fix Broken Shortcut application. I checked the checkbox for drive "c". I used the default settings.

I received a message that there was no disc. After some frustrating clicking I received the message Access violation at address 0075337E in module 'SYSMECH5.exe'. Read of address 0000022c.

I uninstalled System Mechanic and reinstalled it with the same results. Though I can't be sure it seems to be trying to address the cd-rom drive.

Has anyone ever experienced the same problem? Does anyone know how to solve it.

I'm using Windows HP Edition with SP2. The Version of System Mechanic is 5.5

Thanks

Raiderfan

__________________
raiderfan is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:13 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts