Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Problem caused by InstantWrite (vobiw.sys)

This is a discussion on Problem caused by InstantWrite (vobiw.sys) within the Windows XP Support forums, part of the Tech Support Forum category. I see my Dell Dimension 1100 with SP3 on it sometimes has been giving me an error: "The problem was


Closed Thread
 
Thread Tools Search this Thread
Old 03-30-2009, 05:50 AM   #1
Registered Member
 
Join Date: Nov 2008
Posts: 14
OS: xp



I see my Dell Dimension 1100 with SP3 on it sometimes has been giving me an error:

"The problem was caused by InstantWrite (vobiw.sys), which was created by Pinnacle Systems, Inc.. This product is no longer supported by the manufacturer."

As far as I know I don't have InstantWrite or any Pinnacle Systems software/hardware. I couldn't find vobiw.sys when searching my system and searching through hidden files.

Anyone seen this error? I do have Easy CD Media Creator 9 installed.

Thanks!

__________________
router_user is offline  
Old 03-30-2009, 09:23 AM   #2
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,121
OS: abacus



Click start, run, enter regedit, click Edit, then Find, and enter vobiw.sys and click Find Next.

You have searched for it so you'll get a couple hits on MRU's (most recently used) probably - just press F3 which will keep searching.

IF you hit it anywhere else, write down the data you see.

After regedit reports all done, click OK and then the red x.

__________________
CCT is offline  
Old 03-31-2009, 12:24 PM   #3
Registered Member
 
Join Date: Nov 2008
Posts: 14
OS: xp



Thanks for the reply.

I'm all set. I don't have any vobiw.sys in my registry, so Windows must have incorrectly guess that was the cause of the problem.
__________________
router_user is offline  
Old 03-31-2009, 04:12 PM   #4
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,121
OS: abacus



You did also look for 'system' files? (uncheck 'hide protected operating system files')
__________________
CCT is offline  
Old 09-28-2009, 06:25 PM   #5
Registered Member
 
Join Date: Sep 2009
Posts: 1
OS: XP



I have a Sony PCV-RS430G that is giving me this error every time it boots. I do have Pinnacle Instant CD + DVD installed and currently functioning on this computer. I use it, so I do not want to delete it. What is causing this error? Thanks!

__________________
fcms2004 is offline  
Closed Thread
Gear in this thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question

Gear in this thread


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:23 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts