Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Please help re: Reinstalling Webshots data/photo albums

This is a discussion on Please help re: Reinstalling Webshots data/photo albums within the Windows XP Support forums, part of the Tech Support Forum category. Hi, I am hoping someone may know what to do when reinstalling Webshots on a pc. I have used it


Closed Thread
 
Thread Tools Search this Thread
Old 09-07-2007, 12:04 AM   #1
Registered Member
 
Join Date: Sep 2007
Posts: 2
OS: Win XP Pro


Smile

Hi,

I am hoping someone may know what to do when reinstalling Webshots on a pc. I have used it for years, but this time when I try to import my saved photo albums, the newly downloaded Webshots program doesn't find any photos, just empty albums.

Can anyone advise me on how to get all my old/saved photos into the current Webshots program?

Thanks for your help

__________________
highcountry is offline  
Old 09-07-2007, 01:00 AM   #2
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,260
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2

G'Day highcountry, Welcome to TSF!

I suggest that you go to the "Help" pages at webshots here.
(click the coloured link)

There are a number of suggestions there that might help you.

Post back with how you get on.

Kind Regards,

__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Old 09-07-2007, 03:52 AM   #3
Registered Member
 
Join Date: Sep 2007
Posts: 2
OS: Win XP Pro



Hi Dave,

Thanks for the reply. I have already been thru the webshots help site and unfortunately there is no entry or answer regarding this issue.

If you know of any workarounds, please let me know.

Thanks again,

highcountry
__________________
highcountry is offline  
Old 09-08-2007, 04:28 AM   #4
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,260
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2

The only suggestion that I can offer to you is to contact the Administration at their website and see if they can help.

Sorry I can't help any further.

Kind Regards,
__________________
Dave T.



If it works, Don't fix it!
Especially if Microsoft made it!
chauffeur2 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:54 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts