Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

PC SUDDENLY became dramatically slow

This is a discussion on PC SUDDENLY became dramatically slow within the Windows XP Support forums, part of the Tech Support Forum category. This is not just simply a PC running slow after using months/years and accumulated a lot of files or whatever...


Closed Thread
 
Thread Tools Search this Thread
Old 10-26-2009, 07:28 AM   #1
Registered Member
 
Join Date: Apr 2009
Posts: 37
OS: Windows 7 Ultimate



This is not just simply a PC running slow after using months/years and accumulated a lot of files or whatever...

It was until last night, my computer's fast, i have edited a lot of videos, pictures, just surfin the net, etc. and didn't install any software or made any major changes.

take note, the computer was fast. but it is only until now, when i turned on my computer, everything is sooo slow. Literally, even right-clicking on the desktop, takes about 2 mins, or even opening "my computer" takes about 3 mins. even opening a folder takes 1 min. i opened firefox, and just tried typing a website on the address bar and firefox began to not respond. everything i said is literal.

yes, this could just be just the startups, but i have already restarted the computer and even have waited for 20 mins. for it to complete or startups. i even have removed some startups, tried fixing registry with registry mechanic. still no decent results. I did these in safe mode since i can NEVER work in normal mode. in safe mode, it is fast.

i mean, it is reaaaaaaaaally very slow, slower than a computer bought 15 years ago, and it was waaay too SUDDEN. it was veeeeery fast last night. but now, veeeeeeeery very slow.

I am currently in safe mode because it is not possible to work in normal mode.

My computer has 2 GB of RAM, 2.3 Ghz processor Intel Core2Duo with 512MB video card.

Thanks a lot for any help! I'll appreciate it!

__________________
dzsoul is offline  
Old 10-26-2009, 10:39 AM   #2
Registered Member
 
Vampy99's Avatar
 
Join Date: Oct 2008
Location: Sheffield, England
Posts: 142
OS: XP / 7

My System


Hi

One thing I would suggest is to check your restore points. Maybe something has been installed without you knowing (the majority of programs and updates will create a restore point before installing)

Also check your CPU usage in the task manager to see if anything is using all of your processing power. Otherwise this may be a hardware problem.

Hope this helps

Luke

__________________
Vampy99 is offline  
Old 10-26-2009, 01:46 PM   #3
Registered Member
 
Join Date: May 2009
Posts: 126
OS: WinXP SP3 Win 7



Quote:
Originally Posted by dzsoul View Post
This is not just simply a PC running slow after using months/years and accumulated a lot of files or whatever...

It was until last night, my computer's fast, i have edited a lot of videos, pictures, just surfin the net, etc. and didn't install any software or made any major changes.

take note, the computer was fast. but it is only until now, when i turned on my computer, everything is sooo slow. Literally, even right-clicking on the desktop, takes about 2 mins, or even opening "my computer" takes about 3 mins. even opening a folder takes 1 min. i opened firefox, and just tried typing a website on the address bar and firefox began to not respond. everything i said is literal.

yes, this could just be just the startups, but i have already restarted the computer and even have waited for 20 mins. for it to complete or startups. i even have removed some startups, tried fixing registry with registry mechanic. still no decent results. I did these in safe mode since i can NEVER work in normal mode. in safe mode, it is fast.

i mean, it is reaaaaaaaaally very slow, slower than a computer bought 15 years ago, and it was waaay too SUDDEN. it was veeeeery fast last night. but now, veeeeeeeery very slow.

I am currently in safe mode because it is not possible to work in normal mode.

My computer has 2 GB of RAM, 2.3 Ghz processor Intel Core2Duo with 512MB video card.

Thanks a lot for any help! I'll appreciate it!


Have you scanned your PC for malware. You can boot into safemode by pressing F8. Then you should run your anti-virus/spyware removal program.

Have you recently installed any firewall programs?

Make sure you don't have memory leaks? Check that your system is detecting the 2 GB of memory. You can do this by right clicking My Computer the click on Properties.
__________________
GrTech2009 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:15 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts