Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Outlook Express print is too big.

This is a discussion on Outlook Express print is too big. within the Windows XP Support forums, part of the Tech Support Forum category. The font size on my printed email is too big. The font look fine on my email when looking at


Closed Thread
 
Thread Tools Search this Thread
Old 05-04-2006, 01:21 PM   #1
Registered Member
 
Join Date: May 2006
Posts: 2
OS: XP



The font size on my printed email is too big. The font look fine on my email when looking at it on the screen. How do I reduce the text size on the printed email?

__________________
ding145 is offline  
Old 05-04-2006, 06:48 PM   #2
Team Manager
Articles Team
 
chauffeur2's Avatar
 
Join Date: Feb 2006
Location: Whyalla, South Australia
Posts: 11,260
OS: Windows 7 Home Premium SP1

My System

Send a message via Skype™ to chauffeur2
Welcome to TSF.
Try this...
Open Outlook Express > Tools > Options > Read > Fonts from here you will see another box where you can alter the size of the type.
Post back and let us know the results.
Kind Regards,
Dave T.

__________________
chauffeur2 is offline  
Old 05-04-2006, 07:31 PM   #3
Registered Member
 
Join Date: Dec 2005
Posts: 108
OS: Arch Linux


Well actually, I think he said he wants to change the printing size, not the on-screen size. What you gave him will change both, I believe.
For some odd reason, Outlook express's font controls are controlled by internet explorer. Go to Internet Explorer/View/Text Size and make sure it is set to Medium or Small.
This problem is caused by a very recent update to Internet Explorer (update KB912812). You could uninstall the update, but that isn't probably the best way to go. For now most people are just bearing it, and hoping that Microsoft updates.
For a email client similar to Outlook, but much, much more secure, you should use Thunderbird. It is free and will even detect your settings in Outlook and import them!
__________________
Blazeix is offline  
Old 05-05-2006, 09:54 AM   #4
Registered Member
 
Join Date: May 2006
Posts: 2
OS: XP


Blazeix... Yep, you were right. Going to Internet Explorer/View/Text Size and make sure it is set to Medium or Small fixed the problem. Thank you so much. You too Chauffer2 for the effprt.
__________________
ding145 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:29 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts