Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Need help with my XP Laptop

This is a discussion on Need help with my XP Laptop within the Windows XP Support forums, part of the Tech Support Forum category. Hi everyone. I have a Dell D620 Laptop, it has Core 2 Duo, 1GB RAM, 60GB Hard Drive, XP Pro.


Closed Thread
 
Thread Tools Search this Thread
Old 11-03-2012, 02:26 PM   #1
Registered Member
 
Join Date: Nov 2012
Posts: 8
OS: XP



Hi everyone.

I have a Dell D620 Laptop, it has Core 2 Duo, 1GB RAM, 60GB Hard Drive, XP Pro.

After 5 months, it has stopped working pretty much and I'm worried, I have things on it which I don't really want to lose if possible, to be honest.

Basically, it won't log into Windows. Get a blue flash for half a second then it reboots asking what mode to reboot in.


Any help would be gratefully received.

Many thanks,
Chris

__________________
jazzychris is offline  
Old 11-03-2012, 02:30 PM   #2
Visiting Expert
Microsoft Support Team
 
AustrAlien's Avatar
 
Join Date: Jun 2009
Location: Cowra, NSW, Australia
Posts: 933
OS: XP Pro SP3



Please do the following:

Get a look at the error message presented by the BSOD (blue screen of death) ....
  • Start tapping the F8 key after you press the ON button, and continue tapping until you are presented with the "Windows Advanced Options Menu" screen.


  • Use the UP/DOWN arrow keys to select "Disable automatic restart on system failure" and press the <ENTER> key.
  • Your system will attempt to restart normally, but when it crashes, it will not re-start: Instead, you will see a BSOD with error message.


  • Record the error message details (contained in the areas outlined in red, in the above example image), and post in your reply.

__________________
AustrAlien
Google is my friend. Make Google your friend too.
AustrAlien is offline  
Old 11-04-2012, 01:47 AM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,864
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


After what the AustrAlien has suggested, you can back up your files using to an Ubuntu Live CD, and save the files to a USB HDD or Flash Drive, then we can start to do some trouble shooting based on the BSOD message.
spunk.funk is online now  
Old 11-04-2012, 07:18 AM   #4
Registered Member
 
Join Date: Nov 2012
Posts: 8
OS: XP



Hi,

Thanks for the help.

I did what was asked above and I got:

Message I get is unmountable boot volume
The technical info says *** STOP 0X000000ED (0x89DED900, 0XC000009C, 0X00000000, 0X00000000)
__________________
jazzychris is offline  
Old 11-04-2012, 10:16 AM   #5
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,864
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Quote:
unmountable boot volume
This means that either the boot file is corrupt or that the HDD has failed.Boot into Setup (Bios) and see if the HDD is listed there. If so, then did you create an Ubuntu Live CD to copy your files off?
spunk.funk is online now  
Old 11-04-2012, 11:46 AM   #6
Registered Member
 
Join Date: Nov 2012
Posts: 8
OS: XP



Hi,

Thanks for the help (again)! It's actually a friend's laptop who isn't very good with computers so I've helped as much as I can, but I'm not really either.

I've asked them to try and do the Ubuntu Live CD (if the HDD is listed) but not sure if it'll work ;)


Thank you again for your help,
Chris
__________________
jazzychris is offline  
Old 11-07-2012, 01:47 AM   #7
Registered Member
 
Join Date: Nov 2012
Posts: 8
OS: XP



Hi everyone,

Thanks for your help so far, can I get some advice with the following:

unsure how I did this but I get the following text appearing when trying to select boot device:

"Use the up- and down-arrow keys to move to desired boot device. Press [Enter] to attempt the boot or ESC to cancel.

Internal HDD
CD/DVD/CD-RW Drive
Cardbus NIC
Onboar NIC

BIOS Setup
Diagnostics"

I pressed ESC.

What do I do next? Haven't done the Hard Drive backup (Ubuntu Live) yet as haven't got a blank CD but what does the above mean?


Many thanks,
Chris
__________________
jazzychris is offline  
Old 11-07-2012, 01:52 AM   #8
Registered Member
 
inwell's Avatar
 
Join Date: Sep 2011
Posts: 102
OS: Win Xp SP2



of course you have to select Internal HDD as boot option and try if system boots.

if no success, then create BOOT CD as SPUNK said and again at this same very screen select CD/DVD/CD-RW option as boot device ( keeping the BOOT CD in the drive)
__________________
inwell is offline  
Old 11-07-2012, 02:24 AM   #9
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 27,864
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Quote:
BIOS Setup
Diagnostics"
Press F12 at bootup and try the Dell Diagnostics. This will tell you if the HDD has failed or not.
spunk.funk is online now  
Old 11-10-2012, 04:12 AM   #10
Registered Member
 
Join Date: Nov 2012
Posts: 8
OS: XP



Trying Ubuntu Live CD but how do I get a 753MB file onto a 700MB CD?

Thanks.
__________________
jazzychris is offline  
Old 11-10-2012, 06:12 AM   #11
Registered Member
 
Join Date: Nov 2012
Posts: 8
OS: XP



Hi,

Got through the Ubuntu Live CD process (mainly) but when get to one of the last bits:
'sudo: bin/bash:' it says command not found.

Unable to mount Volume,


Any ideas?
__________________
jazzychris is offline  
Old 11-10-2012, 02:50 PM   #12
Visiting Expert
Microsoft Support Team
 
AustrAlien's Avatar
 
Join Date: Jun 2009
Location: Cowra, NSW, Australia
Posts: 933
OS: XP Pro SP3



Interesting!

I don't have much time right now and will be away much of the day, but I suggest you have a look at this topic and proceed to follow the advice that I offered there in order to have the best chance of recovering your files.

Windows 7 - 0x00000024 error

If a straight-forward mounting of the partition is not possible, we may be able to mount it read-only using GParted (contained in PartedMagic) for the purpose of data recovery. That offers your best chance of a straight-forward copy/paste recovery. If that does not work out, then we can try other means, also with tools available on the PartedMagic CD.

I will look in on you when I get home. Good luck.

__________________
AustrAlien
Google is my friend. Make Google your friend too.
AustrAlien is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE7 cannot connect with secure sites
Hi...my problem with IE7 may well be part of a bigger problem. However at the moment every time I try to connect with microsoft.com or other M/soft sites I get the message "Internet Explorer cannot display the web page". The same applies with any site resembling anti virus s/ware or other...
raringer Internet Explorer Forum 6 05-21-2012 11:27 AM
virus removal help
:smile::smile: thanks in advance for any help you can provide. i have been a member on the forum for a number of yrs, and you have helped me in the past. i started to see my pc slow down so i did all the standard (cleaning, delete all tmp files, etc) it did not help. then i notice that i was...
stroh Resolved HJT Threads 50 03-04-2012 07:06 AM
HELP PLEASE!!!!!!!
Hi, For 2 weeks now, I have a problem with my laptop. Finally I just found you via http://www.techsupportforum.com/forums/f100/malware-removal-help-438072.html] and now I began hoping (please forgive my English!!). Could you please please help me too?? I have this laptop and more or...
Vladia Virus/Trojan/Spyware Help 1 01-08-2012 08:16 AM
System Restore Virus Not removed completely
I recently got a System Restore Virus and was able to remove a lot of it using Malwarebytes. My scan is now clean although my TrendMicro Software is picking up several viruses/trojans that it cannot remove and google searches are redirected. I had difficulty downloading and running dds (it runs...
tdoby724 Resolved HJT Threads 16 11-07-2011 02:04 PM
After closing previous thread my problems continue
Hi there. After lots of great help from CatByte all the memory I had lost was returned and it looked like my problems were solved. However I've noticed that the memory I got back has been going down at the same rate as before (see link to thread below). It also takes a long time to shut down with...
Oberjeen Resolved HJT Threads 7 03-19-2011 03:48 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 02:51 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts