Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

My system hangs up every time after login - need help

This is a discussion on My system hangs up every time after login - need help within the Windows XP Support forums, part of the Tech Support Forum category. hi, my laptop is hangs up every time immedaitly after logon. some time it automatically restarting. not able to do


Closed Thread
 
Thread Tools Search this Thread
Old 12-27-2007, 01:17 PM   #1
Registered Member
 
Join Date: Dec 2007
Posts: 2
OS: xp



hi,

my laptop is hangs up every time immedaitly after logon. some time it automatically restarting. not able to do anything.

Some it showing following stop error on blue screen.

Windows identified that your BIOS is not compatible with ACPI. Contact your vendor for latest bios or press F7, when prompted for F6 on setup.

__________________
needsolnow is offline  
Old 12-28-2007, 09:28 AM   #2
Registered Member
 
Join Date: Nov 2007
Posts: 274
OS: server



how old is ur laptop?
try with disabling ACPI

To disable ACPI in the BIOS before you install any operating system:
1. Enter the BIOS setup by pressing "DEL" while booting.
2. Go to "Power Management SETUP".
3. Scroll down to "ACPI Aware O/S".
4. Using the "Page Up/Page Down" set to "No".
5. Save and Exit.

__________________
first is offline  
Old 12-28-2007, 10:31 AM   #3
Registered Member
 
Join Date: Dec 2007
Posts: 2
OS: xp



Mine is toshiba satellite M40 series laptop and 2.5 yrs old. When i login in safe mode it is not freezing, only i boot up in normal mode it's freezing. Plz help me.
__________________
needsolnow is offline  
Old 09-07-2008, 01:26 PM   #4
Registered Member
 
Join Date: Sep 2008
Posts: 4
OS: windows vista



mine is tens days old. its hp Dv6000 series

whats the prob actually? and how does disabling ACPI help?

i was planning to reinstall the OS
__________________
iriscp is offline  
Old 09-07-2008, 03:17 PM   #5
Registered Member
 
Join Date: Aug 2008
Posts: 9
OS: xp sp2



Quote:
Originally Posted by needsolnow View Post
Mine is toshiba satellite M40 series laptop and 2.5 yrs old. When i login in safe mode it is not freezing, only i boot up in normal mode it's freezing. Plz help me.
Ah. They're is your problem. It might be a file that keeps causing the freezing. I suggest system restore, Or deleting all files and getting new ones. Reinstall windows if all fails, And try all again. Mabye do a system scan, or scans during safe mode to find the thing that makes it freeze. That could be it. Hope i helped.

Quote:
Originally Posted by iriscp View Post
mine is tens days old. its hp Dv6000 series

whats the prob actually? and how does disabling ACPI help?

i was planning to reinstall the OS
Uhm, How many files do you have on it? Is it the same problem? Safe mode it works, And when it's normal it doesn't? Reinstall the os, That might make it work, Or do what i told the other guy. Lol.

__________________
Xray3109 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:25 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts