Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

My Documents Files Disappeared!!

This is a discussion on My Documents Files Disappeared!! within the Windows XP Support forums, part of the Tech Support Forum category. I noticed yesterday that all the files (that were not in subfolders) in the my documents folder had vanished! Completely.


Closed Thread
 
Thread Tools Search this Thread
Old 05-16-2007, 04:17 AM   #1
Registered Member
 
Join Date: May 2007
Posts: 3
OS: WINXP


Confused

I noticed yesterday that all the files (that were not in subfolders) in the my documents folder had vanished! Completely. Theyre not in the recycle bin, there's no record of them ever being deleted.
A system restore to ages ago doesn't help.

All the important .docs and .txts etc have gone.
All that remains is ONE file i made today and so obviously it happened before that, and all the folders e.g. my scans & my pictures are intact.
Just the 30 odd files that were directly in my documents are gone.

Is there any way i can get them back.
Are they lost forever?

My documents folder seems to be the same one created when i bought the computer so am looking at the right folder.

Only weird operation i can think of that i've performed was a print spool clear operation i found online as my printer queue was stuck, but i dont see a direct connection..

PLEASE help PLEASE :(

__________________
sgarson is offline  
Old 05-16-2007, 04:32 AM   #2
Registered Member
 
Join Date: May 2007
Posts: 3
OS: WINXP



Clear net spooler.
Start net spooler
Stop net spooler..

These were the type of operations i was performing...

__________________
sgarson is offline  
Old 05-16-2007, 06:45 AM   #3
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 14,465
OS: Windows 8.1



Hello, you could have been infected by a virus. Follow the 5 steps of virus removal then post a log.
Click here to view
__________________


“You can fail at what you don’t want, so you might as well take a chance on doing what you love.” ~ Jim Carrey (Ceremony speech)
Go The Power is offline  
Old 04-19-2008, 01:12 PM   #4
Registered Member
 
Join Date: Apr 2008
Posts: 2
OS: XP



I have exactly the same problem. My files just disappeared from my My Documents folder.

Please let me know if you have discovered how to get your files back.

Thanks.
__________________
green2 is offline  
Old 04-21-2008, 01:13 PM   #5
Registered Member
 
Join Date: May 2007
Posts: 3
OS: WINXP



I'm afraid not. Maybe if you have the time, follow the steps above and see what response you get?
I have not had the problem since though, so it doesnt seem to be a repetitive virus. :(
__________________
sgarson is offline  
Old 01-28-2010, 09:31 AM   #6
Registered Member
 
Join Date: Jan 2010
Posts: 1
OS: XP SCO Linux



I had the same issue and found that there is a c:\Qoobox\BackEnv I had all of the missing profiles in there! It was quarantined by combofix. I suggest to check where is your quarantine folder for your antivirus.

My issue was that profiles has disappeared with all my documents. I've tried to recover it from the RECYCLER, run complete recovery... and couldn't find them. Than I did a search for files being created on that week and found the quarantined files.

Thanks

__________________
raffles is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Klone-N, Smitfraud, etc. (with hijackthis.log)
hello! i think both my firefox and internet explorer have been hijacked... a couple of days ago, i caught a klon-n virus, and since my avast antivirus has been blocking it... i somehow got rid of it by following steps from this website, but other things come and go... also i think i may have...
jansensan Resolved HJT Threads 13 10-17-2006 08:40 PM
My hijack log - Please reply as soon as possible
Hi There is a RIDICULOUS amount of traffic coming from my computer going to all sorts of wierd ip addresses, It is affecting all the other systems on my lan. I ran the housecall trendmicro online scan and some adware and malware were found however it was unable to repair/delete them all. Here...
bassey Resolved HJT Threads 19 08-11-2006 12:05 AM
Hijack-this help plz!
Here is my log: Logfile of HijackThis v1.99.1 Scan saved at 5:30:50 PM, on 6/27/2006 Platform: Windows 2003 SP1 (WinNT 5.02.3790) MSIE: Internet Explorer v6.00 SP1 (6.00.3790.1830) Running processes: C:\Program Files (x86)\Common Files\Autodesk Shared\Service\AdskScSrv.exe C:\Program...
Knight3000 Resolved HJT Threads 15 07-05-2006 03:09 PM
surfsidekick and other spyware
I have tried unsuccessfully to remove surfsidekick and a program that shows up on my installed programs list as Command numerous times without success. I have tried to remove them in safe mode, but they still seem to reappear. In addition the program command appears to NAV as a malicious script...
schroetp Resolved HJT Threads 8 09-12-2005 12:31 PM
Lots of questions, My HijackThis file
Hello, this is my first time I post in here. I have numerous problems as well but these problems are all different. Forgive me if I did not post these problems in the right boards but I did not want to go to each forum on here and create a new one so hopefully you will understand. Thanks to...
latinodancer15 Resolved HJT Threads 25 08-01-2005 02:50 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:58 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts