Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Mouse cursor doesn't move

This is a discussion on Mouse cursor doesn't move within the Windows XP Support forums, part of the Tech Support Forum category. Hey guys :) I Use GEMINI GA1007 mouse and when I connect it to usb port it shows me all


Closed Thread
 
Thread Tools Search this Thread
Old 04-01-2011, 02:36 PM   #1
Registered Member
 
Join Date: Apr 2011
Posts: 6
OS: XP, SP-3



Hey guys :)

I Use GEMINI GA1007 mouse and when I connect it to usb port it shows me all that stuff, that PS/2 + USB mouse connected and etc and afterwards it gives me an error saying :
Quote:
The file 'callvers.exe' on ViewMate Desktop Mouse CC2201 Driver Disk is needed. Type the path where the file is located and then click OK.
and I can't move my cursor it stays there like frozen(mouse lights work) . I tried going to Computer Management panel it shows this stuff under the driver :
Quote:
This device is not configured correctly. (Code 1)

To reinstall the drivers for this device, click Reinstall Driver.
So I click Re-install but it just brings me that 1st error again. I can't install GEMINI mouse drivers since I don't even got a cd for that, it always worked perfectly before I got my computer to repair to change motherboard. The thing is Another mouse I use is HP mouse and it works fine.

I tried looking for drivers for my gemini mouse in google but I can't seem to find any neither anything about callvers.exe file

Thanks for your time.

__________________
CityKid. is offline  
Old 04-01-2011, 03:17 PM   #2
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 48,386
OS: Win7



Who is the manufacturer of the mouse I haven't found anything listed as a GEMINI GA1007? Is there a label on the bottom?
Is it wired or wireless?

Wrench97 is offline  
Old 04-01-2011, 03:33 PM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,153
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


The bad news is this manufacturer, ViewMate is out of business as far as this mouse is concerned and there web site is a dead end, which has the driver. I did find it here, see if that helps
spunk.funk is offline  
Old 04-01-2011, 03:37 PM   #4
Registered Member
 
Join Date: Apr 2011
Posts: 6
OS: XP, SP-3



It is wired, and it all it says on a label

Model Name: GA1007
Part NO. :38236
S/N 408369286
FC C and epsilon like E

P.S both links are dead (brings me to a waytech website)

P.S.S This mouse worked fine without any driver( worked fine a week ago maybe there any other things that causing it not to work?
__________________
CityKid. is offline  
Old 04-01-2011, 03:51 PM   #5
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,153
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Try it on another computer. Or contact their support service@geminihitech.com
spunk.funk is offline  
Old 04-01-2011, 03:58 PM   #6
Registered Member
 
Join Date: Apr 2011
Posts: 6
OS: XP, SP-3



It works on another computer but got trouble on this one since changed motherboard.
__________________
CityKid. is offline  
Old 04-01-2011, 04:05 PM   #7
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 48,386
OS: Win7



What was the brand and model of the old motherboard and the new or is it the same model board?
Was Windows reinstalled after the change?
Wrench97 is offline  
Old 04-01-2011, 04:13 PM   #8
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,153
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Go to Start/Run and type devmgmt.msc and press enter. In the Device Manager all the devices with Yellow marks need to have drivers installed. go to your Motherboard manufacturers support/download drivers web site for your model and download all the drivers. Be sure to install the Chipset driver, even if it doesn't need it as you will be updating it.
spunk.funk is offline  
Old 04-01-2011, 04:46 PM   #9
Registered Member
 
Join Date: Apr 2011
Posts: 6
OS: XP, SP-3



@Wrench not really sure what manuf. was my old motherboard but this one is ' G31M-ES2L ' and no Windows was not reinstalled.

@Spunk , The only device that has a yellow mark is PS/2 + USB Mouse and like I previously said when I try updating it, it gives me that 1st error about callvers.exe
__________________
CityKid. is offline  
Old 04-01-2011, 04:56 PM   #10
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,153
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Right click and uninstall PS/2 + USB mouse. Right click any device and choose Scan for Hardware Changes. This should start a new Hardware Wizard and install the Windows driver. If this comes up with same error. then uninstall it again, unplug the USB mouse, restart the computer. Once the Computer is back up, plug in the USB mouse again, be sure to plug it into the Back USB port of the computer not the front, and see if that works.
spunk.funk is offline  
Old 04-01-2011, 06:05 PM   #11
Registered Member
 
Join Date: Apr 2011
Posts: 6
OS: XP, SP-3



Nope, doesn't work...
__________________
CityKid. is offline  
Old 04-02-2011, 02:14 PM   #12
Registered Member
 
Join Date: Apr 2011
Posts: 6
OS: XP, SP-3



If anyone else got any other ideas, you're welcome to post 'em here =/
__________________
CityKid. is offline  
Old 04-02-2011, 02:22 PM   #13
Team Manager, Gaming
Team Manager, Microsoft Support
Team Manager, Hardware Team
Microsoft MVP
 
Wrench97's Avatar

Microsoft Most Valuable Professional
 
Join Date: May 2008
Location: S.E. Pennsylvania
Posts: 48,386
OS: Win7



Use CPUz look on the mainboard tab lets see what motherboard is in there now.
Wrench97 is offline  
Old 04-02-2011, 02:25 PM   #14
Team Manager - Hardware
 
Rich-M's Avatar
 
Join Date: May 2007
Location: NE Pennsylvania
Posts: 7,205
OS: Windows 7 Professional

My System


It's not a driver issue, Windows has had drivers to run any mouse for 20 years. I would look in the bios and make sure all options for usb mouse are enabled.

__________________


All PC's are not the same. Posting your PC specs will help us to assist you quicker and effectively.
Rich-M is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mouse buttons stop working every 5-10 minutes
I am running Windows 7 64 bit service pack 2 Video card: Sapphire HD5970 2GB GDDR5 PCIE Mouse: HID compliant mouse USB HDTV 40": Dynex From a fresh operating system install and after using windows update on display adapter only. Have two same video cards tried both, also in crossfire(2 linked...
robertjrussell Other Hardware Support 13 04-07-2011 04:21 PM
Mouse Buttons not working completely
I have a Steelseries Ikari Opitcal Gaming mouse. It consists of left, right, 2 more buttons near the thumb area, the scroll wheel (which can be clicked, middle mouse button) and another button just behind the scroll wheel which changes the sensitivity between low and high for the mouse itself. ...
Luponius Windows 7 Support, Windows Vista Support 7 03-19-2011 01:32 PM
Mouse won't work at times... (logitech V220)
Why hello there, At this very moment my mouse is working, BUT! about five minutes ago it was not and this is the second time this has happened. Okay here is some background info before I start: I have vista 32bit My mouse is a logitech V220
Forester006 Other Hardware Support 4 02-28-2011 04:45 PM
[SOLVED] Mouse doesn't move straight
Hi, I have a Ideazon reaper edge gaming mouse that doesn't move perfectly straight. It isn't too noticeable on the lowest dpi setting but it is enough to make me click the wrong box in mini sweeper. On the highest dpi setting the mouse does move around more. It jumps around but it still follows...
Snoopdogie187 Windows 7 Support, Windows Vista Support 5 01-27-2011 08:06 PM
mouse won't move
I recently removed Kapersky security suite from my HP mini and added AVG. Since then my mouse has been frozen. What can I do to get it started again? Thanks for your help Almaalou
almaalou Laptop Support 6 01-14-2011 02:37 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:47 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts