Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

medion recovery

This is a discussion on medion recovery within the Windows XP Support forums, part of the Tech Support Forum category. hi all i have a medion pc that i want to get to the factory settings i have an e


Closed Thread
 
Thread Tools Search this Thread
Old 04-16-2005, 02:34 PM   #1
Registered Member
 
alexmtspirate's Avatar
 
Join Date: Apr 2005
Location: madrid
Posts: 12
OS: win xp


Send a message via MSN to alexmtspirate Send a message via Yahoo to alexmtspirate
Roll Eyes

hi all
i have a medion pc that i want to get to the factory settings
i have an e drive with :
swconf.dat
recover folder with:
factory.pqi
factory.002
factory.003

how do i use these files to go to original config
(i seem to have lost the medion cd)
thanks
sorry for my english
saludos de madrid

__________________
alexmtspirate is offline  
Old 04-17-2005, 07:11 AM   #2
Registered Member
 
alexmtspirate's Avatar
 
Join Date: Apr 2005
Location: madrid
Posts: 12
OS: win xp


Send a message via MSN to alexmtspirate Send a message via Yahoo to alexmtspirate
common say anything pleeeeeeeeeease

__________________
alexmtspirate is offline  
Old 04-17-2005, 08:42 AM   #3
elf
TSF Team Emeritus
Microsoft Support
 
elf's Avatar
 
Join Date: Jul 2002
Location: Knoxville, TN or Austin, TX depending
Posts: 7,196
OS: WinXP Pro SP3 and Windows 7

My System

Send a message via AIM to elf
anything....

Can you call the manufacturer and see if they will send you another recovery cd?
Have you tried searching the Medion site's FAQ's?
__________________

If TSF has helped you, Tell us about it! or Donate to help keep the site up!
I do not subscribe to threads, so if I stop replying, PM me with a link to your thread so I can find it again.
elf is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:59 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts