Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Local Area Connection - Network Cable Unplugged

This is a discussion on Local Area Connection - Network Cable Unplugged within the Windows XP Support forums, part of the Tech Support Forum category. Dear Friends, I am running XP on a four-year-old HP and also on a one-year-old HP laptop. A standard Linksys


Closed Thread
 
Thread Tools Search this Thread
Old 04-01-2008, 01:52 PM   #1
Registered Member
 
Join Date: Apr 2008
Posts: 3
OS: xp



Dear Friends,
I am running XP on a four-year-old HP and also on a one-year-old HP laptop. A standard Linksys router connects the two units via wi-fi (or cable if desired).
Things were working fine until a few months ago when I lent the laptop to my brother.
Now when I try to use the laptop to connect to the internet via wi-fi, it doesn't work. The wireless connection on the laptop says that it's got a good signal -- no problem there. But the Local Area Connection has that pesky red X and says a network cable is unplugged. (A third box labelled 1394 Connection 4 says that it's also connected.)
I've read a bunch of online posts but they all seem to deal with people using the wrong cable. Point is, there's no cable plugged into -- or unplugged from -- the laptop. I'm not using a cable -- I want to my wi-fi to work like it used to, without a cable!
Some posts says to disable the Local Area Connection. I've done that repeatedly, but it makes no difference --I still can't get to the internet.
One other point that may or not mean anything: If I do connect the laptop to the router with a cable, everything is great -- I get the internet.
Any help would be much appreciated.
Thanks,
Groverman

__________________
Groverman is offline  
Old 04-01-2008, 01:58 PM   #2
Security Team
Visiting Trainee (247)
 
Join Date: Mar 2008
Location: UK
Posts: 1,066
OS: XP



the first thing i would do is to check that the wireless switch is on. most laptops a have a switch at the side or front. or you might have a key in your keyboard saying fn if it does have click the fn + the wireless sign which will be somewhere there. for example on mine one it is fn + f2. click on start then right click on mycomputer then go to hardware and then device manager. check for any yellow signs if there is you need to download the driver for it.

__________________
jimmy is offline  
Old 04-01-2008, 01:59 PM   #3
Security Team
Visiting Trainee (247)
 
Join Date: Mar 2008
Location: UK
Posts: 1,066
OS: XP



try restoring your pc, it is located in accessories and this might also solve the problem.
__________________
jimmy is offline  
Old 04-01-2008, 02:25 PM   #4
Registered Member
 
Join Date: Apr 2008
Posts: 3
OS: xp



Hi Faradd -- thanks for your prompt replies.
The wireless light is definitely on, and the "Network Places" box assures me that I'm well connected to the router via wi-fi. That doesn't seem to be an issue.
I did not see any yellow signs in device manager.
I opened Accessories but do not see the Restore function.
Best,
G.
__________________
Groverman is offline  
Old 04-02-2008, 04:01 AM   #5
Security Team
Visiting Trainee (247)
 
Join Date: Mar 2008
Location: UK
Posts: 1,066
OS: XP



ok, click on start then run and type rstrui.exe. once types press enter and the restore windows will be displayed and from there choose a data when the system was working.
try start run and type cmd when the black screen is displayed type "ipconfig /all" with a space. does the result choose media disconected. go to the network place where you get the x sign right click on it click disable and then re enable it. try right clicking on it and then repair. if you could post somes screen shot it might make it easier.
__________________
jimmy is offline  
Old 04-02-2008, 04:05 AM   #6
Security Team
Visiting Trainee (247)
 
Join Date: Mar 2008
Location: UK
Posts: 1,066
OS: XP



i persume that your laptop is wifi built in and you are not using network cards. try diconecting from the wireless network and try connecting it through ethernet wires. connect the ethernet wire at the back of the router and one to the laptop. if that doesn't work you can purchase a usb adapter that will allow you to capture wifi 802 signals. and they are farily cheap, i would think that would be the last option.
__________________
jimmy is offline  
Old 04-03-2008, 08:21 PM   #7
Registered Member
 
Join Date: Apr 2008
Posts: 3
OS: xp



Hi Again Faradd,
I have not had time to try your suggestions but will do so soon. Thanks for taking the time to try to help me!
Best,
Groverman
__________________
Groverman is offline  
Old 03-13-2009, 08:23 PM   #8
Registered Member
 
Join Date: Mar 2009
Posts: 1
OS: win x



i have the same problem with my moms comaq presario v5000, and she let her brother in law use it t go on AOL,, ever since then cant dispay a ;page and says network cable unplug. Try restoring the laptop but still doing same thing. did you fix yours and how? Please help
__________________
kellydale73 is offline  
Old 03-15-2009, 02:29 PM   #9
Security Team
Visiting Trainee (247)
 
Join Date: Mar 2008
Location: UK
Posts: 1,066
OS: XP



by the way, what type of Internet do you have? i mean is it virgin media sky etc. Because some you have to install their software in order to make it work because i was fixing my friends and it can be a pain in the back side
__________________
jimmy is offline  
Old 03-15-2009, 02:53 PM   #10
TSF Enthusiast
 
Riskyone101's Avatar
 
Join Date: Oct 2008
Location: Chicago, IL.
Posts: 4,410
OS: XP Pro SP3, MCE 2005 sp3, Vista Ultimate SP2, Windows 7 Ultimate

My System


There is nothing wrong with your network connection at all

Wired network you are seeing will show with an red x over it, this just means your not ussing it to get online, just right click on it and choose disable is all.
__________________
Riskyone101 is offline  
Old 03-15-2009, 03:00 PM   #11
TSF Enthusiast
 
Riskyone101's Avatar
 
Join Date: Oct 2008
Location: Chicago, IL.
Posts: 4,410
OS: XP Pro SP3, MCE 2005 sp3, Vista Ultimate SP2, Windows 7 Ultimate

My System


oops just realized that is not the issue here

the issue is you cannot connect using wireless?

Go to control panel, Network Connections and look for your wireless connection, double click on it and go to properties, m,ake sure Qos Packet Scheduler is checked and also Internet Protocol is checked.

Wireless network tab click on it, make sure your connection is read there, also you can go to properties and check that too, hope this helps
__________________
Riskyone101 is offline  
Old 12-09-2009, 08:53 AM   #12
Registered Member
 
Join Date: Dec 2009
Posts: 1
OS: WinXP sp3



I had this same problem for two years, finally last year tried a ton of things and solved it, not sure which thing solved it since on my computer it would randomly say network unplugged (then I had to open network connections, right click on local Area Connection, click Disable, wait for it to say Enabled and then click Enabled, then viola' I was back on line)
Last month I installed Desktop Doctor from Comcast, I immediatly began having the "Network Cable Unplugged" problem again. Frustrating, also Desktop Doctor was hard to uninstall, even using RESTORE did not completly uninstall it and did not put my connection settings back to before I installed it.

I think this is what fixed my problem last time, and I just tried it again today, but I will have to wait and see if this is the right fix:

Go to your network connection (local area connection), double click on it,

Properties, Configure, Advanced tab, set value to Media type from Auto to

10Mb Full_Duplex. Your connection default may be too fast for most cards.

OR according to MS:
If you are using a PCI network adapter, the issue may relate to resources. To resolve this issue, physically move the network adapter to an adjacent PCI slot, and then restart the computer. After you restart the computer, the New Hardware Wizard detects and installs the network adapter. If you do not know how to install the network adapter, contact the computer manufacturer, or see the network adapter documentation.
__________________
shari7 is offline  
Old 12-09-2009, 10:00 AM   #13
Registered Member
 
Join Date: Oct 2009
Location: Colorado, Planet Earth
Posts: 11
OS: Win XP SP2, SP3



also go to start/settings/network connections and make sure the wireless properties have not been fooled with.

Right click on the wireless card and select properties click on TCP/IP and make sure they are set to connect automatically and that there is no alternate configuration conflicting.

Try pinging the address of the router. Start/run/ type 'cmd' in the box. When the command prompt comes up type: ipconfig /all. Get the IP address of the router and try pinging it [type ping 192.168.x.x. or whatever the routers address is].

You might also try the commands ipconfig /release then ipconfig /flushdns then ipconfig /renew. and see what that does.

Lastly try resetting the router itself. It sounds, to me, that your router is not seeing your laptop.

Good luck and let me know if any of this helps.

brent516
__________________
brent516 is offline  
Old 12-10-2009, 06:54 AM   #14
Microsoft MVP
 
johnwill's Avatar

Microsoft Most Valuable Professional
 
Join Date: Sep 2002
Location: S.E. Pennsylvania, US
Posts: 50,845
OS: Windows 7, XP-Pro, Vista, Linux

My System


I think we'll close this one. I doubt the original poster is still looking for a solution.

__________________
If TSF has helped you, Tell us about it! or Donate to help keep the site up!

Microsoft MVP - Windows Desktop Experience
johnwill is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:58 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts