Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Keyboard/Mouse not working in OS

This is a discussion on Keyboard/Mouse not working in OS within the Windows XP Support forums, part of the Tech Support Forum category. Hi, While trying to correct a CD/DVDRW drive fault, I have deleted Upper/lower filters in the registry editor which means


Closed Thread
 
Thread Tools Search this Thread
Old 02-12-2011, 07:14 AM   #1
Registered Member
 
Join Date: Feb 2011
Posts: 3
OS: XP Home Edition



Hi,

While trying to correct a CD/DVDRW drive fault, I have deleted Upper/lower filters in the registry editor which means now there is absolutely no response from the keyboard/mouse. Because of this I cant obviously perform a system restore and I have repeatedly tried restoring to a good configuration point with no results.
My OS is Windows XP home edition and the computer itself is an Acer Aspire T120E.
Any help is greatly appreciated as I have a 3D building model which I have spent a fortnight creating which is due soon for a college project and I cant access it! oops! lol

__________________
ACERASPIRE is offline  
Old 02-12-2011, 07:50 AM   #2
Enthusiast
 
Join Date: Aug 2004
Location: England, UK
Posts: 4,525
OS: Windows 7 x86 SP1



Oops! - sounds like you deleted the wrong filter references!

All I can suggest you try now is a "Repair Install" using the Windows XP CD (borrow one if you don't have one, but it must be the same version with same service pack):

How to Perform a Windows XP Repair Install

__________________
pip22 is offline  
Old 02-12-2011, 07:51 AM   #3
Registered Member
 
Join Date: Feb 2011
Posts: 3
OS: XP Home Edition



Thanks for the advice!
__________________
ACERASPIRE is offline  
Old 02-12-2011, 03:08 PM   #4
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,245
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Before you do that, boot off of the XP CD and get to the Recovery Console. Here type chkdsk /R and hit enter. The Check Disk utility will try and fix any errors. If that fails, do a Repair Install.
spunk.funk is offline  
Old 02-13-2011, 07:00 AM   #5
Registered Member
 
Join Date: Feb 2011
Posts: 3
OS: XP Home Edition



Will rebooting off the XP CD result in any saved document losses?
__________________
ACERASPIRE is offline  
Old 02-13-2011, 07:33 AM   #6
Windows Tech Team
 
Join Date: Jul 2010
Location: SA
Posts: 1,921
OS: DOS 3.3



Hi

Have you tried restarting the PC. Start tapping F8 until you get the Windows XP Advanced Options menu. Then at the advanced Startup menu choose Last Known Good Configuration.

If this doesn't Work, on the same menu have you tried Safe Mode?

If your mouse and keyboard are USB then try swapping the ports.
__________________
AlbertMC2 is offline  
Old 02-13-2011, 06:23 PM   #7
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 28,245
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Check Disk just checks the integrity of the files and fixes problems, removing orphaned Windows files but not changing any of your programs

spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Access 2000 Mail-merge selection not working
I'm using Access 2000. My selection for mail merge has stopped working. On the form I have a box marked 'selection' which contains for each record "0". In order to merge a selection of records I change this to "1", and these records are merged with my Word 2000 document named 'Letter by...
I.Kargar Microsoft Office support 0 02-08-2011 05:27 PM
USB mouse not working. Vista SP2
Help! :grin: I am having a problem with the in-laws computer, and have been asked to try and fix it. They have a dell gateway GT5428 that they bought at best buy. They have been using an optical mouse plugged into one of the rear USB ports since it was purchased. All of a sudden, while surfing the...
Dragnknght Other Hardware Support 1 01-26-2011 02:56 PM
[SOLVED] Connected but Internet Not Working
I'm totally confused as to why the Internet on my PC isn't working and I'm hoping one of you guys may have an idea. I had to format my hard drive yesterday but the back up disc I have wasn't working, so I reinstalled Windows XP straight from an XP disc. I was missing a few drivers which I've...
GaryG83 Networking Support 2 01-22-2011 12:42 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 01:33 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts