Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Jerky Scrolling

This is a discussion on Jerky Scrolling within the Windows XP Support forums, part of the Tech Support Forum category. I reinstalled xp and now when I scroll it is not smooth. The page jerks along. I tried searching on


Closed Thread
 
Thread Tools Search this Thread
Old 05-28-2008, 05:30 AM   #1
Registered Member
 
Join Date: May 2008
Posts: 7
OS: windows xp



I reinstalled xp and now when I scroll it is not smooth. The page jerks along. I tried searching on the net and it said uncheck smooth scrolling - that didn't work. Again searching the net I found it might be in my device manager. I found Video controller vga vcompatible not installed - no driver found I guess. I am not a computer whiz so I am really stuck. Are the two things related? How do I go back to smooth scrolling and how do I find a driver for that uninstalled Video Controller? Or how do I install the controller? Any help would be appreciated. Thank You.

__________________
Irishcaper is offline  
Old 05-28-2008, 05:31 AM   #2
TSF Enthusiast
 
PaddyN's Avatar
 
Join Date: May 2008
Location: Kent, UK
Posts: 654
OS: XP SP2/Ubuntu/FedoraCore8

My System


You need display drivers :)

what graphics card do you have, if you dont know what machine do you have?

__________________
PaddyN is offline  
Old 05-29-2008, 03:19 AM   #3
Registered Member
 
Join Date: May 2008
Posts: 7
OS: windows xp



Thanks for responding. I have AMD Sempron Processor 2500+ 140GHz 448 mb RAM Windows XP Service Pack 2

Is this the info you need?
__________________
Irishcaper is offline  
Old 05-29-2008, 04:00 AM   #4
TSF Enthusiast
 
PaddyN's Avatar
 
Join Date: May 2008
Location: Kent, UK
Posts: 654
OS: XP SP2/Ubuntu/FedoraCore8

My System


unfortunately no :(
Is it a machine from say Dell or HP?
If not i need to know the make of graphics card or the motherboard
__________________
PaddyN is offline  
Old 05-30-2008, 06:03 AM   #5
Registered Member
 
Join Date: May 2008
Posts: 7
OS: windows xp



I have a KDS Monitor. Model VS - 190P. Is this what you need?
__________________
Irishcaper is offline  
Old 05-30-2008, 06:07 AM   #6
Registered Member
 
Join Date: May 2008
Posts: 7
OS: windows xp



I also found this.

Field Value
Motherboard ID 63-230-0000010-00101111-071006-VIA$K8UVM000_K8UPGRADE-VM800 BIOS P2.30

Field Value
Motherboard Name ASRock K8Upgrade-VM800
__________________
Irishcaper is offline  
Old 05-30-2008, 06:45 AM   #7
TSF Enthusiast
 
PaddyN's Avatar
 
Join Date: May 2008
Location: Kent, UK
Posts: 654
OS: XP SP2/Ubuntu/FedoraCore8

My System


no..BUT i might be able to sort you out the basic drivers...see if this rectifies..post to follow in 5 mins

told you would follow up
go to http://drivers.softpedia.com/progDow...oad-42694.html

and click EXTERNAL MIRROR 1, tested and working.

If download and installing and restarting doesnt sort your issue, then you have another graphics card in there..will see then.
__________________
PaddyN is offline  
Old 05-30-2008, 11:14 AM   #8
Registered Member
 
Join Date: May 2008
Posts: 7
OS: windows xp



Excellent. Thank you very much. Works like a charm. Thanks for sticking with it.

__________________
Irishcaper is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:33 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts