Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

internet options will not open, just flashes...

This is a discussion on internet options will not open, just flashes... within the Windows XP Support forums, part of the Tech Support Forum category. I can not get internet options to open in either my control panel or in tools. And the heading "internet


Closed Thread
 
Thread Tools Search this Thread
Old 06-15-2007, 01:33 PM   #1
Registered Member
 
Join Date: Jun 2007
Location: Kansas City Metro Area
Posts: 3
OS: XP


Question

I can not get internet options to open in either my control panel or in tools. And the heading "internet options" below the font in control panel is gone. h e l p!

__________________
norrif is offline  
Old 06-15-2007, 05:31 PM   #2
Registered User
 
Join Date: Mar 2006
Posts: 268
OS: xp Home

My System


Quote:
Originally Posted by norrif View Post
I can not get internet options to open in either my control panel or in tools. And the heading "internet options" below the font in control panel is gone. h e l p!
If you have Spybot.

Unblocking Internet Options In Spybot Search & Destroy

If Spybot is blocking Internet Options, you'll need to temporarily turn off Spybot's protection against abuse of the the "Internet Options" control panel. Just follow these steps:
1. Click on the "Start" menu

2. Click on "All Programs"

3. Click on the "Spybot - Search & Destroy" program group

4. Click on the "Spybot - Search & Destroy" program

5. When the main Spybot window appears, click the "Immunize" button in the toolbar at left

6. At the bottom of the window, you may see checkboxes named "lock IE start page setting against user changes" and "lock IE control panel against opening from within IE." If they are checked, uncheck them. This will enable you to use Internet Options.

__________________
bicycle is offline  
Old 06-16-2007, 01:55 PM   #3
Registered Member
 
Join Date: Jun 2007
Location: Kansas City Metro Area
Posts: 3
OS: XP



Well, I tried the spybot angle. No check boxes named "lock IE" at all in Spybot, search and destroy. And no internet options from "safe mode" either- What the heck is going on here?! H E L P!
__________________
norrif is offline  
Old 06-23-2007, 07:00 PM   #4
Registered Member
 
Join Date: Jun 2007
Location: Kansas City Metro Area
Posts: 3
OS: XP



I guess the problem is beyond Spybot, System 32 file, Registry...., so I must just live with the problem for now.
__________________
norrif is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems in IE..
Alright. First off I'm new. Hello =) Anyway. Today there has been something wrong with my computer. It has been going really slow and now when I use Internet Explorer, it keeps redirecting me to pages that I've never even been to before.. For example, when I try to go to just my homepage, it...
chelseaiscool Resolved HJT Threads 14 08-24-2006 08:24 PM
Blocked out of some websites (Paypal, Ebay, Etc.)
I had this in another thread and was asked to bring it here. Here is the problem as I originally posted it... I recently encountered a Hijacked Home Page problem and through this wonderful site got all the software I needed and help getting it cleaned up and almost everything is A-OK. The...
t4t_wcps Resolved HJT Threads 10 05-15-2006 12:26 PM
hijack this log, can anyone help
i thinnk i have quite a few problems any help would be greatly appreciated Logfile of HijackThis v1.99.1 Scan saved at 21:01:49, on 24/03/2006 Platform: Windows XP SP2 (WinNT 5.01.2600) MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) Running processes: C:\WINDOWS\System32\smss.exe...
lewesfc Resolved HJT Threads 23 03-28-2006 08:38 AM
Pop up problems!!!
Hi, I am writing because it appears that my browser has been hijacked by a rogue site. I continually get popups from stopresults.com, c.azjmp, e.rn11.com, www.ezsavings.com and a number of others. I also frequently get macromedia flash player images about once every 5 minutes whilst online. I...
Leeroy Inactive Malware Help Topics 14 10-20-2005 07:23 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:33 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts