Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Internet Explorer - Empty Drop Down Boxes and No Pop Ups

This is a discussion on Internet Explorer - Empty Drop Down Boxes and No Pop Ups within the Windows XP Support forums, part of the Tech Support Forum category. I'm running Windows XP on a Dell Dimension 8100 with Internet Explorer 6.0 and am experiencing the following problems: 1)


Closed Thread
 
Thread Tools Search this Thread
Old 12-27-2007, 09:08 PM   #1
Registered Member
 
Join Date: Dec 2007
Location: Ohio
Posts: 1
OS: XP


Confused

I'm running Windows XP on a Dell Dimension 8100 with Internet Explorer 6.0 and am experiencing the following problems:

1) On some webpages, drop down boxes are empty. But when I check that same page on my other computer, the boxe have available values.

2) On many retail sites, when I click "see a larger image" of the product, nothing happens. Again on my other computer, typically a new webpage ora popup comes up witht the larger photo.

3) When trying to upload a picture to a website (e.g. eBay) it just hangs. Again, on other computer this works fine.

I checked out my security settings and ensured that pop up blocker was not on. Can't figure out what else is causing the problem.

Any help is appreciated!

__________________
dcherry99 is offline  
Old 12-28-2007, 08:42 AM   #2
TSF Enthusiast
 
BMR777's Avatar
 
Join Date: Apr 2005
Location: Chicago, IL
Posts: 1,400
OS: XP Pro, XP Home, Vista Home Basic, Ubuntu Studio



If you go to Tools > Options in IE and go to the Security tab what is your Internet zone security settings set at? They should be set at medium by default. Higher settings are more secure but can break some web pages.

If you want to test if security settings are the issue you can either temporarily lower them or add one site that is breaking that you trust to the Trusted Sites zone (uncheck the all sites must require https checkbox) and see if the site works normally.

Also, are you running any security software on the one PC that you're not running on the other?

BMR777
__________________
Brandon Rusnak

RusnakWeb - Web Development Tutorials
BMR777 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 09:11 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts