Go Back   Tech Support Forum > Microsoft Support

Post New Thread
Threads in Forum : Windows XP Support Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 66,105 View Announcement Announcement: Microsoft Support Staff Members
05-12-2010 jcgriff2 (Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert)
Announcement
Views: 148,236 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
tw1st
Go to either the startup folder or MSCONFIG and either
04-07-2009 01:30 PM
by Mikhalkov Go to last post
1 315
 
jjs_canada
you have been given more advise than just don't touch it.
04-07-2009 01:25 PM
by sobeit Go to last post
11 376
 
AxisofEbil
Thanks, Dunedin! Tried this already, no change. The problem
04-07-2009 01:22 PM
by AxisofEbil Go to last post
4 1,799
 
ferran275
Hello , it wouldnt hurt to get a harddrive utility
04-07-2009 12:36 PM
by Riskyone101 Go to last post
5 374
 
PCape
http://www.java.com/en/download/index.jsp
04-07-2009 11:32 AM
by Mikhalkov Go to last post
1 515
 
OldKrok
Yes - Paint - in any case, sfc /scannow cannot hurt and
04-07-2009 11:18 AM
by CCT Go to last post
7 386
 
michaelg8823
You have 2 sticks -test them individually.
04-07-2009 11:15 AM
by CCT Go to last post
4 443
 
tamjo1
Thanks! That was it. I knew how to turn off the automatic
04-07-2009 10:36 AM
by tamjo1 Go to last post
3 360
 
mariemarie
Unfortunately this is not where virus removal advice is
04-07-2009 09:04 AM
by elf Go to last post
10 461
 
Taro Asakusa
You are very welcome :smile: I hope the information I
04-07-2009 07:24 AM
by Dunedin Go to last post
3 1,294
 
Jcollins
I would say so. Tell the security people the problems you
04-07-2009 06:02 AM
by Dracia Go to last post
5 519
 
jodes76
sorry for late reply guys, been working flat out, havent
04-07-2009 05:32 AM
by jodes76 Go to last post
7 1,833
Cry
Rhodderzxii
cheers doing that right now
04-07-2009 04:50 AM
by Rhodderzxii Go to last post
5 1,064
Cry
yakkisobba07
Here are Repair Install instructions:
04-07-2009 04:29 AM
by Tumbleweed36 Go to last post
2 273
 
Fathom
No link? I wonder what your question was! I'm actually that
04-07-2009 03:22 AM
by CriticalPoint Go to last post
1 356
 
bilago
If you really wanna see whats causing it, check your
04-07-2009 02:48 AM
by CriticalPoint Go to last post
5 336
 
adi535
hi, thanks for post, glad it is sorted.
04-07-2009 02:32 AM
by jimmy Go to last post
13 3,520
 
solonvt
Hello and welcome to the forum, You are still infected
04-07-2009 01:30 AM
by Riskyone101 Go to last post
1 6,212
 
SoBR
Hello, and welcome to the forum, yes you are , but why
04-07-2009 12:26 AM
by Riskyone101 Go to last post
1 323
 
Kirsty079
Click on spyware and popups problem - first steps (in red)
04-07-2009 12:15 AM
by Riskyone101 Go to last post
2 379
 
lynn0218
I found a solution. The helper.exe didn't work but all I
04-06-2009 10:33 PM
by lynn0218 Go to last post
2 14,924
 
Johnsonium
Try downloading and running MemTest86. Sound like a RAM
04-06-2009 09:37 PM
by watho Go to last post
1 587
Exclamation
Blood Reagent
Don't Worry Guys. I Fixed It It Tuned Out To Be My SATA
04-06-2009 09:10 PM
by Blood Reagent Go to last post
13 1,001
Cry
infinzen
STOP: c000021a {Fatal System Error} The Windows Logon
04-06-2009 08:17 PM
by infinzen Go to last post
0 483
 
Keozon
bump.
04-06-2009 08:09 PM
by Keozon Go to last post
1 402
 
xbill
You will probably need a third party program to merge
04-06-2009 06:30 PM
by elf Go to last post
3 550
Question
net_send_haxor
i'll do that tomorrow, so i would have to set my new HD to
04-06-2009 06:26 PM
by net_send_haxor Go to last post
7 422
 
Sess
Then you don't want to use something like killdisk or dban,
04-06-2009 05:38 PM
by grimx133 Go to last post
8 429
 
rodneyspoon
so did i.... to be honest i just asked because i was
04-06-2009 05:21 PM
by rodneyspoon Go to last post
4 362
 
KingofLodis
Blast it! I think I might just reformat a new hard
04-06-2009 05:09 PM
by KingofLodis Go to last post
2 349
Cry
steelwimp
I have an IBM THINKPAD that has been ok with internet for
04-06-2009 04:48 PM
by steelwimp Go to last post
0 331
 
Doom0220
Ok I was starting up my computer and it was all weird so I
04-06-2009 04:24 PM
by Doom0220 Go to last post
0 370
 
KiaYuki
So this is a new adapter, you followed the instructions to
04-06-2009 03:18 PM
by Commander Data Go to last post
1 375
 
tarnations
Here's something new. Since I have a history of being
04-06-2009 02:52 PM
by tarnations Go to last post
7 1,973
 
Krb686
Remove the CMOS battery.Turn on the pc.Try the
04-06-2009 02:52 PM
by X_Veil Go to last post
32 16,330
 
nadav224
http://bestsmileys.com/hello/7.gif and welcome to the
04-06-2009 02:28 PM
by Old Rich Go to last post
2 727
 
nu2net
I have a XP media center on my laptop and Zone alrm
04-06-2009 02:28 PM
by nu2net Go to last post
0 305
 
jimsad
Boot into the BIOS screens and see if the drives are seen
04-06-2009 02:09 PM
by Commander Data Go to last post
1 380
 
SSTANL
Start > run > devmgmt.msc Do you have a wireless network
04-06-2009 02:01 PM
by Commander Data Go to last post
1 1,032
 
raf4059488
Powerpoint viewer and just powerpoint are two different
04-06-2009 01:13 PM
by Coolfreak Go to last post
11 739
 
scottv
You cannot download a legit XP. Get it from your computer
04-06-2009 12:55 PM
by TriggerFinger Go to last post
1 341
 
oulyt
Recently(today) i got a problem where my monitor goes to
04-06-2009 12:38 PM
by oulyt Go to last post
0 564
 
BakedPotato
Right, so it seems to be limited to your home machine. Have
04-06-2009 12:38 PM
by CriticalPoint Go to last post
4 2,136
Question
CriticalPoint
Bump!
04-06-2009 12:35 PM
by CriticalPoint Go to last post
1 1,337
 
colly
I'll try and be as precise as possible here. Im running XP
04-06-2009 12:33 PM
by colly Go to last post
0 430
 
Eleanor Aliza
Hi Aliza, You are most welcome. I am glad to know it
04-06-2009 12:32 PM
by TriggerFinger Go to last post
3 409
 
zooted
This issue started yesterday, I log on and start browsing
04-06-2009 12:11 PM
by zooted Go to last post
0 353
 
Cmpltlybffld
Solved. My bad, I spoke too soon - a fresh computer restart
04-06-2009 12:10 PM
by Cmpltlybffld Go to last post
2 607
 
susirosy
Really TechServices? On CMD.exe? I've never seen that
04-06-2009 12:04 PM
by CriticalPoint Go to last post
3 360
 
Zegitest
Hi Zegitest, What throws the 'threat' message, is it a
04-06-2009 10:59 AM
by CriticalPoint Go to last post
2 446
Post New Thread

Display Options Moderators
Showing threads 32501 to 32550 of 89305 Moderators : 14
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:36 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts