Go Back   Tech Support Forum > Microsoft Support

Post New Thread
Threads in Forum : Windows XP Support Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 68,721 View Announcement Announcement: Microsoft Support Staff Members
05-12-2010 jcgriff2 (Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert)
Announcement
Views: 153,334 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Cry
CommanderAmbros
I was about to install Command and COnquer renegade, but
04-09-2009 03:46 PM
by CommanderAmbros Go to last post
0 733
 
jjs_canada
0 399
 
cloudblue
Not to worry, I'll set a course for a vista upgrade a
04-09-2009 02:49 PM
by cloudblue Go to last post
7 584
 
rojogul
go into your device manager, scroll down and see if is says
04-09-2009 02:40 PM
by sobeit Go to last post
4 334
 
WillyBurglar
Thanks for the help so far everyone. I got the latest
04-09-2009 02:23 PM
by WillyBurglar Go to last post
7 703
 
Dalla
That is good news. I have my fingers crossed too.
04-09-2009 02:21 PM
by TriggerFinger Go to last post
8 21,953
 
ekornmeyer
I built my computer about 7 years ago. Recently it has
04-09-2009 02:15 PM
by ekornmeyer Go to last post
0 343
 
henky
hey guys, I've got a couple of questions about this great
04-09-2009 01:49 PM
by henky Go to last post
0 411
 
hustla47
What Brand/Model is the PC? . . what does the error message
04-09-2009 01:27 PM
by Old Rich Go to last post
1 340
 
tcarpenter
I have a dell dimension 4400 running xp home sp3, all
04-09-2009 01:24 PM
by tcarpenter Go to last post
0 587
 
BigMitch94
also please provide information about the computer, cpu,
04-09-2009 01:05 PM
by sobeit Go to last post
4 335
 
ComradeX
Ha. Well, thanks for all your help.
04-09-2009 01:01 PM
by ComradeX Go to last post
11 414
EEK!
Demnamz
Hi, I have been having a very bad problem with my computer.
04-09-2009 12:46 PM
by Demnamz Go to last post
0 315
 
kim_bear
Not nice to hijack someone elses thread . . You can get a
04-09-2009 12:13 PM
by Old Rich Go to last post
24 4,332
 
mjsinjapan
There are lots of possibilities. A couple of weeks ago, I
04-09-2009 12:03 PM
by tosh9i Go to last post
3 410
 
Darkspyre
If I am asking, if you have a genuine licence key, you can
04-09-2009 11:31 AM
by vladimirb Go to last post
4 1,931
 
terryeyes2
ill try to sum this up , win xp sp 3 , i try to sync
04-09-2009 11:08 AM
by terryeyes2 Go to last post
0 272
 
twoblues
go back to Display Properties > click on Desktop tab > Web
04-09-2009 10:54 AM
by tosh9i Go to last post
1 309
 
abdur rahman
We really need the specs on the PC to do any decent
04-09-2009 10:49 AM
by Tumbleweed36 Go to last post
3 539
 
wdtunstall
Will do many thanks,i have been looking around the forum im
04-09-2009 10:42 AM
by aloem8 Go to last post
6 335
 
POPPYIN
I think Avast is to advanced for an average user. I ran a
04-09-2009 10:35 AM
by l_b_rex Go to last post
3 803
 
suttmosh
Yes it is patitioned and using disks is meant for erasing
04-09-2009 10:28 AM
by l_b_rex Go to last post
1 365
Confused
jedihawk
Thanks for the tip; done.
04-09-2009 10:20 AM
by jedihawk Go to last post
5 11,283
Question
wdtunstall
I mapped a network drive for a restricted user. We're on an
04-09-2009 09:37 AM
by wdtunstall Go to last post
0 1,673
 
BHAVIKSHAH
pls give me the solution how can i open my drive after
04-09-2009 09:08 AM
by BHAVIKSHAH Go to last post
0 371
 
and2802
Try this. It worked for me 10 min ago. If you have a
04-09-2009 09:01 AM
by Pcan Go to last post
10 9,353
 
Ryuu
No you will need a disc in order to install the operation
04-09-2009 08:36 AM
by lorjack Go to last post
13 514
 
falcon127

04-09-2009 07:14 AM
by alamer Go to last post
3 2,072
 
bahmanf
I did two of the steps at once ... so not sure if it was
04-09-2009 06:01 AM
by AizA Go to last post
8 5,251
 
Dave Allen
All set. It was explained to me elsewhere how to
04-09-2009 05:48 AM
by Dave Allen Go to last post
2 389
EEK!
t3h20r
Well, I can try to boot up onto linux. But I'm not sure
04-09-2009 05:34 AM
by t3h20r Go to last post
34 942
 
boulin
Click start, run and type; cmd /k Then, in the DOS
04-09-2009 05:32 AM
by CCT Go to last post
1 511
 
jayzinho
Although NONE of the embedded links work anymore (MS like
04-09-2009 05:19 AM
by CCT Go to last post
1 3,634
 
emylanec
Before formatting...perhaps you could try a repair
04-09-2009 04:53 AM
by nickster_uk Go to last post
31 932
 
virtualwhispers
Im sorry, I didnt know I was in the wrong area. I'll do
04-09-2009 04:51 AM
by virtualwhispers Go to last post
2 407
Angry
Yan79
Assuming your external hard drive enclosure's interface is
04-09-2009 04:19 AM
by andyclev Go to last post
9 1,695
Pin
Ndulu
Ndulu - You answers are here: How to clear an unknown
04-09-2009 03:40 AM
by CriticalPoint Go to last post
1 434
 
gibrril
So to turn it into a slave I have to push all the jumpers
04-09-2009 03:27 AM
by gibrril Go to last post
7 1,790
Cry
presleyanne
Hello =) You can try to download Foxit
04-09-2009 03:20 AM
by vladimirb Go to last post
4 298
EEK!
scosta
Go START > RUN... > tyoe MINIDUMP and hit Enter Do you
04-09-2009 03:12 AM
by vladimirb Go to last post
2 322
Exclamation
cr1pz
Hello and welcome to the forum, Are your drivers up to
04-09-2009 03:07 AM
by Riskyone101 Go to last post
1 440
 
tnktnk
Hello, Try this Start run type chkdsk c:
04-09-2009 02:31 AM
by Riskyone101 Go to last post
3 319
Arrow
KarumA
you delete all listed usb at once before rebooting you
04-09-2009 01:09 AM
by dai Go to last post
10 1,274
 
sinder18
The Nfoce system package should have taken care of the
04-09-2009 12:45 AM
by Wrench97 Go to last post
14 1,708
EEK!
goldenbeth
Please try to follow the Microsoft Kb article Id: 307545.
04-09-2009 12:42 AM
by techservices24 Go to last post
3 472
 
vamsipriyak
Hi, I need help in this. When i start my system and
04-09-2009 12:29 AM
by vamsipriyak Go to last post
0 1,630
 
alinn
I am having two current problems right now. When start up
04-08-2009 09:59 PM
by alinn Go to last post
0 371
 
macten
Apparently they had a power outage and it set the clock
04-08-2009 09:36 PM
by macten Go to last post
3 788
 
markfedwards
I am having the same problems expect when I reset it to 75%
04-08-2009 07:21 PM
by davidpt15 Go to last post
2 8,681
 
HaroldPa
Thank you for taking the time to reply. It has been duly
04-08-2009 07:11 PM
by HaroldPa Go to last post
2 669
Post New Thread

Display Options Moderators
Showing threads 32501 to 32550 of 89410 Moderators : 14
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:24 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts