Go Back   Tech Support Forum > Microsoft Support

Post New Thread
Threads in Forum : Windows XP Support Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 62,372 View Announcement Announcement: Microsoft Support Staff Members
05-13-2010 jcgriff2 (Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert)
Announcement
Views: 136,021 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
Tormtar
Glad to hear you figured it out. If you don't mind,
09-04-2009 06:28 PM
by Coolfreak Go to last post
2 313
 
raiden_indigo
You should not be running Combofix unless you were
09-04-2009 06:23 PM
by Coolfreak Go to last post
1 379
 
shodges87
XP defaults to as the Admin password for Safe Mode.
09-04-2009 05:25 PM
by Johnny Tremaine Go to last post
3 373
 
cpo312
Press F2 go to the Bios setup and look for Alarms. See if
09-04-2009 04:51 PM
by deleted010511 Go to last post
2 3,404
 
kayd_mon
I actually tried to check on the website, but I was having
09-04-2009 04:50 PM
by kayd_mon Go to last post
4 388
 
shodges87
thanks. could you guys help me with my other post too?
09-04-2009 04:25 PM
by shodges87 Go to last post
5 332
 
deleted6052011
Try this: http://www.ntfs.com/products.htm or this:
09-04-2009 03:50 PM
by deleted010511 Go to last post
8 349
 
MCJUD
Try using a different CD drive. If that fails then take you
09-04-2009 03:15 PM
by deleted010511 Go to last post
4 319
 
evanwilliam
Well good luck. Don't forget to close the thread.
09-04-2009 02:45 PM
by intelfan Go to last post
3 422
 
lardy1
Are you using IDE or SATA hd's on your 4700? I am using the
09-04-2009 01:07 PM
by rosiesdad Go to last post
3 3,277
 
mitsraj
Post #5 has a whole bunch of questions.
09-04-2009 12:40 PM
by Johnny Tremaine Go to last post
9 664
 
ryanxxl
Check Event Viewer and report anything odd happening at
09-04-2009 12:38 PM
by Johnny Tremaine Go to last post
3 628
 
jimeee
very cool jimeee. thanks for the update.
09-04-2009 12:28 PM
by atavist Go to last post
29 1,363
 
ajt8
There should be a checkbox that states "Dont show again"
09-04-2009 12:26 PM
by makinu1der2 Go to last post
5 637
 
timvenom

09-04-2009 12:25 PM
by deleted010511 Go to last post
6 7,946
 
blue_fyre
Yes - you could say that system is using 70 MB of your RAM.
09-04-2009 12:22 PM
by Coolfreak Go to last post
11 683
 
nakeddboii
Is the slave drive still attached? If so disconnect the
09-04-2009 12:16 PM
by Dogg Go to last post
2 415
 
AdrianB
For normal video output (ie: outputting your desktop to two
09-04-2009 12:04 PM
by Dogg Go to last post
3 347
 
a nonny mouse
Did you format the hard disk and fresh install or do a
09-04-2009 12:03 PM
by deleted6052011 Go to last post
1 356
 
IDidntDoDat
Sounds like a hardware problem, not software, as it doesn't
09-04-2009 11:55 AM
by Dogg Go to last post
1 403
 
psu
aga151
Yes I have seen an IT guy and he had the side of the tower
09-04-2009 11:36 AM
by aga151 Go to last post
17 458
 
WaxhawRon
No need to apologize! Thank you for jumping in! I recommend
09-04-2009 11:25 AM
by Coolfreak Go to last post
15 1,891
 
Cotford
Drivers aren't required for software. Drivers allow the OS
09-04-2009 11:01 AM
by Dogg Go to last post
1 1,076
 
jackie weaver
It is the recording mode used. Most recorders have two
09-04-2009 10:50 AM
by Dogg Go to last post
3 382
Twisted
sinan
Look in the System Event Viewer and see if Windows is
09-04-2009 10:41 AM
by Dogg Go to last post
1 380
 
icm36
I'm not sure on the stop code, but since the laptop won't
09-04-2009 10:36 AM
by Dogg Go to last post
1 662
 
Rita G.
Any apps in use while you are having the issue? A mouse
09-04-2009 10:29 AM
by Dogg Go to last post
1 295
 
junyo
As long as XP is only in use on a single PC (ie: the old PC
09-04-2009 10:26 AM
by Dogg Go to last post
1 387
 
ineedhelp10
I will give that a try, thanks a bunch!
09-04-2009 09:46 AM
by ineedhelp10 Go to last post
2 418
 
bhavens
Well, I reinstalled XP and everything was fine until I just
09-04-2009 09:32 AM
by bhavens Go to last post
7 3,650
 
Robertmi
I found a drawing aid in word 2002 to help me to layout a
09-04-2009 08:12 AM
by Robertmi Go to last post
0 306
 
mbressman
hi there. for what you are looking for, i would recommend
09-04-2009 07:57 AM
by atavist Go to last post
1 761
 
gigat12
what was it like
09-04-2009 07:55 AM
by gigat12 Go to last post
2 323
 
marc72760
basesrv loads under csrss. i don't remember the exact
09-04-2009 07:47 AM
by atavist Go to last post
1 1,206
 
skyclad4
cool! happy computing.
09-04-2009 07:26 AM
by atavist Go to last post
3 555
 
jordanyo1
i have omb left and whenever i try running the disk cleanup
09-04-2009 07:03 AM
by jordanyo1 Go to last post
3 3,742
 
Grezel
Click start, search and type boot.ini and search. Right
09-04-2009 05:42 AM
by CCT Go to last post
1 500
 
jjchronowski
Sounds like it is doing a full Ram scan - there may be a
09-04-2009 05:35 AM
by CCT Go to last post
1 880
 
pawan860
You should repost (since noone has answered earlier) in the
09-04-2009 05:28 AM
by CCT Go to last post
1 573
 
jackie weaver
CCT is right, I believe there is a setting in windows xp
09-04-2009 05:26 AM
by jimmy Go to last post
3 386
 
ssolv
Hi, I'm having trouble getting my XP Workstations to get
09-04-2009 04:40 AM
by ssolv Go to last post
0 1,202
 
teddyboy
Thanks a lot
09-04-2009 03:09 AM
by teddyboy Go to last post
2 349
 
jacknxbox
My pleasure: Pleased to see all is well at your end. If
09-04-2009 02:05 AM
by AustrAlien Go to last post
3 2,654
 
Warreng
Gooday. I have a tower with xp. I cannot get dialup, it
09-04-2009 01:53 AM
by Warreng Go to last post
0 354
 
_AngeL_
I got an old computer from a friend. He used Windows 2000,
09-04-2009 01:46 AM
by shaileshjobid Go to last post
23 30,255
 
nordic.nymph
Have you gone to the Microsoft web site and downloaded the
09-04-2009 12:56 AM
by 1ginman1 Go to last post
2 372
 
MoreQuestions
Hi dai. I am confused why you are recommending more
09-03-2009 10:18 PM
by MoreQuestions Go to last post
10 2,103
 
zackmccormic
Hello. I am Running a PC With 3.5 Ghz Proccesser Speed.
09-03-2009 08:08 PM
by zackmccormic Go to last post
0 440
Mistake
mermaidmin
A Google search for "msoxlgbdru.dll" returns NO results
09-03-2009 07:57 PM
by AustrAlien Go to last post
4 5,643
Mistake
hank38jr
Hi, follow this link it will give you all the drivers
09-03-2009 07:17 PM
by Kernel DeBugger Go to last post
1 312
Post New Thread

Display Options Moderators
Showing threads 25601 to 25650 of 89178 Moderators : 15
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:53 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts