Go Back   Tech Support Forum > Microsoft Support


Post New Thread
Threads in Forum : Windows XP Support Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
Ferago
Ferago, it's very difficult to find out the problem. Why
11-07-2016 08:06 PM
by Rosam Go to last post
4 832
 
carboncopied
Also under Universal Serial Bus Controllers, is there an
10-30-2016 11:19 AM
by spunk.funk Go to last post
7 859
 
kennth7379
Thanks for your advice, Corday. I've managed to delete and
10-29-2016 10:03 AM
by kennth7379 Go to last post
2 601
 
1988Olds
Hi, you may have to reinstall XP however I don't think it
10-26-2016 04:17 PM
by jenae Go to last post
11 765
Thumbs Up
Tdoggy187
The Hotfix is rolled up into XP SP3. Do you have XP SP3? If
10-25-2016 06:19 PM
by spunk.funk Go to last post
1 547
 
zhong
Funny you should mention XP64, I've had a never installed
10-21-2016 02:34 PM
by kendallt Go to last post
8 774
 
skyclad4
What is the language? Try the solution in post #4 Missing
10-12-2016 02:50 AM
by spunk.funk Go to last post
1 589
 
Aesthete18
Hi there, Just the previous post said, post your computer
10-11-2016 03:36 PM
by DBCooper Go to last post
4 624
 
Suadnovic
Looks like you have 2GB of RAM and a chunk of that is
10-06-2016 04:56 PM
by spunk.funk Go to last post
7 663
 
Luvscoco
Great! Please mark this thread Solved in the Thread Tools
09-26-2016 07:01 PM
by spunk.funk Go to last post
10 697
 
CET
Ya know I tried that very same thing and it wouldn't come
09-20-2016 03:10 PM
by CET Go to last post
3 678
 
tcampanella
Please do not post more then one thread about the same
09-19-2016 05:30 PM
by spunk.funk Go to last post
1 625
 
tcampanella
Hi there, Here's the link to your Lenovo Thinkpad 300x
09-19-2016 10:35 AM
by DBCooper Go to last post
2 686
 
kennth7379
Thanks for your additional suggestions. The remedy of
09-18-2016 10:08 AM
by kennth7379 Go to last post
10 750
Mistake
MentalParadox
I really won't wish to offend you, considering how much
09-18-2016 04:57 AM
by MentalParadox Go to last post
49 1,755
 
octaneman
Why not contact their support or sign up for one of their
09-16-2016 01:24 PM
by spunk.funk Go to last post
1 672
 
CET
Well I'll be a dern monkies uncle....it works, but why? Is
09-13-2016 04:39 PM
by CET Go to last post
4 759
 
kenny1
Hi, In my experience the first thing to go in a laptop
09-04-2016 10:35 PM
by Mr Davo Go to last post
2 778
Question
missmartha
If you have the ebay wireless usb nic with antenna as
08-31-2016 07:37 AM
by gte Go to last post
54 94,419
 
likekinds
I switched the Dword value back to zero. It worked. No more
08-13-2016 02:48 AM
by likekinds Go to last post
7 965
Thumbs Down
spirittoo
Sounds feasible. Some would say we could and should do
08-12-2016 12:27 PM
by Deejay100six Go to last post
17 1,057
 
maddox-007
You have a Bios password set by an Administrator. As Chief
08-09-2016 01:15 PM
by spunk.funk Go to last post
2 803
 
maddox-007
Start the computer boot into Setup (Bios) here on the Main
08-02-2016 12:25 PM
by spunk.funk Go to last post
2 937
 
maddox-007
To add to what Michael is saying. If the computer will boot
08-02-2016 12:17 PM
by spunk.funk Go to last post
2 738
 
murihikukid
You are most welcome! Please mark this thread Solved in the
08-02-2016 12:00 PM
by spunk.funk Go to last post
5 784
 
dkan33
Thank you for all the help !!!! the ole pc is back stronger
07-31-2016 07:11 AM
by dkan33 Go to last post
12 1,020
 
usingpc
Webshots Desktop, get it from Webshots - Free Wallpaper,
07-29-2016 10:09 PM
by Stancestans Go to last post
4 841
 
niC871
You are supposed to figure this out on your own as part of
07-29-2016 02:09 PM
by spunk.funk Go to last post
6 882
 
GhostAssasin105
Yeah, that's how I read that too...running both OSes on a
07-28-2016 02:51 PM
by jayarelawler Go to last post
2 816
 
Cbrown606
OK, you tried all the logical solutions so: We recommend
07-26-2016 09:40 AM
by Corday Go to last post
41 1,710
Arrow
H. Jon
That's fine!
07-11-2016 12:20 PM
by Rich-M Go to last post
26 1,189
 
Doobs890
Boot into Setup (Bios) go to Integrated Peripherals. Look
07-03-2016 01:12 PM
by spunk.funk Go to last post
5 944
 
jakub.hodas122
TSF does not recommend using Hiren's Boot. Try Ultimate
07-02-2016 12:42 PM
by Deejay100six Go to last post
2 1,640
 
douglaswaite
Go to Start/Run and type devmgmt.msc and press Enter. In
06-18-2016 02:33 AM
by spunk.funk Go to last post
2 938
 
Ramanan
To work around this problem, make sure that the Windows
06-16-2016 01:59 AM
by spunk.funk Go to last post
1 1,184
 
KNRover
Right click a blank area on the desktop and choose
06-10-2016 12:31 PM
by spunk.funk Go to last post
1 1,087
 
loqutis borg
Thank you MasterChief and Spunk Funk. I will give it a try
05-30-2016 02:49 PM
by loqutis borg Go to last post
3 969
 
theremotedr
It is advised to do All Windows Updates. Go to Start/All
05-29-2016 01:01 PM
by spunk.funk Go to last post
3 881
 
send2web
Thank you… that helps a lot.. I did attempt to remove
05-25-2016 02:40 PM
by send2web Go to last post
7 885
Smile
karanroy
I would suggest defaulting the BIOS by removing battery and
05-23-2016 01:46 PM
by spunk.funk Go to last post
1 895
 
Tammy53
Go to the location of the downloaded videos, and right
05-20-2016 04:08 PM
by spunk.funk Go to last post
4 959
 
kennth7379
The general rule is to have only one AV as using more than
05-19-2016 10:30 AM
by Deejay100six Go to last post
30 1,880
 
Listone
You would search for GoBack on HDD #3. You can get a
05-14-2016 01:02 PM
by spunk.funk Go to last post
8 1,339
 
tony_k
This should be a big sticker on the front of every
05-14-2016 12:55 PM
by spunk.funk Go to last post
9 1,056
 
jlittlecutie
In TeamViewer, Go to the tool bar to Help/About Teamviewer.
05-13-2016 06:32 PM
by spunk.funk Go to last post
2 1,527
 
bigalster
bigalster by all means use Mbam Pro on the other pcs as
05-09-2016 10:32 AM
by Rich-M Go to last post
10 1,369
 
kortmann
If you clicked on the link, it will ask you to Run the
05-08-2016 02:18 PM
by spunk.funk Go to last post
12 1,265
 
LuLuLightbulb
You didn't mention you were connecting your computer at
05-03-2016 12:43 PM
by spunk.funk Go to last post
7 1,712
 
murihikukid
Hi..They have answered and they tell me "its was planned
04-28-2016 05:49 AM
by murihikukid Go to last post
6 1,243
 
zio_mangrovia
I'm interesting to install Avaya webconference plugin in
04-28-2016 02:40 AM
by zio_mangrovia Go to last post
0 1,123
Post New Thread

Display Options Moderators
Showing threads 51 to 100 of 89884 Moderators : 13
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:41 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com