Go Back   Tech Support Forum > Microsoft Support


Post New Thread
Threads in Forum : Windows XP Support Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 98,011 View Announcement Announcement: Microsoft Support Staff Members
05-10-2010 jcgriff2 (Team Manager, Microsoft Support
BSOD Kernel Dump Expert)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
tcampanella
Please do not post more then one thread about the same
09-19-2016 06:30 PM
by spunk.funk Go to last post
1 593
 
tcampanella
Hi there, Here's the link to your Lenovo Thinkpad 300x
09-19-2016 11:35 AM
by DBCooper Go to last post
2 659
 
kennth7379
Thanks for your additional suggestions. The remedy of
09-18-2016 11:08 AM
by kennth7379 Go to last post
10 724
Mistake
MentalParadox
I really won't wish to offend you, considering how much
09-18-2016 05:57 AM
by MentalParadox Go to last post
49 1,706
 
octaneman
Why not contact their support or sign up for one of their
09-16-2016 02:24 PM
by spunk.funk Go to last post
1 601
 
CET
Well I'll be a dern monkies uncle....it works, but why? Is
09-13-2016 05:39 PM
by CET Go to last post
4 730
 
kenny1
Hi, In my experience the first thing to go in a laptop
09-04-2016 11:35 PM
by Mr Davo Go to last post
2 751
Question
missmartha
If you have the ebay wireless usb nic with antenna as
08-31-2016 08:37 AM
by gte Go to last post
54 91,015
 
likekinds
I switched the Dword value back to zero. It worked. No more
08-13-2016 03:48 AM
by likekinds Go to last post
7 941
Thumbs Down
spirittoo
Sounds feasible. Some would say we could and should do
08-12-2016 01:27 PM
by Deejay100six Go to last post
17 998
 
maddox-007
You have a Bios password set by an Administrator. As Chief
08-09-2016 02:15 PM
by spunk.funk Go to last post
2 782
 
maddox-007
Start the computer boot into Setup (Bios) here on the Main
08-02-2016 01:25 PM
by spunk.funk Go to last post
2 877
 
maddox-007
To add to what Michael is saying. If the computer will boot
08-02-2016 01:17 PM
by spunk.funk Go to last post
2 723
 
murihikukid
You are most welcome! Please mark this thread Solved in the
08-02-2016 01:00 PM
by spunk.funk Go to last post
5 766
 
dkan33
Thank you for all the help !!!! the ole pc is back stronger
07-31-2016 08:11 AM
by dkan33 Go to last post
12 997
 
usingpc
Webshots Desktop, get it from Webshots - Free Wallpaper,
07-29-2016 11:09 PM
by Stancestans Go to last post
4 824
 
niC871
You are supposed to figure this out on your own as part of
07-29-2016 03:09 PM
by spunk.funk Go to last post
6 866
 
GhostAssasin105
Yeah, that's how I read that too...running both OSes on a
07-28-2016 03:51 PM
by jayarelawler Go to last post
2 789
 
Cbrown606
OK, you tried all the logical solutions so: We recommend
07-26-2016 10:40 AM
by Corday Go to last post
41 1,647
Arrow
H. Jon
That's fine!
07-11-2016 01:20 PM
by Rich-M Go to last post
26 1,154
 
Doobs890
Boot into Setup (Bios) go to Integrated Peripherals. Look
07-03-2016 02:12 PM
by spunk.funk Go to last post
5 923
 
jakub.hodas122
TSF does not recommend using Hiren's Boot. Try Ultimate
07-02-2016 01:42 PM
by Deejay100six Go to last post
2 1,300
 
douglaswaite
Go to Start/Run and type devmgmt.msc and press Enter. In
06-18-2016 03:33 AM
by spunk.funk Go to last post
2 899
 
Ramanan
To work around this problem, make sure that the Windows
06-16-2016 02:59 AM
by spunk.funk Go to last post
1 1,140
 
KNRover
Right click a blank area on the desktop and choose
06-10-2016 01:31 PM
by spunk.funk Go to last post
1 1,060
 
loqutis borg
Thank you MasterChief and Spunk Funk. I will give it a try
05-30-2016 03:49 PM
by loqutis borg Go to last post
3 926
 
theremotedr
It is advised to do All Windows Updates. Go to Start/All
05-29-2016 02:01 PM
by spunk.funk Go to last post
3 864
 
send2web
Thank you… that helps a lot.. I did attempt to remove
05-25-2016 03:40 PM
by send2web Go to last post
7 865
Smile
karanroy
I would suggest defaulting the BIOS by removing battery and
05-23-2016 02:46 PM
by spunk.funk Go to last post
1 868
 
Tammy53
Go to the location of the downloaded videos, and right
05-20-2016 05:08 PM
by spunk.funk Go to last post
4 924
 
kennth7379
The general rule is to have only one AV as using more than
05-19-2016 11:30 AM
by Deejay100six Go to last post
30 1,828
 
Listone
You would search for GoBack on HDD #3. You can get a
05-14-2016 02:02 PM
by spunk.funk Go to last post
8 1,302
 
tony_k
This should be a big sticker on the front of every
05-14-2016 01:55 PM
by spunk.funk Go to last post
9 1,018
 
jlittlecutie
In TeamViewer, Go to the tool bar to Help/About Teamviewer.
05-13-2016 07:32 PM
by spunk.funk Go to last post
2 1,476
 
bigalster
bigalster by all means use Mbam Pro on the other pcs as
05-09-2016 11:32 AM
by Rich-M Go to last post
10 1,340
 
kortmann
If you clicked on the link, it will ask you to Run the
05-08-2016 03:18 PM
by spunk.funk Go to last post
12 1,244
 
LuLuLightbulb
You didn't mention you were connecting your computer at
05-03-2016 01:43 PM
by spunk.funk Go to last post
7 1,562
 
murihikukid
Hi..They have answered and they tell me "its was planned
04-28-2016 06:49 AM
by murihikukid Go to last post
6 1,225
 
zio_mangrovia
I'm interesting to install Avaya webconference plugin in
04-28-2016 03:40 AM
by zio_mangrovia Go to last post
0 1,104
 
mithsp
SATA to USB lead on it's way to me. I'll backup anything I
04-26-2016 02:21 AM
by mithsp Go to last post
4 754
Cry
abdou oh
ok ty i will try to find another pc for the test .
04-24-2016 11:41 AM
by abdou oh Go to last post
6 945
 
[SOLVED] XP Drivers
Eah_Dunno
Guys Reporting in to say "Thank you" It turns out I
04-24-2016 09:15 AM
by Eah_Dunno Go to last post
5 1,277
 
dkan33
Great! please mark this thread Solved in the Thread Tools
04-22-2016 03:33 PM
by spunk.funk Go to last post
20 1,667
 
ComputerIssues1
What is the model # of your video card? Go to Start/Run
04-16-2016 02:18 PM
by spunk.funk Go to last post
1 1,079
 
TheHitpack
First make sure your Date, Time and Time Zone are correct.
04-16-2016 02:45 AM
by spunk.funk Go to last post
1 1,098
 
zhong
Those speeds are too low for a class 10 card. Possible
04-13-2016 12:12 PM
by Stancestans Go to last post
9 854
 
Light Gemini
Please help me. I accidentally disabled all non-microsoft
04-07-2016 06:55 AM
by Light Gemini Go to last post
0 788
 
noface0711
The easiest way is to boot into XP, go to Start/Run and
04-05-2016 01:06 PM
by spunk.funk Go to last post
2 1,207
 
contraswm
Like I wrote in post #10 - you need the Hyperion Pro driver
04-04-2016 02:08 PM
by prodigal74 Go to last post
11 992
 
d_animality
okay thank you:dance:
04-02-2016 09:59 AM
by d_animality Go to last post
10 1,975
Post New Thread

Display Options Moderators
Showing threads 51 to 100 of 89874 Moderators : 13
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 08:10 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts

 

Partially Powered By Products Found At Lampwrights.com