Go Back   Tech Support Forum > Microsoft Support

Post New Thread
Threads in Forum : Windows XP Support Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 84,196 View Announcement Announcement: Microsoft Support Staff Members
05-10-2010 jcgriff2 (Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
Roll Eyes
mohawkboy999
check the cable is securely plugged in try a new cable
04-27-2008 01:28 AM
by dai Go to last post
2 452
 
ltaringa
Hi and welcome to TSF. Unfortunately, Windows
04-27-2008 01:21 AM
by JohnthePilot Go to last post
1 580
 
j200611158
THANKS nickster_uk IT'S WORKING GOOOOOOOOOOOOOOOOOD
04-27-2008 01:20 AM
by RANJAN3838 Go to last post
4 3,776
 
Simon Le Bon
Not to worry. I've fixed the problem. It was indeed because
04-27-2008 12:15 AM
by Simon Le Bon Go to last post
1 3,043
 
oanamaria
thank youuuu! i solved the problem with the sound, but i
04-26-2008 11:52 PM
by oanamaria Go to last post
2 834
 
lukenel
hi lukenel, another way is you can hook it up on another
04-26-2008 11:41 PM
by TriggerFinger Go to last post
1 545
 
Cookies_xD
headphones do not work whether it's the front or back jack.
04-26-2008 11:03 PM
by Cookies_xD Go to last post
4 5,777
 
bidborough
Hi Bidborough, By a black screen do you mean the one that
04-26-2008 10:51 PM
by openflame06 Go to last post
8 1,561
 
wtc
yess ! ! ! i got the disc and followed the instructions
04-26-2008 10:29 PM
by wtc Go to last post
12 851
Exclamation
razer276

04-26-2008 10:15 PM
by razer276 Go to last post
5 7,818
Exclamation
Ali_Babua
Ok. It is certainly a virus. Most probably, its a
04-26-2008 09:52 PM
by al_nevski Go to last post
3 4,252
 
xStryfex
does he have enough free space to save the file. I have
04-26-2008 09:03 PM
by Prophet Go to last post
1 506
 
xXxexpertxXx
Problem 1: I run windows xp home edition with latest
04-26-2008 08:06 PM
by xXxexpertxXx Go to last post
0 658
 
rdwillette
Awesome!! It worked perfectly. Thanks for the help!
04-26-2008 08:01 PM
by rdwillette Go to last post
2 1,785
 
aew28
sobeit is correct. thread closed.
04-26-2008 07:27 PM
by Go The Power Go to last post
3 549
 
ddw170
the first repair option takes you into the recovery
04-26-2008 07:03 PM
by dai Go to last post
3 691
 
Elucid
*cough* bump (._.')
04-26-2008 06:39 PM
by Elucid Go to last post
1 478
 
adamish
Please anyone I need some advice? How did the op solve his
04-26-2008 06:09 PM
by nirot Go to last post
4 1,358
 
Tuaho

04-26-2008 05:13 PM
by beglo Go to last post
7 1,801
 
jaspre150
jaspre150, Are you leaving your Smart AX Mt-882 Modem
04-26-2008 05:10 PM
by johnhook Go to last post
4 1,021
 
rod360
Hey Mack I flowed those steps but I couldn't find a way out
04-26-2008 04:27 PM
by rod360 Go to last post
2 572
 
fancyface144
Hi,I have Defender Pro 5-in-1 2008.Sentse I put it in my
04-26-2008 04:06 PM
by fancyface144 Go to last post
0 468
 
jackbart
Been There Done That! I tried removing the recycle bin and
04-26-2008 03:14 PM
by jackbart Go to last post
2 1,592
 
Crackerz
Yup, with a broadband connection you should always check
04-26-2008 02:58 PM
by justpassingby Go to last post
4 1,287
 
Andy1990
I've tried contacting HP about the problem and they have
04-26-2008 02:12 PM
by Andy1990 Go to last post
8 1,801
 
dlsoecht
All of a sudden my computer will not recognize whenever any
04-26-2008 02:12 PM
by dlsoecht Go to last post
0 503
 
lavendarcharm
Unfortunately, we are unable to give instructions on
04-26-2008 01:10 PM
by elf Go to last post
2 416
 
elemnt360
well i have tried both ports, and loaded the 3rd party
04-26-2008 12:30 PM
by elemnt360 Go to last post
7 639
 
MichaelG
Under Boot area in bios setup menu. Boot Device
04-26-2008 12:00 PM
by Tumbleweed36 Go to last post
4 1,209
 
amrybnu333
Perhaps you should ask your parents to remove it, as they
04-26-2008 11:41 AM
by unkadug Go to last post
2 7,279
EEK!
FCAFlyer
I have an older Premio Desktop. OS is Win XP Pro, just
04-26-2008 11:14 AM
by FCAFlyer Go to last post
0 4,682
 
MunkyPhil
You`re very welcome Phil Happy to help :smile:
04-26-2008 10:28 AM
by Dunedin Go to last post
3 3,371
 
harrisball
Well im guessing if i dont actually use it, and i dont (i
04-26-2008 10:26 AM
by harrisball Go to last post
2 2,338
 
Babbo
It is a WUSB300N. Also, I know the USB port works as it
04-26-2008 09:26 AM
by Babbo Go to last post
2 685
 
Subject2Change
Hi :wave: Try this: Start the computer with the XP
04-26-2008 08:29 AM
by Deleted090308 Go to last post
2 1,833
 
angus49
Success!!! Thanks for the link and the help.:pray:
04-26-2008 08:18 AM
by alages Go to last post
19 4,753
 
MajinShenron
You can copy the files to removable media ( CD, external
04-26-2008 07:37 AM
by Old Rich Go to last post
33 1,731
Question
Oberonfox
Oberonfox, Try creating a new user, and logon with that
04-26-2008 06:28 AM
by POADB Go to last post
10 2,615
 
Niranjan
Welcome to TSF.... Hello Niranjan I am asking the your
04-26-2008 06:24 AM
by ThorXP Go to last post
1 569
 
bubba_jones
Hey, you may get more answers in the networking forum, but
04-26-2008 06:10 AM
by jamiemac2005 Go to last post
2 1,199
 
akirakun
hey i get the same error setup.exe has stopped
04-26-2008 01:50 AM
by errorenous Go to last post
7 754
 
Priest1955
G'Day Priest1955, Welcome to TSF! :wave: I have just
04-26-2008 12:39 AM
by chauffeur2 Go to last post
2 520
 
i604
So, I guess it's fixed now. :smile:
04-26-2008 12:20 AM
by Deleted090308 Go to last post
3 500
 
ravenlee
You can boot to your windows xp disk and format from there
04-25-2008 10:54 PM
by geewhiz Go to last post
1 546
 
benster1121
i dont know its just the F2 startup thing
04-25-2008 08:54 PM
by benster1121 Go to last post
4 1,178
 
guylearning
When opening a program I get a message saying "Choosing to
04-25-2008 08:41 PM
by guylearning Go to last post
0 664
 
Chris2112
To all future people with this problem, i found this grim
04-25-2008 08:40 PM
by Chris2112 Go to last post
11 677
 
mewgirl
mewgirl, If your Sony laptop has USB ports on it, then
04-25-2008 08:17 PM
by johnhook Go to last post
1 457
 
quippers
THANK YOU SO MUCH!!!! That worked, I owe you my first born
04-25-2008 07:12 PM
by quippers Go to last post
2 548
 
JXBlack
Right click your desktop and select Properties > Desktop
04-25-2008 06:22 PM
by elf Go to last post
4 545
Post New Thread

Display Options Moderators
Showing threads 52351 to 52400 of 89670 Moderators : 13
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:51 PM.


Copyright 2001 - 2015, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts