Go Back   Tech Support Forum > Microsoft Support

Post New Thread
Threads in Forum : Windows XP Support Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 62,255 View Announcement Announcement: Microsoft Support Staff Members
05-13-2010 jcgriff2 (Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert)
Announcement
Views: 135,813 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
billybob2
I would say that this sounds more like a virus than
04-15-2008 06:32 AM
by CD27 Go to last post
4 1,031
 
BillDoor
Found this for you see if it helps 1. Go to Start > Run
04-15-2008 06:16 AM
by michaeldrivas1 Go to last post
1 1,970
 
Photoputt

04-15-2008 06:14 AM
by Photoputt Go to last post
1 436
 
tnvolsluvr
Glad I could help!
04-15-2008 05:59 AM
by michaeldrivas1 Go to last post
9 540
Pin
briannew
does it have a drive letter in disk manager? if not try
04-15-2008 05:03 AM
by sobeit Go to last post
2 4,983
Angry
sudip
try system restore first
04-15-2008 05:02 AM
by hitech Go to last post
2 552
Mistake
tobymanic
thanks
04-15-2008 04:37 AM
by jimmy Go to last post
10 526
 
hashman
Try these 1. Start/Control Panel/Performance and
04-15-2008 04:34 AM
by Dunedin Go to last post
3 1,530
 
mrfrye
have you tried downloading sp2. and go to windows update
04-15-2008 04:32 AM
by jimmy Go to last post
10 2,815
 
michaeldrivas1
That might be 1 step is all I'm saying and a simple one at
04-15-2008 03:44 AM
by michaeldrivas1 Go to last post
6 481
Mistake
bishopssix
Nevermind, I fixed it...
04-15-2008 03:15 AM
by bishopssix Go to last post
1 536
 
cwigg
I should that I have the original (full) XP install CD. I
04-15-2008 03:09 AM
by cwigg Go to last post
1 2,740
 
jomie
pls answer me give me an accurate answer why cant i open a
04-15-2008 01:33 AM
by jomie Go to last post
1 512
 
dainty
Uninstall Windows Media Player from Add/Remove Programs in
04-15-2008 12:53 AM
by Rhort Go to last post
1 398
 
Ex-Para
Thanks for the information.
04-14-2008 11:40 PM
by Ex-Para Go to last post
2 574
 
kdm7000
How do I stop my computer from automatically shutting down,
04-14-2008 11:01 PM
by kdm7000 Go to last post
0 2,024
 
psychocis
Hello psychocis, Welcome to TSF! :4-wave: Perhaps the
04-14-2008 09:37 PM
by chauffeur2 Go to last post
3 3,129
 
whatfear
I have never heard of the Norton® Removal Tool asking for
04-14-2008 09:20 PM
by chauffeur2 Go to last post
3 500
Evil
fcchief
Welcome to TSF.... To get Expert Help with malware
04-14-2008 08:40 PM
by ThorXP Go to last post
1 1,560
 
xbookx
Since you do not have system restore turned-on and
04-14-2008 08:34 PM
by ThorXP Go to last post
8 4,137
 
trogs
Try domain admin password, try local admin password, try
04-14-2008 07:32 PM
by xbookx Go to last post
4 432
Question
DevoidSoul
I've now managed to resolve the issue by the old method of
04-14-2008 07:20 PM
by DevoidSoul Go to last post
4 661
 
JonusQuin
I realize your question is "old". However I stumbled on it
04-14-2008 06:19 PM
by carr_e Go to last post
2 8,060
 
jml177
Hi jml177, Welcome to TSF! :4-wave: I think that you are
04-14-2008 05:38 PM
by chauffeur2 Go to last post
2 1,817
 
dojharris
Straight from Microsoft:
04-14-2008 05:34 PM
by elf Go to last post
1 387
Exclamation
josephexx
Joe, You double posted your request here. Please read
04-14-2008 05:25 PM
by chauffeur2 Go to last post
4 375
Exclamation
josephexx
Hi Joe, When you 'purchased' this Product Activation Key,
04-14-2008 05:11 PM
by chauffeur2 Go to last post
2 420
Cry
kolya
Hi Kolya and welcome to TSF ! I edited the thread's
04-14-2008 04:04 PM
by justpassingby Go to last post
4 449
Cool
good2go7
Thank you for that..... I will keep that in mind the next
04-14-2008 03:46 PM
by michaeldrivas1 Go to last post
7 4,519
 
pgundeti
or Hope this helps / works for you. =)
04-14-2008 03:14 PM
by atomoverride Go to last post
1 1,042
 
Fargo
"ethical" hackers anyways" your right… I'm talking about
04-14-2008 02:53 PM
by michaeldrivas1 Go to last post
49 1,851
 
Trickedoutstz
please tell me what you had in there before?
04-14-2008 02:45 PM
by michaeldrivas1 Go to last post
10 5,538
 
marcy_marc2008
who is the Manufacturer of your memory and what Motherboard
04-14-2008 02:36 PM
by michaeldrivas1 Go to last post
3 1,686
 
sonet
this might help but make a restore point before changing
04-14-2008 12:53 PM
by jimmy Go to last post
2 419
 
boogy886
I followed the links on this page...I thought it all looked
04-14-2008 12:53 PM
by boogy886 Go to last post
16 554
Mistake
atficnavy2000
go here and download the drivers you
04-14-2008 12:48 PM
by michaeldrivas1 Go to last post
1 360
Angry
illuminati
Hi Mack1 done as you told me, took the side casing off
04-14-2008 11:37 AM
by illuminati Go to last post
18 1,119
 
DJoner
I found the solution! This problem has been going on since
04-14-2008 11:07 AM
by DJoner Go to last post
1 2,516
Arrow
Radoman
Interesting. I hadn't even thought of Winamp. I stopped
04-14-2008 10:29 AM
by Radoman Go to last post
2 477
Poll
Radoman
If I had to venture a guess, I'd be willing to bet this is
04-14-2008 10:25 AM
by Radoman Go to last post
10 3,300
 
McBeck
try another video card in it
04-14-2008 10:18 AM
by dai Go to last post
26 1,797
 
Jeff Richardson
Hi Jeff. . . OK... since you followed Dunedin's
04-14-2008 10:07 AM
by jcgriff2 Go to last post
7 8,786
 
luisao
Have you ran a scan disk at all? maybe you should run
04-14-2008 09:51 AM
by michaeldrivas1 Go to last post
2 410
 
vnaff
Hi vnaff and welcome to TSF ! Have you added some hardware
04-14-2008 09:51 AM
by justpassingby Go to last post
1 2,996
 
johnnyoneday
Are you no longer needing assistance and has the
04-14-2008 09:51 AM
by Geekgirl Go to last post
5 8,508
Post
Livor Mortis
Ports are assigned to an IP, therefore as long as the
04-14-2008 09:18 AM
by tecknomage Go to last post
2 935
 
originale
Have you ran it in safe mode or tried? select safe mode
04-14-2008 09:14 AM
by michaeldrivas1 Go to last post
2 4,079
 
Doctor28
Description: swmidi.sys is located in the folder
04-14-2008 08:29 AM
by michaeldrivas1 Go to last post
1 729
 
robtonet
i had a similar problem. this came on my enternal when i
04-14-2008 08:17 AM
by CD27 Go to last post
1 3,962
 
blade1970
GREAT! Solved! good luck with your future endeavors
04-14-2008 07:31 AM
by CD27 Go to last post
8 850
Post New Thread

Display Options Moderators
Showing threads 52351 to 52400 of 89168 Moderators : 15
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:48 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts