Go Back   Tech Support Forum > Microsoft Support

Post New Thread
Threads in Forum : Windows XP Support Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 62,231 View Announcement Announcement: Microsoft Support Staff Members
05-13-2010 jcgriff2 (Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert)
Announcement
Views: 135,730 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
varatharaj
You could check in administrative tools and see what
04-17-2008 06:34 AM
by michaeldrivas1 Go to last post
4 7,672
 
grassi
I do the same thing I Look for a better and faster way of
04-17-2008 06:13 AM
by michaeldrivas1 Go to last post
11 729
 
Franglen
in the meantime you should disable it or delete it in the
04-17-2008 05:24 AM
by jimmy Go to last post
2 366
 
mueley
nope it won't speed your pc but it will make it slightly
04-17-2008 05:05 AM
by jimmy Go to last post
2 382
 
Rambone
Rambone, What are your system specs anyway?
04-17-2008 05:03 AM
by michaeldrivas1 Go to last post
5 939
 
JustJ
I see, so how can i fix this.. Just buy a new stick? Odd
04-17-2008 04:45 AM
by JustJ Go to last post
22 1,804
Laugh
Schneemann
you should always have system restote on and if you don't
04-17-2008 04:31 AM
by jimmy Go to last post
7 14,743
 
thegodfather727
Just in case there might be malware afloat, this utility
04-17-2008 04:02 AM
by mommabear Go to last post
3 1,884
 
kutless_blue
Possible codec issue perhaps?
04-17-2008 03:20 AM
by nickster_uk Go to last post
5 1,965
 
myistx
Hi myistx, welcome to TSF.. it sounds like the infection
04-17-2008 03:10 AM
by nickster_uk Go to last post
1 420
Exclamation
blackpearl
Hi blackpearl... it looks like you have an
04-17-2008 03:02 AM
by nickster_uk Go to last post
1 320
Arrow
pandeypavankuma
Are you able to get Task Manager running in Safe Mode or
04-17-2008 02:55 AM
by nickster_uk Go to last post
4 1,343
 
big crouton
hmm do you run anti virus and anti spyware software? if so
04-17-2008 01:07 AM
by Bringonblink Go to last post
1 370
 
KuroOokamiTsume
Greetings KuroOokamiTsume, Welcome to TSF!
04-17-2008 12:21 AM
by chauffeur2 Go to last post
3 565
Roll Eyes
12345678@9
Ok i will check it out
04-16-2008 11:42 PM
by 12345678@9 Go to last post
19 579
 
ZenFire
See I am confused about the whole legal issue of a dual
04-16-2008 11:29 PM
by ZenFire Go to last post
9 433
EEK!
modgaz
hi matt-thanks for your reply. i am unsure which file
04-16-2008 11:06 PM
by modgaz Go to last post
2 379
 
kucipa
You should probably try a system restore to restore to a
04-16-2008 10:14 PM
by CatGuy Go to last post
3 767
Exclamation
LadyGoddess
Alrighty it looks like it was Opera. I've shut the browser
04-16-2008 09:58 PM
by LadyGoddess Go to last post
4 3,507
 
chachkeez
Just found out from last hope, I can't find ANYONE with an
04-16-2008 08:44 PM
by chachkeez Go to last post
41 3,169
 
JavierGarcon
going to reinstall Windows XP media OEM once again.
04-16-2008 06:54 PM
by JavierGarcon Go to last post
12 561
 
Quinctilius
That's a relief at least, some progress after all. I
04-16-2008 06:46 PM
by Quinctilius Go to last post
26 5,596
 
tunefisher
Thanks so much for the replies. I just got them - I
04-16-2008 06:37 PM
by tunefisher Go to last post
5 503
 
jodas
Sorry but we cannot help with illegal software. This thread
04-16-2008 04:34 PM
by kodi Go to last post
8 2,774
 
t2003Lynn
G'Day t2003lynn, Welcome to TSF! :4-wave: Have you had
04-16-2008 04:21 PM
by chauffeur2 Go to last post
1 768
 
Rev Drew
Fixed it, had to go through the registry with a fine tooth
04-16-2008 04:07 PM
by Rev Drew Go to last post
1 445
 
gagirl1977
Hi gagirl, Welcome to TSF! :4-wave: If you think that
04-16-2008 04:00 PM
by chauffeur2 Go to last post
5 589
 
Baldie559
Hi Baldie, The easiest way is to right click the folder
04-16-2008 03:54 PM
by chauffeur2 Go to last post
1 406
 
manjeshtj
Hello manjeshtj, Welcome to TSF! :4-wave: You will need
04-16-2008 03:49 PM
by chauffeur2 Go to last post
1 403
 
CatGuy
For future refence: My other drive is a Linux drive, and
04-16-2008 03:07 PM
by CatGuy Go to last post
7 8,710
 
polly
I purchased music audio cds and had no problems playing
04-16-2008 02:31 PM
by polly Go to last post
5 526
 
Subfocal
i just thought i'd point out that you can download maya ple
04-16-2008 02:11 PM
by Inactive Go to last post
6 8,695
 
Viau
you cannot install mac os x on a windows computer. It can
04-16-2008 01:59 PM
by sobeit Go to last post
3 441
 
dannylammy
Brought my computer to a tech store today, they got it
04-16-2008 01:51 PM
by dannylammy Go to last post
8 616
 
Stalin828
WRONG!! autoexec.bat is a batch file which loads under
04-16-2008 01:27 PM
by Done_Fishin Go to last post
23 1,623
 
zmx
Ordered myself a new copy of Windows XP, I'll let you know
04-16-2008 01:10 PM
by zmx Go to last post
10 4,205
 
jaypeecee
"BTW, although the word is spelled c-o-m-p-u-t-e-r, it is
04-16-2008 01:08 PM
by BEDO Go to last post
3 535
Exclamation
Yarin
My drivers where just fine. You see, I installed 2000 pro
04-16-2008 12:52 PM
by Yarin Go to last post
3 2,249
 
lijejac
Thanks so much. I finally got restarted, but the computer
04-16-2008 12:24 PM
by lijejac Go to last post
4 4,202
 
karnan.kali
I recommend try another windows xp CD and see if this helps
04-16-2008 10:09 AM
by Protoss_Archon Go to last post
4 1,770
Cry
laird
Sorry Rhort, the list says my drivers are ok, but the two I
04-16-2008 09:41 AM
by laird Go to last post
2 1,645
Cry
nag886
hmm well he said he lost it so i assumed he deleted it or
04-16-2008 08:46 AM
by Bringonblink Go to last post
3 375
 
Malc2169
good, at least it is working i was gonna suggest changing
04-16-2008 08:38 AM
by jimmy Go to last post
11 2,816
 
bytor69
Thanks, I'll give the System Restore a shot and let eveyone
04-16-2008 08:32 AM
by bytor69 Go to last post
5 456
Angry
barney2019
Thanks for the input guys! Finally resolved the problem.
04-16-2008 08:14 AM
by barney2019 Go to last post
3 708
 
MStewart
well you could get a couple more defre utilities ( i use
04-16-2008 08:07 AM
by Bringonblink Go to last post
14 943
 
Bringonblink
well i read somewhere that 64bit cpus on a 32 bit os runs
04-16-2008 07:41 AM
by Bringonblink Go to last post
15 453
Red Faced
Dale2828
hmmm.....well, that's about all i know for now. I'm a Navy
04-16-2008 07:35 AM
by CD27 Go to last post
3 2,463
 
kephart
thanks, liam. ill try the first one. may be a few days
04-16-2008 07:17 AM
by kephart Go to last post
7 634
 
hooliegoolie
I'm trying to create an image on a Dell GX755 using a GX745
04-16-2008 07:12 AM
by hooliegoolie Go to last post
0 449
Post New Thread

Display Options Moderators
Showing threads 52251 to 52300 of 89166 Moderators : 15
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 05:32 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts