Go Back   Tech Support Forum > Microsoft Support

Post New Thread
Threads in Forum : Windows XP Support Forum Tools Search this Forum
Announcement
05-13-2011 Coolfreak (TSF Team, Emeritus)
Announcement
Views: 66,079 View Announcement Announcement: Microsoft Support Staff Members
05-12-2010 jcgriff2 (Team Manager, Microsoft Support
Microsoft MVP
BSOD Kernel Dump Expert)
Announcement
Views: 148,149 View Announcement Announcement: Microsoft MVP Status
02-07-2010 Horse (Administrator)
  Rating Thread / Thread Starter Last Post Reverse Sort Order Replies Views
 
fancyface144
Hi,I have Defender Pro 5-in-1 2008.Sentse I put it in my
04-26-2008 04:06 PM
by fancyface144 Go to last post
0 427
 
jackbart
Been There Done That! I tried removing the recycle bin and
04-26-2008 03:14 PM
by jackbart Go to last post
2 1,476
 
Crackerz
Yup, with a broadband connection you should always check
04-26-2008 02:58 PM
by justpassingby Go to last post
4 1,190
 
Andy1990
I've tried contacting HP about the problem and they have
04-26-2008 02:12 PM
by Andy1990 Go to last post
8 1,725
 
dlsoecht
All of a sudden my computer will not recognize whenever any
04-26-2008 02:12 PM
by dlsoecht Go to last post
0 456
 
lavendarcharm
Unfortunately, we are unable to give instructions on
04-26-2008 01:10 PM
by elf Go to last post
2 376
 
elemnt360
well i have tried both ports, and loaded the 3rd party
04-26-2008 12:30 PM
by elemnt360 Go to last post
7 580
 
MichaelG
Under Boot area in bios setup menu. Boot Device
04-26-2008 12:00 PM
by Tumbleweed36 Go to last post
4 1,137
 
amrybnu333
Perhaps you should ask your parents to remove it, as they
04-26-2008 11:41 AM
by unkadug Go to last post
2 7,064
EEK!
FCAFlyer
I have an older Premio Desktop. OS is Win XP Pro, just
04-26-2008 11:14 AM
by FCAFlyer Go to last post
0 4,441
 
MunkyPhil
You`re very welcome Phil Happy to help :smile:
04-26-2008 10:28 AM
by Dunedin Go to last post
3 2,910
 
harrisball
Well im guessing if i dont actually use it, and i dont (i
04-26-2008 10:26 AM
by harrisball Go to last post
2 2,140
 
Babbo
It is a WUSB300N. Also, I know the USB port works as it
04-26-2008 09:26 AM
by Babbo Go to last post
2 629
 
Subject2Change
Hi :wave: Try this: Start the computer with the XP
04-26-2008 08:29 AM
by Deleted090308 Go to last post
2 1,746
 
angus49
Success!!! Thanks for the link and the help.:pray:
04-26-2008 08:18 AM
by alages Go to last post
19 4,501
 
MajinShenron
You can copy the files to removable media ( CD, external
04-26-2008 07:37 AM
by Old Rich Go to last post
33 1,613
Question
Oberonfox
Oberonfox, Try creating a new user, and logon with that
04-26-2008 06:28 AM
by POADB Go to last post
10 2,526
 
Niranjan
Welcome to TSF.... Hello Niranjan I am asking the your
04-26-2008 06:24 AM
by ThorXP Go to last post
1 527
 
bubba_jones
Hey, you may get more answers in the networking forum, but
04-26-2008 06:10 AM
by jamiemac2005 Go to last post
2 1,109
 
akirakun
hey i get the same error setup.exe has stopped
04-26-2008 01:50 AM
by errorenous Go to last post
7 688
 
Priest1955
G'Day Priest1955, Welcome to TSF! :wave: I have just
04-26-2008 12:39 AM
by chauffeur2 Go to last post
2 467
 
i604
So, I guess it's fixed now. :smile:
04-26-2008 12:20 AM
by Deleted090308 Go to last post
3 455
 
ravenlee
You can boot to your windows xp disk and format from there
04-25-2008 10:54 PM
by geewhiz Go to last post
1 507
 
benster1121
i dont know its just the F2 startup thing
04-25-2008 08:54 PM
by benster1121 Go to last post
4 1,122
 
guylearning
When opening a program I get a message saying "Choosing to
04-25-2008 08:41 PM
by guylearning Go to last post
0 615
 
Chris2112
To all future people with this problem, i found this grim
04-25-2008 08:40 PM
by Chris2112 Go to last post
11 637
 
mewgirl
mewgirl, If your Sony laptop has USB ports on it, then
04-25-2008 08:17 PM
by johnhook Go to last post
1 410
 
quippers
THANK YOU SO MUCH!!!! That worked, I owe you my first born
04-25-2008 07:12 PM
by quippers Go to last post
2 506
 
JXBlack
Right click your desktop and select Properties > Desktop
04-25-2008 06:22 PM
by elf Go to last post
4 487
 
shamal
Might want to check out the Ultimate Boot CD 4 Windows too,
04-25-2008 06:17 PM
by grimx133 Go to last post
12 621
Question
JubilantJ
Hi JubilantJ and welcome to TSF
04-25-2008 05:37 PM
by justpassingby Go to last post
1 3,685
Pin
roseillus
Well, lets continue over there on your other thread and
04-25-2008 04:13 PM
by elf Go to last post
20 6,275
 
mcgheek
Sorry for the delay, it was my only days off all week so I
04-25-2008 04:06 PM
by elf Go to last post
3 487
 
Micr0hard
Hello Micr0hard
04-25-2008 04:01 PM
by Dunedin Go to last post
1 552
 
velamyu
Hello velamyu
04-25-2008 03:53 PM
by Dunedin Go to last post
2 602
 
XRob
That computer is a Fujitsu-Siemens right ? What's the exact
04-25-2008 03:25 PM
by justpassingby Go to last post
7 2,529
 
Jaxon
Happy to have helped Many heads make computer work
04-25-2008 03:23 PM
by Dunedin Go to last post
20 2,566
 
uvgottobekiddin
actually when i check the status of my drviers it says that
04-25-2008 03:20 PM
by uvgottobekiddin Go to last post
2 529
 
clueless12

04-25-2008 01:33 PM
by Old Rich Go to last post
4 452
 
ANTIQCOOL
i'm having the same issue. I had to reformat my IBM
04-25-2008 01:25 PM
by texastrioamigos Go to last post
4 1,071
 
acesmonkey
Alright I'll try that, thanks.
04-25-2008 12:58 PM
by acesmonkey Go to last post
9 906
 
gina123
I have used Avast for about 5 years on many different
04-25-2008 12:02 PM
by kodi Go to last post
7 2,232
 
inclination
ill give that try was wondering if anyone knew of a
04-25-2008 11:07 AM
by inclination Go to last post
10 918
 
macten
i have never had anything to do with dell setups as they
04-25-2008 10:59 AM
by dai Go to last post
7 3,099
 
nmegabyte
It says error setup cannot open registry key
04-25-2008 10:45 AM
by nmegabyte Go to last post
0 1,106
 
Fourth Stooge
Sounds like we at least have a hot prospect. I'll tell him
04-25-2008 10:37 AM
by Fourth Stooge Go to last post
6 839
 
jdgribbin
That is very kind of you to offer to help in this way.
04-25-2008 09:42 AM
by jdgribbin Go to last post
6 2,069
Post
subramanyamyh
sorry , I got the same problem, both running XP, one is
04-25-2008 09:39 AM
by saif1235 Go to last post
2 418
 
ukrainefan
what cpu video card m/b power
04-25-2008 09:20 AM
by dai Go to last post
1 459
Cry
baldbrave
Thanks Chauffer2 I will see what I can do.
04-25-2008 08:55 AM
by baldbrave Go to last post
5 945
Post New Thread

Display Options Moderators
Showing threads 52001 to 52050 of 89299 Moderators : 14
 
 
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 25 replies or 300 views Hot thread with new posts
No new posts No new posts More than 25 replies or 300 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off

Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:54 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts