Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

HP a400n computer. Video keeps reverting to 8 bit.

This is a discussion on HP a400n computer. Video keeps reverting to 8 bit. within the Windows XP Support forums, part of the Tech Support Forum category. At start up, video is always at 8 bit and has to be reset in Control to 32 bit. Kodak


Closed Thread
 
Thread Tools Search this Thread
Old 04-29-2009, 07:41 AM   #1
Registered Member
 
Join Date: Apr 2009
Posts: 2
OS: XP home Service pack 3



At start up, video is always at 8 bit and has to be reset in Control to 32 bit. Kodak Easyshare program can readily cause video already reset to 32 bit to revert.

I am using a standard VGA flat screen monitor by I-INC. The problem may have started after changing from supplied CRT monitor to this one but....... No special driver is needed for the flat screen.

__________________
Nemo1000 is offline  
Old 04-29-2009, 10:48 AM   #2
TSF Enthusiast
 
Join Date: Jan 2007
Location: London, UK
Posts: 607
OS: XP Pro, Vista,W7 and OSX 10.5.8, 10.6.6 on a PC



Quote:
Originally Posted by Nemo1000 View Post
At start up, video is always at 8 bit and has to be reset in Control to 32 bit. Kodak Easyshare program can readily cause video already reset to 32 bit to revert.

I am using a standard VGA flat screen monitor by I-INC. The problem may have started after changing from supplied CRT monitor to this one but....... No special driver is needed for the flat screen.
Does this computer have onboard graphics or a seperate graphics card? Have you tried reinstalling the graphics drivers?

__________________
"follow me I'm right behind you"
Receng56 is offline  
Old 04-30-2009, 07:18 AM   #3
Registered Member
 
Join Date: Apr 2009
Posts: 2
OS: XP home Service pack 3



Onboard drivers only. I have not reinstalled the drivers.
Thank you for your interest.
__________________
Nemo1000 is offline  
Old 05-01-2009, 05:43 AM   #4
TSF Enthusiast
 
Join Date: Jan 2007
Location: London, UK
Posts: 607
OS: XP Pro, Vista,W7 and OSX 10.5.8, 10.6.6 on a PC



Quote:
Originally Posted by Nemo1000 View Post
Onboard drivers only. I have not reinstalled the drivers.
Thank you for your interest.
You should be able to get your graphics driver here.
__________________
"follow me I'm right behind you"
Receng56 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:43 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts