Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Help with youtube videos on site

This is a discussion on Help with youtube videos on site within the Windows XP Support forums, part of the Tech Support Forum category. We're trying to upload a video (that we've produced) onto youtube and have it available on our site. For some


Closed Thread
 
Thread Tools Search this Thread
Old 08-28-2011, 12:13 AM   #1
Registered Member
 
Join Date: Mar 2010
Posts: 4
OS: windows XP



We're trying to upload a video (that we've produced) onto youtube and have it available on our site. For some reason one video worked ok but when we try to add another, we get this message: This content cannot be displayed in a frame
To help protect the security of information you enter into this website, the publisher of this content does not allow it to be displayed in a frame.

Any idea why this is how we can fix it? The video belongs to us and I'm pretty sure we havent changed any of our youtube security settings.

__________________
patrickyoung is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] can't burn downloaded videos from youtube anymore, on vista, xp etc.
Hi, I used to, about 3 months ago be able to download videos from youtube and burn them onto DVDs with both Nero 6 on xp, and Windows DVD Maker on Vista. I ran out of my regular DVDs which were Maxell DVD -R 16x, so I bought firstly Sony DVD +R (not sure what writing speed was). I had no luck with...
computersrkool Removable Media Drives 16 10-13-2011 07:13 AM
embedded youtube videos maximize problem: shows thin black bar
I have youtube videos that I embed in my web page. Youtube videos are 4 units wide and 3 units high. So you would think you could increase their size, as long as you kept the ratio of 4/3. I find that when I maximize the embedded video to full screen, it ends up with a thin black line nearly at...
GIDSTER Web Design & Development 2 07-12-2011 04:11 PM
[SOLVED] Youtube Videos are green, crash video driver
This is just for informational purposes, I have solved this issue but thought I'd share it since I see so many youtube issues on this forum. One of the laptops in my house (one I don't use personally) would not load youtube videos correctly. I could go to the site but when it tried to load any...
lorjack Windows 7 Support, Windows Vista Support 0 06-19-2011 06:44 PM
Youtube videos load slow
I am getting an annoying issue. Youtube seems to load videos really slow on 360p and up. I am decent internet speeds: http://www.speedtest.net/result/1347287717.png On other websites that have video streaming in HD, the videos load fine no buffering. This only happens to me on YouTube and is...
Coolcat12 Mozilla/Firefox Browsers 1 06-18-2011 10:16 AM
[SOLVED] See videos on youtube
I use to be able to see videos on youtube before on Opera and Firefox. Now I am unable to see videos on my using Flash player on Opera and Firefox when I click on youtube links. Only a player with black screen appears and sound comes up. I updated with the latest Flash Player version...
zhong Mozilla/Firefox Browsers 5 03-09-2011 03:17 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:06 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts