Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Fresh install XP pro 64

This is a discussion on Fresh install XP pro 64 within the Windows XP Support forums, part of the Tech Support Forum category. I just finished building a system and am trying to install XP pro on a 500 Gb SATA hard drive.


Closed Thread
 
Thread Tools Search this Thread
Old 11-02-2012, 05:24 PM   #1
Registered Member
 
Join Date: Dec 2004
Posts: 96
OS: XP



I just finished building a system and am trying to install XP pro on a 500 Gb SATA hard drive. I always get to the "Setup is starting windows", then I get the blue screen with the following message.

***STOP: 0X0000007B(0XFFFFFADE694323C0,0XFFFFFFFFC0000034,0X0000000000000000,0X0000000000000000)

My OS has SP3, so the SATA and >137Gb HDD shouldn't be a problem. Any ideas?

__________________
ShortFuse is offline  
Old 11-02-2012, 09:51 PM   #2
Registered Member
 
Join Date: Dec 2004
Posts: 96
OS: XP



GOT IT! I changed the SATA configuration in the BIOS from ACHI to IDE and it worked after that.

__________________
ShortFuse is offline  
Old 11-02-2012, 11:26 PM   #3
TSF Team, Emeritus
 
spunk.funk's Avatar
 
Join Date: May 2010
Location: Los Angeles
Posts: 26,153
OS: Windows 8 64, Windows 7 64 Bit SP1, XP SP3, Mac OSX

My System


Please mark this thread solved in the thread tools at the top.
Attached Images
 
spunk.funk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
happili.com virus
Hi, I wrote yesterday that believe i have the happili.com virus and cannot remove it. I was told to follow the pre-post instructions. However, I could not run dds.scr. It would open ans tell me to wait. It said the scan should not last more than 3 minutes. But it never ended and I could not close...
sharkfan12 Resolved HJT Threads 23 04-17-2012 12:38 PM
Help! - 12-11 Malware Viruses & Trojans
Hello, I have exactly the same problems as I'm In Trouble by Clark76. The only differene is that I'm running XP. Here are my logs: DDS (Ver_2011-08-26.01) - NTFSx86 Internet Explorer: 6.0.2900.2180 BrowserJavaVersion: 1.6.0_18 Run by Owner at 20:39:29 on 2011-12-11 Microsoft Windows XP...
susannyc Resolved HJT Threads 64 12-28-2011 08:26 PM
Redirect Virus
Hi, Since about a month I've noticed that whenever I run google search after clicking at link in results page I'm being redirected to some random pages. I've ignored it at first as I thought It's harmless, however after making some research I notice it's a serious problem and after failing...
Asator616 Resolved HJT Threads 17 11-17-2011 04:21 PM
Sluggish Computer, possible virus
Hello, My computer has been running real sluggish lately and I am not sure what the problem is. At first I thought it was Maleware, but after running Malwarebyte's my computer has not gotten any better. So I am turning to you guys to see if anyone can help. Below is the DDS file. . DDS...
Suprk Resolved HJT Threads 10 06-07-2011 02:15 PM
Some kind of redirect on computer (Monster Marketplace)
I don't know how this happened, but something has gotten into my computer that constantly redirects anything I click on. If I enter a search in the box, that does OK, but whenever I click on anything, there's a high likelihood that what I've clicked on won't come up - quite often, Monster...
Calgirl Resolved HJT Threads 198 05-23-2011 06:01 AM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:55 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts