Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Firefox and IE unable to access websites - help requested.

This is a discussion on Firefox and IE unable to access websites - help requested. within the Windows XP Support forums, part of the Tech Support Forum category. Hi, I'm new to this forum so if I fail to provide sufficient information to enable help with my problem


Closed Thread
 
Thread Tools Search this Thread
Old 11-19-2008, 07:20 AM   #1
Registered Member
 
Join Date: Nov 2008
Posts: 1
OS: xp professional sp3



Hi, I'm new to this forum so if I fail to provide sufficient information to enable help with my problem then please let me know.

I have recently been unable to access any websites with Firefox or IE, both say they are unable to connect. The problem does not appear to be with the internet connection itself as I am able to use another computer on the same network with no problems, and am able to access emails from the problem computer through Thunderbird.

The problem has arisen since Windows Genuine Advantage Notifications (KB905474) was installed and I am wondering if this could be the cause? I have tried using system restore but this appears to have been disabled by the update as it refuses to restore to any earlier point, nor can I remove the update through the Add or Remove programs function.

I also wondered if it could be a virus or something like that. I tried to run Spybot S & D and Malwarebytes Anti-Malware but both now refuse to open. Running AVG free 8.0 and Ad-Aware found nothing.

So I am at something of a loss, any advice or help would be greatly appreciated.

__________________
pje28 is offline  
Old 11-19-2008, 08:10 AM   #2
Registered Member
 
Join Date: Nov 2008
Posts: 3
OS: Windows XP SP3



i had this same issue, my problems started with google, and from there almost every site i went to wouldnt work... i ended up using safari, tis the only one that would work for me, i never did figure out what it was, but i installed sp3 and never had the issue again.... but thats just me
__________________
sabados is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 07:36 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts