Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Failure To Connect To Web Server

This is a discussion on Failure To Connect To Web Server within the Windows XP Support forums, part of the Tech Support Forum category. Unable to connect to certain websites; I am trying to connect to "http://kinkyangel.co.uk/" but it keeps telling me "Failure To


Closed Thread
 
Thread Tools Search this Thread
Old 06-28-2009, 08:23 PM   #1
Registered Member
 
Join Date: Jun 2009
Posts: 3
OS: XP SP3


Mistake

Unable to connect to certain websites; I am trying to connect to "http://kinkyangel.co.uk/" but it keeps telling me "Failure To Connect To Web Server". I have used other computers on my wireless internet and they was all able to connect to this website. I'm using Windows XP Service Pack 3 and my web browser is Firefox, chances are my internet explorer version is 5-7 and I'm also using Hughes Net (satellite internet).

Now If its possible I could also use very clear step-by-step instructions... I've never solved anything like this before; Or even had to deal with it.


I did try what a similar post said here 'http://www.techsupportforum.com/f10/unable-to-connect-to-certain-websites-172260.html' "
Navigate to c:\windows\system32\drivers\etc and locate the file named hosts. Open that file in notepad (you can open notepad and drag 'n drop the file in it, or double-click the file and choose notepad in the open with list). Ignore the lines starting with # but check that there are no other lines than 127.0.0.1 localhost at the bottom. Report if you see other such lines."

But this did not work for me for I have no issues in that area of the system, I checked.

__________________
velcro3 is offline  
Old 06-29-2009, 05:05 AM   #2
Security Team
Visiting Trainee (247)
 
Join Date: Mar 2008
Location: UK
Posts: 1,066
OS: XP



Hi, the problem you having is that it cannot connect to the server which means that the problem is with them and not you.
Think of a webserver as a dedicated machine if it has problem no one can connect to it.
I tried connecting to the website and it still doesn't work form. How to tell if website is not working

1) go to start then run and type ping kinkyangel.co.uk
see if you get a result, or a reply. Notice how it times out. And says packet lost. Here is a good one it doens't make sense but I find it funny
Think of a webserver as a door, behind the door is an old man, when you try chuck a stone and the door is locked you get no reply, if the door is open you get the reply oh my eye, I need an ambulance.

2) Other thing you can do is go to goole type, kinkyangel.co.uk then click on cached, this is a version saved by google, sometimes this too works.

3) you can try proxy server also.

That is about it.

Good Luck, Kinky!

__________________
jimmy is offline  
Old 06-29-2009, 05:16 PM   #3
Registered Member
 
Join Date: Jun 2009
Posts: 3
OS: XP SP3



I tried it with this PC again and failed horribly, yet when I had friends try to get to the website they could and so could the other PC on my network.... This still doesn't make sense to me. But thank you for your help :p
__________________
velcro3 is offline  
Old 06-29-2009, 08:26 PM   #4
TSF Enthusiast
 
lorjack's Avatar
 
Join Date: Nov 2007
Location: Planet Earth
Posts: 2,960
OS: XP, Win7



Boot into safe mode with networking and see if you still get the error. To access safe mode with networking on boot up repeatedly tap the F8 key until a boot menu comes up. Select safe mode with networking from the list.
__________________
lorjack is offline  
Old 06-30-2009, 11:02 PM   #5
Registered Member
 
Join Date: Jun 2009
Posts: 3
OS: XP SP3



I cleared my private data/internet cache, this fixed the issue :p

Just wanted to let everybody know incase somebody else gets this problem.
__________________
velcro3 is offline  
Old 07-01-2009, 05:22 AM   #6
Security Team
Visiting Trainee (247)
 
Join Date: Mar 2008
Location: UK
Posts: 1,066
OS: XP



Hey, thanks for reply. I should have though of that .

I am happy it is working for you.

__________________
jimmy is offline  
Closed Thread

« Java | help me pls »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:52 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts