Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

EOleException problem???

This is a discussion on EOleException problem??? within the Windows XP Support forums, part of the Tech Support Forum category.


Closed Thread
 
Thread Tools Search this Thread
Old 05-30-2007, 11:31 AM   #1
Registered Member
 
Join Date: May 2007
Posts: 3
OS: Windows XP



Some of the work that I do requires that I download a company's software that will allow me to do their call center work from my home. I recently stopped working for a company and thought I had removed all of their software, but now I find that when I open programs that have certain types of pop-up documents or boxes (for example, my e-mails account that I have on a Microsoft Outlook Web Access Exchanger Server site), when the e-mail message box pops, an “Error” box pops at the same time that reads:

“An EOleException Exception occurred in module PhoneLink.dll with message “Access is denied.” OK."

When this error box pops, it locks up everything until I click the “OK” button at the bottom. Then the error box goes away and everything’s back to normal. I need to get rid of this problem as quickly as possible so this locking up won't interfere with future work that I am planning. Does anyone know anything about this and how I can get rid of it? Thanks!

__________________
sweetpzbiz is offline  
Old 06-23-2007, 06:37 AM   #2
Team Manager
-Microsoft Support
-Home Support
 
Go The Power's Avatar
 
Join Date: Mar 2007
Location: South Australia
Posts: 14,444
OS: Windows 8.1



Have you tried asking your old work?

__________________


“You can fail at what you don’t want, so you might as well take a chance on doing what you love.” ~ Jim Carrey (Ceremony speech)
Go The Power is offline  
Old 06-23-2007, 03:07 PM   #3
Roaming To Help
 
Join Date: Nov 2006
Location: US-UK
Posts: 5,650
OS: Too Many



Hi

Can you go into Start>Run>type: eventvwr.msc and hit Enter to see if there is any more information about this error under "Application" and "System" please (double click each right hand pane event for further information).

Also run a system wide search for PhoneLink.dll and post back the directory/ies you find it in.
__________________
Kalim is offline  
Old 06-24-2007, 01:39 PM   #4
Registered Member
 
Join Date: May 2007
Posts: 3
OS: Windows XP



I had finally found out how to fix it, something very similar to what you suggested, Kalim. I did a search from start for phonelink.dll. When I found it, I just went to the folder it was found in and deleted it. I know this was risky, because I may find out in the future that it messed something else up. But for now the problem is gone and so far nothing else bad has happened. Thanks for all the suggestions.
__________________
sweetpzbiz is offline  
Old 06-24-2007, 01:49 PM   #5
Roaming To Help
 
Join Date: Nov 2006
Location: US-UK
Posts: 5,650
OS: Too Many



Well, that's good. Although I didn't yet say delete it, I would've told you to remove every occurrence of it to a different directory, so that you can replace it if ever need be.

If the software is uninstalled, the DLL will not be needed, hence you did right. You're welcome.
__________________
Kalim is offline  
Old 06-24-2007, 01:52 PM   #6
Registered Member
 
Join Date: May 2007
Posts: 3
OS: Windows XP



Well, you're right, I was very nervous about deleting it. I'll remember that for the future in case anything like this ever happens again. Thx again.

__________________
sweetpzbiz is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
Computer Problem Or Monitor Problem?
My computer has really been killin me. I honestly have no clue what to do with it anymore. Ok let me first off say this computer was my dad's friend's....who i was supposed to fix it for....and he ended up gettin a new one, n I had this in my room for a while so my bro decided tohook it up. ...
Skillz Win 98 & ME Support 8 07-28-2007 04:49 AM
Proxy Server Problem (moved from HJT)
First I am sorry if this is not the correct forum to post my problem but I have already posted it in the Networking Forum but had no reply and the problem is getting me down, so onto my problem which is explained below. I am having problem when connecting to the net with some sites whereby I...
gffb General Computer Security 15 04-01-2006 10:42 AM
P5P800 -- I've seen this problem all over the internet, but I've found no solution.
Well, I've done everything that I possibly know to do. Admittedly I am no computer expert, but I have built a few systems and know my way around quite well. I'm at the end of line here, I can not figure out what to do. Any help you guys can offer I would be most grateful for. Asus P5P800 mobo...
Dafe Motherboards, Bios & CPU 10 03-02-2006 07:31 AM
cd problem... bios?
I am having a problem that i have seen other people have.... in fact a lot of people have had this problem it looks like. Yet, sad as it sounds I haven't found anyone who knows the solution. I have two cd drives, one this is DvD-Rom, another that is CD-RW. I had Windows ME when i got this...
mme5 Motherboards, Bios & CPU 5 03-16-2003 04:44 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:17 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts