Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Downloads getting stuck

This is a discussion on Downloads getting stuck within the Windows XP Support forums, part of the Tech Support Forum category. Hello, When downloading medium to large files, it stops randomly in the middle of the download (no specific time). In


Closed Thread
 
Thread Tools Search this Thread
Old 10-30-2007, 09:54 AM   #1
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



Hello,
When downloading medium to large files, it stops randomly in the middle of the download (no specific time). In the off chance it doesn't stop, it gets stuck at the end and says 100% complete 00:00 remaining, but the process does not complete. I didn't used to have this problem, but it has appeared within the last month or so. Any help will be appreciated.

__________________
sportsfan1 is offline  
Old 10-30-2007, 10:34 AM   #2
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



I have attempted to download from places such as download.com, fileshack, etc, but im having the same problem.

__________________
sportsfan1 is offline  
Old 10-30-2007, 11:24 AM   #3
TSF Enthusiast
 
Join Date: Aug 2006
Posts: 4,047
OS: Windows 7



I don't suppose you ran out of space on your hard drive?

Go to control panel > internet options > delete files under temporary internet files in the general tab.

which ISP do you use?
__________________
tosh9i is offline  
Old 10-30-2007, 11:28 AM   #4
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



sorry im not very computer literate, ISP = roadrunner? And i don't have an internet options in my control panel.
__________________
sportsfan1 is offline  
Old 10-30-2007, 11:29 AM   #5
TSF Enthusiast
 
Join Date: Aug 2006
Posts: 4,047
OS: Windows 7



go to Internet Explorer > Tools > Internet options
__________________
tosh9i is offline  
Old 10-30-2007, 11:34 AM   #6
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



Ok done, but I usually use firefox
__________________
sportsfan1 is offline  
Old 10-30-2007, 11:36 AM   #7
TSF Enthusiast
 
Join Date: Aug 2006
Posts: 4,047
OS: Windows 7



I'm pretty sure that firefox also uses the temporary internet files

not just download something and see if there's any difference.
__________________
tosh9i is offline  
Old 10-30-2007, 11:55 AM   #8
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



It still freezes at the end with 00:00 remaining. Any ideas?
__________________
sportsfan1 is offline  
Old 10-30-2007, 12:10 PM   #9
TSF Enthusiast
 
Join Date: Aug 2006
Posts: 4,047
OS: Windows 7



try updating the driver for your network card
__________________
tosh9i is offline  
Old 10-30-2007, 12:11 PM   #10
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



how do you do that?
__________________
sportsfan1 is offline  
Old 10-30-2007, 12:17 PM   #11
TSF Enthusiast
 
Join Date: Aug 2006
Posts: 4,047
OS: Windows 7



download and install PC Wizard:

http://www.cpuid.com/pcwizard.php

Open it, and tell me what you see next to network card.
__________________
tosh9i is offline  
Old 10-30-2007, 02:21 PM   #12
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



sorry for the delay, there are two listings for network card:

Network Card : Intersil Americas Inc (Was: Harris Semiconductor) PRISM 2.5 802.11b 11Mbps Wireless Controller

Network Card : VT82C570 MV IDE Controller VT6102 Rhine II Fast Ethernet Adapter
__________________
sportsfan1 is offline  
Old 10-31-2007, 12:51 PM   #13
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



Any help? I managed to update my network drivers, this problem is very frustrating.

Thanks
__________________
sportsfan1 is offline  
Old 10-31-2007, 01:05 PM   #14
TSF Enthusiast
 
Join Date: Aug 2006
Posts: 4,047
OS: Windows 7



So you have updated your drivers to the latest version, correct?

I had trouble finding them on the manufacturer's website. The only one I found there was from 2001, so I continued looking.

Try this, boot up in "Safe Mode with Networks". See if that makes any difference, it'll help narrow down the list of culprits, if it works.
__________________
tosh9i is offline  
Old 10-31-2007, 01:08 PM   #15
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



Yes, one driver was up to date and the other one was updated during the process. Sorry, but how do you boot up in safe mode? I've done it before but it's been a while.
__________________
sportsfan1 is offline  
Old 10-31-2007, 01:19 PM   #16
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



Actually, my download just finished. It seems that the updating the network drive worked, I'll get back to you if I have any more problems. Thank you very much toshi.
__________________
sportsfan1 is offline  
Old 11-01-2007, 01:03 PM   #17
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



Actually the problem has re-occured, I'm not sure whats going on.
__________________
sportsfan1 is offline  
Old 11-01-2007, 02:29 PM   #18
TSF Enthusiast
 
Join Date: Aug 2006
Posts: 4,047
OS: Windows 7



You boot up in safe mode by tapping the F8 key while it's booting, keep tapping it until a screen with options comes up. If F8 doesn't work, then try F2.

After you get to a "screen", it'll give options to boot in Safe mode, safe mode with VGA, safe mode with network. Select the safe mode with network and then try downloading something again.
__________________
tosh9i is offline  
Old 11-01-2007, 02:45 PM   #19
Registered Member
 
Join Date: Jun 2007
Location: Ohio
Posts: 64
OS: OX X Tiger 10.4.10, Vista Ultimate under Bootcamp, Ubuntu 6

My System

Send a message via MSN to Bookworm99

This is some sort of glitch in Firefox; it has happened to me intermittently since version 2.0.0.1. I suggest clearing your cache and shutting off any download accelerators or network enchancer programs you're using. Also, what Firefox extensions do you have?
__________________
Bookworm99 is offline  
Old 11-02-2007, 09:44 PM   #20
Registered Member
 
Join Date: Oct 2007
Posts: 14
OS: xp



Firefox extensions?

__________________
sportsfan1 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:34 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts