Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

copy and paste not working

This is a discussion on copy and paste not working within the Windows XP Support forums, part of the Tech Support Forum category. earlier today copy and paste stopped working, more specifically paste stopped working, i can still cut things out, but i


Closed Thread
 
Thread Tools Search this Thread
Old 02-08-2007, 04:28 PM   #1
Registered Member
 
Join Date: Jul 2006
Posts: 9
OS: win xp



earlier today copy and paste stopped working, more specifically paste stopped working, i can still cut things out, but i am then unable to paste them, what should i do?

thanks

__________________
tech jong is offline  
Old 02-08-2007, 05:06 PM   #2
Registered User
 
Join Date: Mar 2006
Posts: 268
OS: xp Home

My System

Quote:
Originally Posted by tech jong View Post
earlier today copy and paste stopped working, more specifically paste stopped working, i can still cut things out, but i am then unable to paste them, what should i do?

thanks
Maybe the following setting has been changed.

Tools>options>advanced>security>custom level and under miscellaneous see that "Drag and drop or copy and paste" is checked enable.

__________________
bicycle is offline  
Old 02-08-2007, 06:27 PM   #3
Registered Member
 
Join Date: Jul 2006
Posts: 9
OS: win xp


I'm sorry but i am pretty computer retarded, what program do i go into that menu in?
__________________
tech jong is offline  
Old 02-08-2007, 09:07 PM   #4
Happy to support TSF!
 
nickster_uk's Avatar
 
Join Date: Feb 2005
Location: United Kingdom
Posts: 7,189
OS: XP Pro SP3, Windows 7 Ultimate (x64), Ubuntu v8.04

My System

In Internet Explorer:

Tools -> Internet Options -> Security -> Custom Level -> Misc.
__________________
nickster_uk is offline  
Old 02-09-2007, 02:45 AM   #5
Registered Member
 
Tk-421's Avatar
 
Join Date: Feb 2007
Location: Scotland
Posts: 31
OS: Win XP PRO


does CTRL+V and CTRL+C still work?
__________________
Tk-421 is offline  
Old 02-09-2007, 03:17 AM   #6
aka mr.fraggs
 
Fr4665's Avatar
 
Join Date: Nov 2004
Location: USA or Germany
Posts: 2,963
OS: Win XP,Vista,Android

My System

Send a message via ICQ to Fr4665 Send a message via AIM to Fr4665 Send a message via MSN to Fr4665 Send a message via Yahoo to Fr4665
i had this happen to me a while back (sometimes every now and then) not sure what causes this but a reboot fixed it.
__________________
I don't subscribe to threads please PM me if i miss a reply.
-------
Everest SensorView Pro DriverCleaner how to fix your game
Fr4665 is offline  
Old 02-11-2007, 08:00 PM   #7
Registered Member
 
Join Date: Jul 2006
Posts: 9
OS: win xp


thanks for all the help, i finally got it to start working again after several reboots over several days, and no ctrl-c/ctrl-v did not work, it was a pain in the ***
__________________
tech jong is offline  
Old 03-22-2009, 09:26 AM   #8
Registered Member
 
Join Date: Mar 2009
Posts: 1
OS: windows xp



my office total 6 computer this connected local network all systems copy&paste function not working properly which problem
__________________
najeem is offline  
Old 06-06-2009, 05:38 AM   #9
Registered Member
 
Join Date: Jun 2009
Posts: 1
OS: winxp



Go for Start-->Run-->services.msc in the right pane
Try to start/ Restart the following services
1.Network DDE DSDM.
2. Network DDE.
3.Clipbook.
Restart the system . Now you will able to copy and paste.
__________________
Bhualskhmi is offline  
Old 09-08-2009, 05:46 AM   #10
Registered Member
 
Join Date: Sep 2009
Posts: 1
OS: xp


Smile

Quote:
Originally Posted by Bhualskhmi View Post
Go for Start-->Run-->services.msc in the right pane
Try to start/ Restart the following services
1.Network DDE DSDM.
2. Network DDE.
3.Clipbook.
Restart the system . Now you will able to copy and paste.
Thanks for your help, I solved the issue in my system
__________________
gsenthil is offline  
Old 04-09-2010, 07:30 AM   #11
Registered Member
 
Join Date: Apr 2010
Posts: 2
OS: Windows XP


Thumbs Up

Thank you, Bhualskhmi! Your fix (below) worked for me. I was going nutty trying to figure it out!!

Quote:
Originally Posted by Bhualskhmi View Post
Go for Start-->Run-->services.msc in the right pane
Try to start/ Restart the following services
1.Network DDE DSDM.
2. Network DDE.
3.Clipbook.
Restart the system . Now you will able to copy and paste.
__________________
dakich95 is offline  
Old 04-27-2010, 05:04 PM   #12
Registered Member
 
Join Date: Apr 2010
Posts: 1
OS: xp service pack 3



Hi, I'm actually having the same problem. Last week I got hit with some sort of virus, which I think may be the sasser worm or blaster or something. I'm not really a technical person so I don't know. But for whatever reason all of my "human interface devices" or whatever they're called (printer, scanner, speakers, etc.), internet connections, and copy/paste and I'm sure a whole bunch of other things have been disconnected. I was thinking about trying to back up my data on an external harddrive and then wipe the computer's memory, but I can't copy/paste anything, so I tried it with a CD and that didn't work either.

So then I searched around online and found this site, but when I check services.msc and try to restart clipbook/network DDE DSDM/DDE, when I right click on these things, they're all grayed out, so I can't restart any of them!

Any idea what to do?
__________________
sphagnum is offline  
Old 04-27-2010, 05:21 PM   #13
Happy to support TSF!
 
nickster_uk's Avatar
 
Join Date: Feb 2005
Location: United Kingdom
Posts: 7,189
OS: XP Pro SP3, Windows 7 Ultimate (x64), Ubuntu v8.04

My System


Quote:
Originally Posted by sphagnum View Post
Hi, I'm actually having the same problem. Last week I got hit with some sort of virus, which I think may be the sasser worm or blaster or something. I'm not really a technical person so I don't know. But for whatever reason all of my "human interface devices" or whatever they're called (printer, scanner, speakers, etc.), internet connections, and copy/paste and I'm sure a whole bunch of other things have been disconnected. I was thinking about trying to back up my data on an external harddrive and then wipe the computer's memory, but I can't copy/paste anything, so I tried it with a CD and that didn't work either.

So then I searched around online and found this site, but when I check services.msc and try to restart clipbook/network DDE DSDM/DDE, when I right click on these things, they're all grayed out, so I can't restart any of them!

Any idea what to do?
Hi sphagnum..please read the following:
http://www.techsupportforum.com/f50/...lp-305963.html

__________________
nickster_uk is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 03:28 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts