Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

class not registered

This is a discussion on class not registered within the Windows XP Support forums, part of the Tech Support Forum category. have trouble with reg. can't get in device manager or any manager field to see if there is an error.


Closed Thread
 
Thread Tools Search this Thread
Old 01-23-2010, 06:11 AM   #1
Registered Member
 
Join Date: Jan 2010
Posts: 5
OS: win xp



have trouble with reg. can't get in device manager or any manager field to see if there is an error. all just says "class not registered" win.xp home, can anyone help please

__________________
ravencowboy is offline  
Old 01-23-2010, 08:01 AM   #2
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,121
OS: abacus



Try this; click Start, Run, enter regsvr32 ExplorerFrame.dll , click OK.

__________________
CCT is offline  
Old 01-23-2010, 12:22 PM   #3
Registered Member
 
Join Date: Jan 2010
Posts: 5
OS: win xp



that dind.t work said file not found
__________________
ravencowboy is offline  
Old 01-23-2010, 12:29 PM   #4
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,121
OS: abacus



OK - then ;

1 - if you have a Disk with the same system you are using (ie, XP SP3 if you have SP3 installed), try start, run, sfc /scannow

If not;

2 - do a Repair Install; http://www.michaelstevenstech.com/XPrepairinstall.htm

That other suggestion was one I got for Dells - obviously not applicable - sorry for wasting your timne there.
__________________
CCT is offline  
Old 01-23-2010, 12:51 PM   #5
Registered Member
 
Join Date: Jan 2010
Posts: 5
OS: win xp



np thanks for your help i did that already got in to repair recovery and could not just do a repair ,every thing works just can't get in to any of the management field and can't install any thing new like mouse is the reason this all startednew mouse did not work tried to get in the device manager and got Class not registered thanks
__________________
ravencowboy is offline  
Old 01-23-2010, 12:52 PM   #6
Registered Member
 
Join Date: Jan 2010
Posts: 5
OS: win xp



also it is a dell
__________________
ravencowboy is offline  
Old 01-23-2010, 12:55 PM   #7
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,121
OS: abacus



Well, you can keep messing around or just do what I do - copy off the importamnt stuff (email, email addresses, files, pics, music, etc etc etc).

Then wipe/nuke and reinstall.

I do that about every 2 years just to keep in practice.

:)
__________________
CCT is offline  
Old 01-23-2010, 01:42 PM   #8
Registered Member
 
Join Date: Jan 2010
Posts: 5
OS: win xp



yep that what i think thanks for your time and help have a great day

__________________
ravencowboy is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 10:56 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts