Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Cannot save emails to my Hard drive HELP

This is a discussion on Cannot save emails to my Hard drive HELP within the Windows XP Support forums, part of the Tech Support Forum category. I have no idea whats going on. I can delete and copy files from windows explorer (file manager). When I


Closed Thread
 
Thread Tools Search this Thread
Old 05-15-2006, 01:12 PM   #1
Registered Member
 
shiningpathb4me's Avatar
 
Join Date: Apr 2006
Location: Mobile, AL
Posts: 32
OS: XPPro


Evil

I have no idea whats going on. I can delete and copy files from windows explorer (file manager). When I open a web-based email in explorer (Yahoo) and try to save the file to my hard drive I get a message saying:

(Saving file as web page complete, or web archive, Western European ISO)

TitleBar: Error Saving Web Page

"The web page could not be saved to the selected location."

I can save the file as text only.

When I try to save it as html only I get another error message staying that it can't save the file because one of its files is missing.

I'm pulling my hair out over this and about to throw everything out the window (A real glass window)

I am logged in as a user that is a member of the administrators group. I have disabled Norton Internet Security., disable Spybot browser protection, lowered my settings for all zones (security settings)

Why is this happening? Last night I re-installed (new partition, format everything) to get rid of this problem. Now it's back again. Of course I have spent hours trying to secure this darn thing from spyware, etc. I must have set something that's causing this. Other things I've done involve tweaking tcpip to increase throughput, but none of those registry entries should have anything to do with this problem.

__________________
shiningpathb4me is offline  
Old 05-15-2006, 03:31 PM   #2
TSF Team Emeritus
Microsoft Support
 
Geekgirl's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 15,123
OS: XP Home SP3 x3 /XP Pro SP3/Vista Ultimate SP2/Win7 Pro 64-BIT


Seems to be a Microsoft issue

http://support.microsoft.com/?kbid=235589

__________________
Geekgirl is offline  
Old 05-15-2006, 03:48 PM   #3
Registered Member
 
shiningpathb4me's Avatar
 
Join Date: Apr 2006
Location: Mobile, AL
Posts: 32
OS: XPPro



problem is associated w/ certain elements in the page. It certainly sounds like my problem. The only thing is, NONE of my emails will save as a complete webpage. I tried several emails, several are just one line responses. It must not be the email, but the yahoo stuff on top and around. Which makes me wonder if maybe all of this began when I removed MSN :) I USED to be able to save complete webpages.

Sort of like the MSN messenger that keeps coming back from time to time. Perhaps in retaliation for my refusal to accept their spam M$ has decided to sabotage my explorer so that it won't work properly with third party http mail boxes unless MSN is also on the machine. Im going to re-install MSN to see if the problem goes away.
__________________
shiningpathb4me is offline  
Old 05-15-2006, 04:03 PM   #4
Registered Member
 
shiningpathb4me's Avatar
 
Join Date: Apr 2006
Location: Mobile, AL
Posts: 32
OS: XPPro


Wink

I guess I'll try other webpages, other places, see if I can get them to work. Can anyone else here save a complete webpage to their hard drive?

I just saved this one. So maybe it's Yahoo? Anyway, thanks Geekgirl. I can relax now. The mysterious forces about aren't necessarily evildoers trying to sabotage my computer. (Usually my FIRST suspicion )
__________________
shiningpathb4me is offline  
Old 05-15-2006, 04:48 PM   #5
TSF Team Emeritus
Microsoft Support
 
Geekgirl's Avatar
 
Join Date: Jan 2005
Location: Pennsylvania
Posts: 15,123
OS: XP Home SP3 x3 /XP Pro SP3/Vista Ultimate SP2/Win7 Pro 64-BIT


Did you try saving in a different format?
__________________
Geekgirl is offline  
Old 05-15-2006, 05:33 PM   #6
Registered Member
 
shiningpathb4me's Avatar
 
Join Date: Apr 2006
Location: Mobile, AL
Posts: 32
OS: XPPro



Which makes more work - I can't hyperlink from the file. (Its a long file with a lot of stuff in it referencing my domain host/tools/accouts/ etc.) It has alot of stuff in it that I can't lose (multiple backups). I can work around all that, I just freaked when I couldn't save files to disk from IE. I just knew some awful catastrophe had befallen me (actually one had - a problem I couldn't solve w/out help and that's always unnerving)
__________________
shiningpathb4me is offline  
Old 05-15-2006, 06:21 PM   #7
TSF Enthusiast
 
TheMatt's Avatar
 
Join Date: May 2006
Location: Boston
Posts: 13,690
OS: Win 3.1, 98, NT 4.0, XP Debian 4.0, Kubuntu 6.06

My System

Send a message via MSN to TheMatt
Try saving it as a web page with HTML only.

__________________
TheMatt is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 04:27 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts