Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Can create User accounts but computer doesn't recognize them?

This is a discussion on Can create User accounts but computer doesn't recognize them? within the Windows XP Support forums, part of the Tech Support Forum category. I have full access to User Accounts in XP. I can add, delete, change, add pic, etc. I created an


Closed Thread
 
Thread Tools Search this Thread
Old 08-14-2010, 11:55 AM   #1
Registered Member
 
Join Date: Aug 2010
Posts: 1
OS: XP



I have full access to User Accounts in XP. I can add, delete, change, add pic, etc. I created an limited account for my wife. I can see it in the USER ACCOUNT box, along with my admin account and a guest account (turned off).

The problem is when I attempt to log off my admin account, I get a pop up box asking if I am sure I want to log off. There is no opportunity to switch accounts. If I do a shutdown, my account is the only account on the welcome screen when I reboot.

I have deleted and recreated the User account, using the default pic and my wife's pic. I have renamed the account. I have tried it with GUEST account on and off. Nothing works

Any fixes would be appreciated.

__________________
Papa_Smoke is offline  
Old 08-14-2010, 12:20 PM   #2
TSF Enthusiast
 
Prophet's Avatar
 
Join Date: Oct 2004
Location: Tennessee, USA
Posts: 826
OS: win 7 64bit



from command prompt type sfc /scannow
You may need your xp cd.

__________________
Prophet is offline  
Old 08-14-2010, 06:58 PM   #3
Registered User
 
Join Date: Jul 2010
Posts: 324
OS: XP Pro



Have you tweaked this machine to increase performance ? Have you tweaked the Services ?

Check to see that "Secondary Logon" and "Fast User Switching" are turned on.
__________________
Ben Her is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:29 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts