Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

Bad Ram Stick - Corrupted Registry

This is a discussion on Bad Ram Stick - Corrupted Registry within the Windows XP Support forums, part of the Tech Support Forum category. Wow! What a mess. One of my ram sticks went bad and was causing Windows XP from loading. I removed


Closed Thread
 
Thread Tools Search this Thread
Old 07-10-2010, 01:54 PM   #1
Registered Member
 
Join Date: Jul 2010
Location: Detroit
Posts: 4
OS: Windows XP Service pack 3


Cry

Wow! What a mess. One of my ram sticks went bad and was causing Windows XP from loading. I removed it (now I'm down to 1.87gb) and now my computer is totally screwed up. It is so weird, some programs will load and others will not, or instance I can no longer use Internet Explorer (but Safari will work). Microsoft Word will work (but I can't copy and paste anything and I get an error saying I can't link to other programs) but Excel will not. System Mechanic 2.0 will work, but System Mechanic 9 will not. I no longer have any sound or printers. I'm assuming my Registry has become corrupted. Anyone have any ideas?

Additional info... System Restore was turned off. And for whatever reason, PC Angel is now "protecting" my system and giving me fits on trying to find an old copy of my Registry. If anyone has any ideas, I'd really appreciate some direction...

Thanks!!!

-Jim

__________________
JVPRK is offline  
Old 07-10-2010, 01:56 PM   #2
Registered Member
 
Join Date: Jul 2010
Location: Detroit
Posts: 4
OS: Windows XP Service pack 3



Oh and here's another anomaly, I can't search for anything using Windows Explorer. I open Explorer, click on search and the left panel is blank.
__________________
JVPRK is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 11:54 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts