Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

aw snap page keeps appearing

This is a discussion on aw snap page keeps appearing within the Windows XP Support forums, part of the Tech Support Forum category. Hi there just keep getting Aw. snap page come up when ever i go into regular sites eg gmail etc


Closed Thread
 
Thread Tools Search this Thread
Old 10-15-2012, 06:41 PM   #1
Registered Member
 
Join Date: Oct 2012
Posts: 1
OS: xp proffessional



Hi there just keep getting Aw. snap page come up when ever i go into regular sites eg gmail etc opens gmail up but when i click on an email this blueish screen comes up with Aw snap, had compter in to have a service, rang guy had never seen it before, did google it, has to do with google chrome, please can some one advise how to get rid of this aww snap thingy very annoying

__________________
Noeline is offline  
Old 10-15-2012, 07:52 PM   #2
Registered Member
 
Join Date: Oct 2012
Posts: 22
OS: XP, VISTA, 7



"Aw, Snap!" - Google Chrome Help

this should help...it's specifically for chrome
__________________
lordfire00 is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar Threads
Thread Thread Starter Forum Replies Last Post
IE will not go to a designated home page
This problem has me stumped. IE will not go to the home page that I set up in the Internet options. And, I noticed that the top banner of the IE explorer window says that Internet Explorer provided by Myspace. I have never seen that before. I have run a good copy of Malwarebytes and am sure there...
r3333jar Internet Explorer Forum 6 09-06-2011 05:33 AM
Different Footers on every Page
Hi Guys In word 2003 is there anyway to have different footers on every page for example. Thanks
qibla Microsoft Office support 6 04-27-2011 04:44 AM
XP freezes on lauching a program
Hi. Been having a sudden problem with my ageing Dell desktop. It runs XP SP2, and is a little slow and clunky, but does the job: I hadn't had a crash for something like six months before this occurred. I came into the room and found that the machine had restarted itself. I logged in, and waited...
George_H Windows XP Support 24 03-14-2011 11:24 AM
i have lost access to my router setup page
i have a dlink dir-615 and my wireless was on and router working fine could access my router page i have 2 pc's both connected fine no problem for months as xmas is! my son's bedroom was a tip with toys etc... as boys are so i disabled the wireless so he coudnt go on xbox live till his room was...
pastaman06 Networking Support 7 01-04-2011 02:19 PM

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 12:08 AM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts