Go Back   Tech Support Forum > Microsoft Support > Windows XP Support

AVG Instal error message

This is a discussion on AVG Instal error message within the Windows XP Support forums, part of the Tech Support Forum category. Had to clear old AVG by hand so to instal the new AVG 11. May have deleted something by mistake


Closed Thread
 
Thread Tools Search this Thread
Old 11-21-2010, 02:32 AM   #1
Registered Member
 
Join Date: Nov 2010
Posts: 2
OS: XP


Exclamation

Had to clear old AVG by hand so to instal the new AVG 11.
May have deleted something by mistake not too sure. Tried AVG 8 still have an instal problem.
AVG 11 instals till i get the following message.
Severity: error
Error Code: OxC0070643
Error Message: general internal error
Additional information: MSI engine: failed to instal product

can anyone help

Gooner4life

__________________
gooner4life is offline  
Old 11-21-2010, 03:55 AM   #2
CCT
Helper
 
CCT's Avatar
 
Join Date: Mar 2009
Posts: 4,121
OS: abacus



Some info here -> http://forums.avg.com/sk-sk/avg-free...show&id=112513

__________________
CCT is offline  
Old 11-21-2010, 04:28 AM   #3
Registered Member
 
Join Date: Nov 2010
Posts: 2
OS: XP



Thanks but all that info is above me can anyone help with step by step instructions
__________________
gooner4life is offline  
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is on
Smilies are on
[IMG] code is on
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Post a Question


» Site Navigation
 > FAQ
  > 10.0.0.2


All times are GMT -7. The time now is 06:51 PM.


Copyright 2001 - 2014, Tech Support Forum

Windows 7 - Windows XP - Windows Vista - Trojan Removal - Spyware Removal - Virus Removal - Networking - Security - Top Web Hosts